Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Custom built PC black screens on first boot(s)

04 Oct 2013   #1
wisecraker1

Windows 7 64-bit Enterprise
 
 
Custom built PC black screens on first boot(s)

Hello,

I have a custom built PC that I put together about 3 1/2 months ago (the specs are up-to-date).
The problem is that after restarting, or shutting down the first time I try to boot is a black screen with a flashing white underscore _ that continues on endlessly (the most I waited before holding the power button was ~5 minutes).

Possibly unrelated, but who knows, on the Windows Log-on screen nearly 90% of the time when resuming from sleep or turning on, repeats a letter I press around 10 times or so. This also happens when typing normally in applications such as Safari (twice so far while typing this up) and Office.

Any help is much appreciated!


My System SpecsSystem Spec
.
05 Oct 2013   #2
ascomputers

Windows 7 Professional / Windows 8 Pro
 
 

so can you log into windows? have you tried a windows restore?
My System SpecsSystem Spec
05 Oct 2013   #3
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

You could try going into BIOS and lowering your memory speed, or increasing your timings (specifically CAS, tRCD, TRP and tRAS) temporarily. It sounds like a memory issue to me. I had a similar problem using 12 GB in my rig. I had to lower the RAM speed and adjust the timings to have it boot reliably.

Can you post the RAM timings from your sticks and what you have them set to in BIOS?
My System SpecsSystem Spec
.

05 Oct 2013   #4
wisecraker1

Windows 7 64-bit Enterprise
 
 

Yes, and I performed Windows restore to the farthest date back, with no success. I will look into the RAM settings on the BIOS once I get home, but I haven't manually over-clocked anything as far as I know.
My System SpecsSystem Spec
05 Oct 2013   #5
Viscon

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
You could try going into BIOS and lowering your memory speed, or increasing your timings (specifically CAS, tRCD, TRP and tRAS) temporarily. It sounds like a memory issue to me. I had a similar problem using 12 GB in my rig. I had to lower the RAM speed and adjust the timings to have it boot reliably.
This and you may also check RAM volatge if it's set as recommended in BIOS.
Very often BIOS sets RAM voltage a bit too conservative.
Another thing is SATA cable could get loose. Unplug and plug again or try another one.
Make sure PSU cables are plugged firmly too, although if they were not you'd probably experience random reboots.
My System SpecsSystem Spec
06 Oct 2013   #6
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Quote   Quote: Originally Posted by wisecraker1 View Post
Yes, and I performed Windows restore to the farthest date back, with no success. I will look into the RAM settings on the BIOS once I get home, but I haven't manually over-clocked anything as far as I know.
I'm not talking about overclocking. You may have to relax your RAM timings slightly to get the machine to boot reliably. Sometimes having large amounts of RAM or large capacity RAM sticks can cause problems with the memory controller in your PC. Sometimes large RAM sticks will not run properly at their rated speed without some adjustments.

Post your RAM settings when you get to them, please. We need to have someplace to start.
My System SpecsSystem Spec
06 Oct 2013   #7
wisecraker1

Windows 7 64-bit Enterprise
 
 

G.Skill Ripjaws X Series 2x8GB 240-pin DDR3 Model F3-1600C9D-16GXM
All settings in BIOS:
Voltage: 1.5
System Agent Voltage: 0.925
Memory Multiplier Speed: 12
DIMM Reference Voltage Training: Automatic
Host Clock Frequency: 100
Memory Speed: 1600Mhz

tCl: 9
tRCD: 9
tRP: 9
tRAS min: 24
tRFC: 208
tRRD: 5
tWTR: 6
tRTP: 6
tWR: 12
tRC: 33
tFAW: 24
Command Rate: 27


I have no idea what these mean :P
My System SpecsSystem Spec
06 Oct 2013   #8
gregrocker

 

Please post back a screenshot of Disk Management - Post a Screen Capture Image
so we can check your disk configuration.

Try another keyboard.
My System SpecsSystem Spec
07 Oct 2013   #9
wisecraker1

Windows 7 64-bit Enterprise
 
 

Here is the Disk Management screenshot.

I tried another keyboard (on the same USB port and another) with the same issue.


Attached Thumbnails
Custom built PC black screens on first boot(s)-disk-management.jpg  
My System SpecsSystem Spec
07 Oct 2013   #10
gregrocker

 

Looks correct.

Reset the BIOS to defaults after taking note of SATA controller setting. What is it?
Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Is there a BIOS update? Is there an SSD firmware update?
My System SpecsSystem Spec
Reply

 Custom built PC black screens on first boot(s)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Custom Windows 7 Log On Screens
I make windows 7 Login Screens as sort of a hobby. To install these you will need Windows 7 Logon Background Changer or a compatible program. For how, see: How to Change the Windows 7 Log On Screen Background http://jmanici.blob.core.windows.net/download/win7bg.jpg
Customization
Random BSOD, Screens can go Black at any Time. Long Boot Beep
Hello there, I'm having an issue with my desktop, at any random moment it seems to crash and I can't really figure out why. It doesn't matter what I am doing and it happens randomly, it could not happen for 5 hours then happen two times within 30 minutes. Also sometimes when I boot up my PC it will...
BSOD Help and Support
Swapping Boot Drives Between Two Custom Built PCs
I have two computers in two different rooms that I built a few years ago. I want to move the main boot drive from one to the other and vice versa. I know this cannot be done by just plugging the drive into the other computer, so was hoping someone could point me in the right direction. I really...
General Discussion
New PC built gets black screen after windows boot.
Hi guys so after searching through here and google i couldn't find an issue relating to exactly what I'm dealing with. I just finished a new built and I ran into a problem after installing Windows 7. I was setting up some some drivers the PC randomly went to a black pixelated screen and it sounds...
General Discussion
New custom built PC will not turn off
Hi, I recently built a new computer for my brother, and as of yesterday, the system will only power on, and the only way to power it off is by either turning off the PSU or unplugging the power cable, neither of which I feel particularly comfortable doing. When the computer's power is off,...
Hardware & Devices
Rogue Blue screens/Black screens
And I'm back again giving you another annoying dilemma to help me with. Okay, the problems are on my main pc. The specs are below: Windows 7 Ult. 64bit Gigabyte 880GA-UD3H AMD Phenom II X6 1100T 4GB DDR3 PNY RAM 500GB Seagate HDD Dynex 400 Watt Power Supply
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App