Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7: Black Screen after Windows Logo and no left-click

06 Oct 2013   #1
Setarkos

Windows 7 Professional 32bit
 
 
W7: Black Screen after Windows Logo and no left-click

Hi,
I have a couple of problems with my Thinkpad T500. I hope, I'm in the right section.
When I start Windows, the screen just goes blank after the animated Windows logo when the login-screen should normally be appearing. The hdd light keeps flashing but nothing happens no matter how long I wait.
Furthermore when I start Windows in Safe Mode the left-click isn't working with trackpoint and touchpad. It is however working when I use a usb mouse.
Now before this happened I had installed a freeware (grooveshark downloader) which installed a bunch of adware along with it which I removed with malwarebytes and avast browser clean-up. I noticed that the volume control buttons didn't work correctly (all three were only muting and unmuting instead of in- or decreasing volume).
Also even before all this the on-screen prompots weren't appearing whenever I changed volume or screen brightness.
The last thing I did was install Windows-Update which might have involved Lenovo UltraNav and Display drivers (not entirely sure).
I don't really know what to do now. I'm doing a full malwarebytes-scan in safe mode now - nothing found yet.
What can I do? Thanks


My System SpecsSystem Spec
.
06 Oct 2013   #2
Setarkos

Windows 7 Professional 32bit
 
 

Okay, good news: The laptop has switchable graphics and I always have the graphics card disabled because I don't need it and use the integrated Intel. I activated the ATI card in safe mode and now I can start Windows normally. However it won't let me switch graphics anymore so there seems to be something wrong with the integrated Intel which is weird since the CPU is working fine.
Also the sound button issue (all three (un)muting) still exists and left-click with touchpad or ultranav still doesn't work... Any ideas?
My System SpecsSystem Spec
06 Oct 2013   #3
maxie

windows 7 home 64bit
 
 

Hi there ... Try downloading the Ultranav DRiver for your touch-pad .. If you also download the Function Key software that should sort some of your problems ...


Drivers and software - ThinkPad T500, W500
My System SpecsSystem Spec
.

06 Oct 2013   #4
Setarkos

Windows 7 Professional 32bit
 
 

Hm, I installed Hotkey Features patch for Windows 7 several times now and it still doesn't work the way it used to. All Fn-Funktions work but the on-screen display doesn't appear. And the sound buttons still all (un)mute.
My System SpecsSystem Spec
06 Oct 2013   #5
Setarkos

Windows 7 Professional 32bit
 
 

Weird. This time I uninstalled the packages first, rebooted, and then installed them again. Now the buttons for turning volume up and down work but mute no longer does... On-screen display is still not working despite being installed.
My System SpecsSystem Spec
06 Oct 2013   #6
maxie

windows 7 home 64bit
 
 

Hi there .. You need to have the Hotkey Features Integration for Windows Installed
My System SpecsSystem Spec
06 Oct 2013   #7
Setarkos

Windows 7 Professional 32bit
 
 

Yes, I know. It was installed in the first place already but I installed it again anyway with no effect. Then I uninstalled it and all associated packages and reinstalled them resulting in the change I described in my previous post.
My System SpecsSystem Spec
06 Oct 2013   #8
maxie

windows 7 home 64bit
 
 

There are so many Drivers and Utilities on the site .. It will take me some time to go through them all .. In the mean time i see the Driver for your GPU ntel GM45 Display Driver for Windows 7 .. And also the switchable Graphics Driver in the Link i posted ... I will get back to you tomorrow as its very late here in the UK .. Good Luck ..
My System SpecsSystem Spec
06 Oct 2013   #9
Setarkos

Windows 7 Professional 32bit
 
 

Hi
I installed the intel driver and the switchable graphics driver as well. I've gone through that page and installed pretty much every driver that seemed somewhat related. I will bring the laptop to a lenovo shop tomorrow as the left-click issue seems to be a hardware-problem since the usb mouse is working. I'll ask them to have a look at the other issues as well.

Thanks for your help anyways and good night. It's one hour later in Germany so I guess I should go to sleep now, too...

Edit: Disabled the touchpad and now the trackpoint along with its buttons is working again. I suspect the system registered a constant left-click from the touchpad or something like that.
So now only Intel/switchable graphics and on-screen display are left.
My System SpecsSystem Spec
06 Oct 2013   #10
gregrocker

 

Seems like you're already getting good help and on the right path since a stall after Win7 start animation is normally driver-related, but just a few other things to try and consider:

Mouse issues can often be solved by uninstalling the driver in Device Manager, rebooting to force its reinstall. Change the USB port or check the battery too if it applies.

I'd run a free SUPERAntiSpyware scan in Safe Mode if necessary, after deselecting it's trial and having it start with Windows unless you buy it.

Since you're a tech enthusiast most will not run the factory preinstall which is always an inferior install bloated by crapware and duplicate utilities which interfere with better versions in Win7. So I'd Clean Reinstall - Factory OEM Windows 7 following the steps closely to get a perfect install.

Meanwhile you can Clean Up Factory Bloatware to see how that improves things. Establishing a Clean Boot gets the freeloaders off your back for now.
My System SpecsSystem Spec
Reply

 W7: Black Screen after Windows Logo and no left-click




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black screen after the windows logo.
Here we go. My laptop is hp-dv6-3122tx with ATI 5650 and intel hd switchable graphics. Recently my laptop started giving me a black screen after the windows logo. I was having some issues with my GPUs too. Issues with GPU: Sometimes my ATI card was not coming up in the device manager...
Graphic Cards
Black screen with windows logo
Hello, today i was working on the PC when the power got down for a second, i started the pc and the power blinked again, so i just waited 30 mins or so and i turned on the pc again, but this time it only got to the color balls that form the windows logo, showed the "please wait" message with a...
General Discussion
black screen after windows logo
Hi all. I'am running windows 7 professional. When i boot the PC, i have no trouble up to the point of the windows logo. When this disappears my screen (SyncMaster 913n) keep displaying the text "optimal screen resolution is 1280x1024 60 hertz" and then i dont see anything else than that. Even if...
Drivers
Black Screen After Windows Logo
Hello Basically my laptop was working fine last night. I turn it on this morning and after the windows logo appears the screen goes black. However i can see and move the mouse cursor still. I tried pressing f8 at the beginning of the start up, and tred to repair my problem using the windows 7...
General Discussion
Black screen after windows logo
Hi i get black screen after i updated my gfx drivers wenn i went windows 7, it worked on vista if i didnt updated driver 4 gfx got a 8800gts tryed to update bios and still didnt worked dont now what to plz help
Graphic Cards
Sigh, Black screen after windows logo.
THIS IS RESOLVED NOW =) Check my last post if you are at all curious as to the cause. http://www.sevenforums.com/graphic-cards/35060-sigh-black-screen-after-windows-logo.html#post353468 ------------------------------------------------------------------------------------ Hey all, first of all...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App