Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Program can't start because lpk.dll is missing from your computer


13 Oct 2013   #1

Windows 7 64 bit home premium
 
 
Program can't start because lpk.dll is missing from your computer

Laptop is an asus windows 7 64 bit home premium

Laptop was lagging and had over 100 processes so I went to misconfig and then disabled some programs then restart laptop. I can't click on any program at all. Whether its s program or chrome or whatever it says the program can't stare bc lpk.dll is missing from your computer. Try reinstalling the program to fix this program.


Does anyone know how to fix this problem?

I went to system restore to earlier time but there was problem said bc of something I install or disable so checking errors. Howver it takes forever so I know it isn't working so I just power off and power it on.

Of course I can't open any program bc of that error. I then put in my asus utility cd but I can't open it same error.


What can I do? The only thing I can think of is reinstall windows with my asus installation cd...problem is I would have to erase everything on my laptop. Regretted disabling some processes bc I didn't know what I was doing.


Can someone please tell me what I can do? Asus windiws7 64 bit. Typing this from an itouch... Really frustrating.

My System SpecsSystem Spec
.

13 Oct 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Drewphish01. lpk.dll seems to be a language pack dll. You should have one in System32 and one in SysWOW64.

First try running the System File Checker. Whichever method you can get to work

SFC /SCANNOW Command - System File Checker

If no luck, I'd try to boot into Safe Mode and see if you can do a System Restore from there. Either by

Start> In search box type system restore> Enter

OR

Boot to Safe Mode with command prompt> When the command prompt loads type

rstrui.exe

Enter

Pick a restore point, hopefully that will work.

Safe Mode

A Guy
My System SpecsSystem Spec
Reply

 Program can't start because lpk.dll is missing from your computer




Thread Tools



Similar help and support threads for2: Program can't start because lpk.dll is missing from your computer
Thread Forum
How to program my computer to talk certain text on start up? General Discussion
Solved computer wont start up - bootmgr is missing General Discussion
STOP: C0000135 The program can't start because %hs is missing. BSOD Help and Support
STOP: c0000135 The program can't start because %hs is missing BSOD Help and Support
Chkdsk.exe program does not start correctly Windows 7-based computer Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33