Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can only log in on safemode, normal log in page flashes black

16 Oct 2013   #1
dhymel

Windows 7 Home Premium 64 bit
 
 
Can only log in on safemode, normal log in page flashes black

When I turn my computer on normally, it gets to the page to enter my password and about 5-10 seconds later while loading, the screen begins blinking black as if it is repeatedly trying to load the user list and password box. I left it like this for hours to see if it would load after a long time and came back to the screen still blinking.

I did a manual restart and was able to start the computer in safemode and this is the only way it will work. My laptop runs on Windows 7 home premium 64 bit.

I have tried updating drivers, clean reboot, and a system restore.

Does anybody have an idea of what's wrong? I can upload a video of what's happening when I startup if needed.


Thank you, DHymel


My System SpecsSystem Spec
.
16 Oct 2013   #2
sammyone

Windows 7 Home Premium 64 bit
 
 

While running in Safe Mode... did you go to an Administrator Command Prompt and use the command...

scannow /sfc

THAT does a scan of ALL the computer System Files and prompts you when/if it finds faults
My System SpecsSystem Spec
16 Oct 2013   #3
archer

Windows 7 ultimate x64
 
 

Hello,

Boot again to safe mode and we will put your computer into a clean boot state. That will hopefully let you boot into normal mode to troubleshoot the problem.

Follow the steps below to place your computer in “clean boot”
Click the Start orb on your Desktop
Type msconfig in the Start Search box, and then press ENTER.

If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
On the General tab, click Selective Startup.
Under Selective Startup, click to clear the Load Startup Items check box.
Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
Click OK.

When you are prompted, click Restart and let the computer boot in normal mode.

You can follow this tutorial Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
.

16 Oct 2013   #4
dhymel

Windows 7 Home Premium 64 bit
 
 

@sammyone

command prompt says "'scannow' is not recognized as an internal or external command."

@Archer, I have tried it before and when it restarts it does the same exact thing.
My System SpecsSystem Spec
16 Oct 2013   #5
md2lgyk

Win 7 Home Premium 32 bit
 
 

I believe the command is "sfc /scannow" (without the quotes). Be advised this scan can take quite a while.
My System SpecsSystem Spec
16 Oct 2013   #6
dhymel

Windows 7 Home Premium 64 bit
 
 

@md2lgyk that is in fact the command.

Once it finished it said "Windows Resource Protection did not find any integrity violations."
My System SpecsSystem Spec
17 Oct 2013   #7
archer

Windows 7 ultimate x64
 
 

Hi, are you using external graphic card or onboard. Please fill your system specs.

If it is external, remove the drivers for it and then try to boot in normal mode. If you are able to login with drivers removed, then you can install the latest one. Or, you can try to connect with your onboard card and check if the issue persist.

If it is onboard, also try to remove the drivers from safe mode and then try to logon.

Keep us posted.
My System SpecsSystem Spec
17 Oct 2013   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by dhymel View Post
When I turn my computer on normally, it gets to the page to enter my password and about 5-10 seconds later while loading, the screen begins blinking black as if it is repeatedly trying to load the user list and password box. I left it like this for hours to see if it would load after a long time and came back to the screen still blinking.

I did a manual restart and was able to start the computer in safemode and this is the only way it will work. My laptop runs on Windows 7 home premium 64 bit.

I have tried updating drivers, clean reboot, and a system restore.

Does anybody have an idea of what's wrong? I can upload a video of what's happening when I startup if needed.


Thank you, DHymel
Try to upgrade the video driver. Upgrade it to "standard-VGA graphics adapter" and test.
Posting the video of what's happening will be helpfull as well
My System SpecsSystem Spec
Reply

 Can only log in on safemode, normal log in page flashes black




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD (page fault)after login and runs fine in safemode
I am getting BSOD constantly. This started happening after I took apart my computer, installed a new cpu fan, and put it back together. I have tried lots of things, so far no luck. I am attaching my win7 SF diagnostic files, which has all the minidumps in it. The bluescreen at the beginning...
BSOD Help and Support
Constant BSOD if not in Safemode, Page fault in non paged area
I constantly bsod on reboot. Yesterday I took out my graphics card because i was selling it in an old computer. It was a ati 4770. I threw in an old xfx 8500 gt because my motherboard doesnt have an internal gfx. It ran for about an hour or so and then i started getting this BSOD. Not thinking I...
BSOD Help and Support
Normal Startup Splashscreen freezes then reboot- Can enter safemode-
I've been looking for a fix for 5 hours and no luck- System restarts as soon as it enters the splash screen, but I can enter into safe mode- Tried repair - and still no luck- any one got an idea?
BSOD Help and Support
Normal Startup Splashscreen freezes then reboot- Can enter safemode-
I've been looking for a fix for 5 hours and no luck- System restarts as soon as it enters the splash screen, but I can enter into safe mode- SFC /SCANNOW Detects nothing. . . Tried bootrec commands and did nothing.. . Tried chkdsk /f /r and still nothing. . .
General Discussion
Vista only starts in safemode, normal start chrashes ?
hi ! i got a problem with Vista, a normal start causes a crash (+memdump), it only starts in safemode, any ideas on how to repair it ? i have already ran the installation-disk several times. what´s a little bit mysterious is the fact that last time i used that Vista-partition it worked...
Installation & Setup
Black Screen Flashes for 2 Seconds when Aero is Enabled
Hey all this is the basics of my rig: Asus N80v Nvidia 9650M Card 2.4 GHz Intel Core 2 Duo P8600 4GB DDR2 RAM 64 bit - Windows 7 Home Premium I updated my graphics driver from Nvidia's page just recently so I could enable aero, however since then once I use an aero enabled setting, the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App