Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows starts/uploads fine but partition screen keeps popping up

23 Oct 2013   #21
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by angiesluck View Post
Quote   Quote: Originally Posted by angiesluck View Post
Yes I can see the WCScheduler there is 2...one is called WCScheduler..Type..Application... 2,190KB and the second is called WCScheduler.exe.manifest....Type..MANIFEST File...1KB

As in my post I said I had 'two' WCSchedulers..... but only one shown up with .exe on it ......so I renamed the .exe file as you said and restarted to go into normal mode but popup still came back up....so I have renamed it back to what it was originally called and so far on rechecking in the 'TYPE' heading it still shows it as...Application not Manifest as it was before! I did not have any other file called .exe apart from one I said in my post.....(it has it showing up as WCScheduler.exe.manifest under name but the Type is Application now)
post screenshot please so I can see the files


My System SpecsSystem Spec
.
23 Oct 2013   #22
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

For the third time, Is "Samsung Recovery 4" (or something alike) listed in Add/Remove Programs list?
My System SpecsSystem Spec
23 Oct 2013   #23
angiesluck

windows 7 home premium 32bit
 
 

Kaktussoft I appreciate your help very much but you don't have to have a tone with your post.....When you list things to do I do as in order as you list and try them first.....and yes I do have it in add and remove but what's the point in deleting it as if I need to use recovery it will not be there to use! Why can it not just be disabled for time being
My System SpecsSystem Spec
.

23 Oct 2013   #24
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Alright you want to use it. Are you sure you renamed it back the way it was?
One is called
WCScheduler type=application

other one is
WCScheduler.exe.manifest type=manifest
My System SpecsSystem Spec
23 Oct 2013   #25
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

So you just want to get rid of the popup on logon. And keep the application itself.
Open up Task Scheduler by either typing "task" into the Start Menu search bar, or by opening All Programs - Accesories - System Tools.

Now task scheduler opens. Click "task schedule library'. You see a branche called "samsung" or something like that?
WCScheduler.exe is scheduled as a task named 'advSRS4'. So can you find task advSRS4 ?
My System SpecsSystem Spec
23 Oct 2013   #26
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

How to Manage Existing Tasks in Task Scheduler describes the basics. Simply DISABLE task advSRS4. But first you have to find it
My System SpecsSystem Spec
23 Oct 2013   #27
angiesluck

windows 7 home premium 32bit
 
 

I tried the other WCScheduler that did not have an .exe showing and renamed that and it has stopped the popup from appearing....but will I need to rename it back or can it just be left as it is now.....Oh I need to sort the driver for wireless connection as driver not working properly ....can I do this by downloading driver onto usb stick and installing onto laptop
My System SpecsSystem Spec
23 Oct 2013   #28
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by angiesluck View Post
I tried the other WCScheduler that did not have an .exe showing and renamed that and it has stopped the popup from appearing....but will I need to rename it back or can it just be left as it is now.....Oh I need to sort the driver for wireless connection as driver not working properly ....can I do this by downloading driver onto usb stick and installing onto laptop
You now know how to disable the popup by using sort of workaround. But better is diasabling the scheduled task of course.

About the wireles driver issue: Is laptop booted in normal mode now and it can access internet wired?
Laptop is Samsung R519 ?

http://www.samsung.com/us/support/ow...NP-R519-FA01US is your laptop? If so, driver is here: http://downloadcenter.samsung.com/co...er_1.0.0.1.ZIP
My System SpecsSystem Spec
23 Oct 2013   #29
angiesluck

windows 7 home premium 32bit
 
 

yes its in normal mode but it has a yellow triangle next to network adapter.....Atheros AR9285 wireless adapter..I tried to update it but it says Windows cannot load the drivers required for this device (Code 31)


Also yes just looked and found the advSRS4 it says 'status' ready and 'triggers' at log on of any user
My System SpecsSystem Spec
23 Oct 2013   #30
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by angiesluck View Post
yes its in normal mode but it has a yellow triangle next to network adapter.....Atheros AR9285 wireless adapter..I tried to update it but it says Windows cannot load the drivers required for this device (Code 31)
Did you download the zip file (I posted the link)? Double click in setup.exe in zipfile.
My System SpecsSystem Spec
Reply

 Windows starts/uploads fine but partition screen keeps popping up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer starts up with Windows Vista boot screen
If this is the wrong forum, where does this go??? Last week I started up my computer and right before the logon screen was supposed to show up, it just restarted. (I guess it was a blue screen?) It told me that Windows failed to start the last time and it asked me if I wanted to use Startup...
General Discussion
Windows 7 in bootcamp partition- won't start after being fine for year
Hello everyone, I'm new to this forum and I need help desperately! I have Windows 7x64 boot camped on my Imac (Snow Leopard) All is fine on the mac side but the windows side, not so much. When I boot into windows it starts, the windows logo comes up. Then the black screen with white cursor...
General Discussion
Windows starts up, is fine for two minutes, then freezes.
When I start up windows it loads up normally but after about two minutes whatever I am doing freezes and not long after that the task bar freezes too but i can still move my mouse. The computer has been like this for two days. It has been normal before this happened. I just turned on my computer...
General Discussion
BSOD On bootup after windows starts, after 3 BSODs it is fine.
Hi, I have a strange issue with my PC, I keep getting BSOD whenever I power my PC on. It BSOD's a few minutes after booting Windows or sometimes half way through loading with different error messages and usually repeats the same process about 3 times, after that all is fine. The PC will not crash...
BSOD Help and Support
System Reserved partition is missing, but WIndows 7 Pro works fine
I have a Windows 7 Professional system that I went to take an image of using EASEUS TODO Workstation. When I went to do the backup, I noticed that there was no 100 MB System Reserved Partition. I made the image anyway. When I tested the image on a new machine, it prompted me to repair or...
Installation & Setup
Windows 7 Installation, Starts then nothing but mouse & screen
Hi all I'm probably being thick and really would appreciate being pointed in the right direction. I currently have Windows XP SP3 installed on drive C Drive D is empty - Used to have Windows XP Drive E is my data drive. I put the Windows 7 64 Bit DVD in, it boots up and states loading...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App