Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "ordinal 701 not found"

24 Oct 2013   #1
billsincl

Windows 7 32 bit
 
 
"ordinal 701 not found"

I see this when I try to bring up a new tab. I thought it had to do with the Chrome browser,
but when I use the recently installed HP printer software, I see it there also.

Anyone have any idea what this could mean?

If its a virus, where should I look for it?

I don't even know what an "ordinal " is - - -

A more detailed message: "ordinal 701 not found in dynamic link library iertutil.dll"


My System SpecsSystem Spec
.

24 Oct 2013   #2
YoYo155

Windows 7 Home Premium x64
 
 

Hello and welcome to SF .

May I ask you to fill out your system specifications and elaborate
on the add-ons installed on Internet Explorer as well as what version is it?
My System SpecsSystem Spec
25 Oct 2013   #3
Ztruker

Windows 8 Core X64
 
 

You can try following the steps in the response to this question. Different ordinals but the fix process is still the same:

ordinal 574 and 575 could not be located in the dynamic link library - Microsoft Community
My System SpecsSystem Spec
.


Reply

 "ordinal 701 not found"




Thread Tools





Similar help and support threads
Thread Forum
"The Ordinal 459 could not be located..."
"... in the dynamic link library urlmon.dll." Help! I have no idea what I have done to cause this, I just downloaded a CamStudio installation, and this pops up. I don't know why, and I have no clue how to fix it. Help, s'il vous plaît!
General Discussion
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
Bootmgr not found, Bootrec /fixboot displays "Element not found"
Hello, I've run into a problem with my Windows 7 install. For context, I originally had Windows XP dual booting with Windows 7 because I wasn't sure if I wanted to make the upgrade at the time. Windows XP was on my old 300 GB HDD, while I had Windows 7 on my 1.5 TB HDD (with 83GB allocated into my...
General Discussion
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Dell Inspiron 1564 "Operating System Not Found" Problem
When i Turn On my laptop , it Shows "Operating System Not Found" ,But If I restart ( by ctrl+alt+del ) everything goes fine...whenever i shutdown my lap and then switching it on it boots slowly and shows "Operating System Not Found" ,But when i restart ,everything goes fine.. What is the...
BSOD Help and Support
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App