Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "ordinal 701 not found"


24 Oct 2013   #1

Windows 7 32 bit
 
 
"ordinal 701 not found"

I see this when I try to bring up a new tab. I thought it had to do with the Chrome browser,
but when I use the recently installed HP printer software, I see it there also.

Anyone have any idea what this could mean?

If its a virus, where should I look for it?

I don't even know what an "ordinal " is - - -

A more detailed message: "ordinal 701 not found in dynamic link library iertutil.dll"

My System SpecsSystem Spec
.

24 Oct 2013   #2

Windows 7 Home Premium x64
 
 

Hello and welcome to SF .

May I ask you to fill out your system specifications and elaborate
on the add-ons installed on Internet Explorer as well as what version is it?
My System SpecsSystem Spec
25 Oct 2013   #3

Windows 8 Core X64
 
 

You can try following the steps in the response to this question. Different ordinals but the fix process is still the same:

ordinal 574 and 575 could not be located in the dynamic link library - Microsoft Community
My System SpecsSystem Spec
.


Reply

 "ordinal 701 not found"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33