Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot log into new accounts successfully

03 Nov 2013   #11

W7 Pro SP1 64bit

It might be too late, but you can...
...disconnect from the internet
...uninstall Avira Free Antivirus 2013 (just as a test)
...restart the computer
...try to create a new account/profile.

My System SpecsSystem Spec
03 Nov 2013   #12

Windows 8 Pro x64

too late?
My System SpecsSystem Spec
03 Nov 2013   #13

Windows 8 Pro x64

the problem came to existence way before I installed Avira. At the time I had MSE
My System SpecsSystem Spec

03 Nov 2013   #14

W7 Pro SP1 64bit

Let's see what other forum members have to say on this issue.
My System SpecsSystem Spec

 Cannot log into new accounts successfully

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
IE 9 Installed Successfully But MIA
I'm not sure exactly where to ask this, so I'll try here. I have installed (or so the Update History page tells me) IE 9 (Win 7 Home Ed 64-bit). The history says the installation was successful (actually, more than once). The list of Windows Features shows IE9 running. But when I click on any IE...
Browsers & Mail
New mobo, cpu - OLD HDD - how to successfully setup?
Hi all, Very new to this, so please forgive my newbie'ness. I had a fatal fry of my old mobo and cpu; and decided to get a new mobo (P67 Sabertooth) and new cpu (i5 2500k) -this has all been bought, so that horse has bolted! Am i able to install my old HDD with Win 7 Premium home 64bit...
Hardware & Devices
I installed XP after 7 successfully .. but there is just one problem
Hi, I installed XP after 7 successfully .. but there is just one problem that just doesnt go away ... In 7 (basic OS of my laptop) windows is installed on Drive 'C', all my data is on Drive 'D', next is recovery Drive 'F', and Windows XP on Drive 'G' .. but when i log into Windows XP, all...
Installation & Setup
Windows 7 SP1 successfully installed!
Dear friends, I wish to share with you a good news! Windows 7 SP1 has been released to the public and i have just finished downloading and configuring the SP1 pack! The download to my desktop was via Windows Update. Kindly read the following article before download: It is important!
Windows Updates & Activation
User Accounts / Manage Accounts Blank
Hello I have been chasing up an answer to this problem for a couple of weeks now and have found a number of people with same symptoms but no answer which works. When I go to the User Accouns page the dialog box for the "Choose the Account you would like to change" is blank. I am an...
General Discussion
Cannot come out of Sleep successfully
This is my first post on sevenforms. I've searched this site high and low and read many threads on people's sleep issues, however didn't see my exact issue so here goes. If this has been solved/discussed somewhere, please don't flame me, I did try and look. This is yet again another sleep...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:06.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App