Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot log into new accounts successfully

27 Oct 2013   #1
gellertb

Windows 8 Pro x64
 
 
Cannot log into new accounts successfully

Hey guys,
my situation is that whenever I make a new user account on my laptop (Gateway NV54, Windows 7 Prof. x64), I somehow cannot log in to it. What happens is I will click on the account and it will log in, however instead of proceeding to the desktop, it automatically logs off. Nothing that I have tried so far (aka. Windows Help/Support, Microsoft Fixit) was successful.


Any help would be much appreciated.


My System SpecsSystem Spec
.
28 Oct 2013   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Is this thread about the computer that you mention in your other thread? If it is the same computer, then let's wait until the firewall issue is fixed and any infections removed before we tackle the account log on problem.
My System SpecsSystem Spec
29 Oct 2013   #3
gellertb

Windows 8 Pro x64
 
 

So now my firewall issue is solved, may we get back to this topic?
My System SpecsSystem Spec
.

30 Oct 2013   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

Thanks for waiting.

Please try these steps:
SFC /SCANNOW Command - System File Checker

How many accounts do you have that will let you log on all the way to the desktop?
My System SpecsSystem Spec
30 Oct 2013   #5
gellertb

Windows 8 Pro x64
 
 

I have 3 good user accounts (which includes Administrator)
My System SpecsSystem Spec
30 Oct 2013   #6
UsernameIssues

W7 Pro SP1 64bit
 
 

What were the results of the SFC scan?
My System SpecsSystem Spec
30 Oct 2013   #7
gellertb

Windows 8 Pro x64
 
 

The result was: "Windows Resource Protection did not find any integrity violations"
My System SpecsSystem Spec
30 Oct 2013   #8
UsernameIssues

W7 Pro SP1 64bit
 
 

Does the Windows Event logs give any clues?

Event Viewer - Open and Use in Windows 7
My System SpecsSystem Spec
02 Nov 2013   #9
gellertb

Windows 8 Pro x64
 
 

ok, so I made a new account and I tried to log in (in the effort to make an error log), and this is what I have found:


Log Name: Application
Source: Microsoft-Windows-User Profiles Service
Date: 02/11/2013 8:45:19 PM
Event ID: 1530
Task Category: None
Level: Warning
Keywords:
User: SYSTEM
Computer: GATEWAY
Description:
Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.

DETAIL -
1 user registry handles leaked from \Registry\User\S-1-5-21-4214214121-105156091-3102055094-1025:
Process 1800 (\Device\HarddiskVolume2\Program Files (x86)\Avira\AntiVir Desktop\avguard.exe) has opened key \REGISTRY\USER\S-1-5-21-4214214121-105156091-3102055094-1025\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-User Profiles Service" Guid="{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}" />
<EventID>1530</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2013-11-03T00:45:19.273461700Z" />
<EventRecordID>85262</EventRecordID>
<Correlation />
<Execution ProcessID="920" ThreadID="5712" />
<Channel>Application</Channel>
<Computer>GATEWAY</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData Name="EVENT_HIVE_LEAK">
<Data Name="Detail">1 user registry handles leaked from \Registry\User\S-1-5-21-4214214121-105156091-3102055094-1025:
Process 1800 (\Device\HarddiskVolume2\Program Files (x86)\Avira\AntiVir Desktop\avguard.exe) has opened key \REGISTRY\USER\S-1-5-21-4214214121-105156091-3102055094-1025\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
</Data>
</EventData>
</Event>


It seems that this error appears every time I or another user logs in as well...
that is all I found
My System SpecsSystem Spec
02 Nov 2013   #10
gellertb

Windows 8 Pro x64
 
 

also the guest account doesn't work at all; in fact the majority of controls for the guest account in control panel have disappeared as well (the only controls in the profile are Turn the Guest account On/Off and Change the picture)http://www.sevenforums.com/attachmen...1&d=1383440079


Attached Thumbnails
-untitled.jpg  
My System SpecsSystem Spec
Reply

 Cannot log into new accounts successfully




Thread Tools




Similar help and support threads
Thread Forum
IE 9 Installed Successfully But MIA
I'm not sure exactly where to ask this, so I'll try here. I have installed (or so the Update History page tells me) IE 9 (Win 7 Home Ed 64-bit). The history says the installation was successful (actually, more than once). The list of Windows Features shows IE9 running. But when I click on any IE...
Browsers & Mail
New mobo, cpu - OLD HDD - how to successfully setup?
Hi all, Very new to this, so please forgive my newbie'ness. I had a fatal fry of my old mobo and cpu; and decided to get a new mobo (P67 Sabertooth) and new cpu (i5 2500k) -this has all been bought, so that horse has bolted! Am i able to install my old HDD with Win 7 Premium home 64bit...
Hardware & Devices
I installed XP after 7 successfully .. but there is just one problem
Hi, I installed XP after 7 successfully .. but there is just one problem that just doesnt go away ... In 7 (basic OS of my laptop) windows is installed on Drive 'C', all my data is on Drive 'D', next is recovery Drive 'F', and Windows XP on Drive 'G' .. but when i log into Windows XP, all...
Installation & Setup
Windows 7 SP1 successfully installed!
Dear friends, I wish to share with you a good news! Windows 7 SP1 has been released to the public and i have just finished downloading and configuring the SP1 pack! The download to my desktop was via Windows Update. Kindly read the following article before download: It is important!
Windows Updates & Activation
User Accounts / Manage Accounts Blank
Hello I have been chasing up an answer to this problem for a couple of weeks now and have found a number of people with same symptoms but no answer which works. When I go to the User Accouns page the dialog box for the "Choose the Account you would like to change" is blank. I am an...
General Discussion
Cannot come out of Sleep successfully
This is my first post on sevenforms. I've searched this site high and low and read many threads on people's sleep issues, however didn't see my exact issue so here goes. If this has been solved/discussed somewhere, please don't flame me, I did try and look. This is yet again another sleep...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App