Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 black screen after login ?

30 Oct 2013   #1
Airbander

Windows 7 Ultimate x64
 
 
Windows 7 black screen after login ?

Hello

New Install of OS , Only Drivers and windows updates has been installed and nothing else but i have 3 different account enabled in it but when i log off and log back in i get black Screen and stay at that

The Hard drive is SSD updated with new Firmware and Bios of Motherboard been updated to the new Firmware before OS Install

+ i made sure Video Drivers are up to date so i am not sure what is causing the black screen issue

Last time i seen this issue was on Dell Intel system but the fix was to upgrade the bios from A5 to Bios A10 or higher so i am not sure what to do on my AMD system that has up to date Bios and Video Drivers


can someone please advise on this

Thanks


My System SpecsSystem Spec
.
30 Oct 2013   #2
poolmon

win 7
 
 

This is a real shot in the dark, but if you have a second video port, plug your monitor into it and try restarting again.
My System SpecsSystem Spec
30 Oct 2013   #3
Airbander

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by poolmon View Post
This is a real shot in the dark, but if you have a second video port, plug your monitor into it and try restarting again.
@poolmon do you mean VGA Port on Motherboard ? My MB did not come with one so it is only the graphic card

also Graphic Card came with HDMI or DVI and my monitor does not have HDMI input so only DVI at this moment

Thanks
My System SpecsSystem Spec
.

30 Oct 2013   #4
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Boot again and go into your Bios. Check the video part and make sure it is set where it is reading your Video Card. I know you said that the MB did not have a port, but just give this a try. You might also take off the PC cover and make sure the Video Card is seated OK.
My System SpecsSystem Spec
30 Oct 2013   #5
Airbander

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by bigmck View Post
Boot again and go into your Bios. Check the video part and make sure it is set where it is reading your Video Card. I know you said that the MB did not have a port, but just give this a try. You might also take off the PC cover and make sure the Video Card is seated OK.
Oh i forgot you might be right during Bios Update i had to set CMOS to Defult and then update the bios using UEFI USB method

I will give it a shot , Thanks
My System SpecsSystem Spec
30 Oct 2013   #6
Airbander

Windows 7 Ultimate x64
 
 

Hello

So only option i see in my MB Bios is bios graphics card settings peg/pci or PCI/PEG
at this moment i change PEG/PCI to PCI/PEG

not sure what PGE means but i am doing some test now and it seems the setting PCI/PEG it working as i am able to loff off from one user account to a next one and i dont get black screen

i will restart this pc and then re test login and loging off few times and then update

Thanks
My System SpecsSystem Spec
30 Oct 2013   #7
Airbander

Windows 7 Ultimate x64
 
 

Hi

Spoke to soon did not work , i did not even restart the pc and i got black screen after 3 different logins
My System SpecsSystem Spec
30 Oct 2013   #8
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by Airbander View Post
Hello

So only option i see in my MB Bios is bios graphics card settings peg/pci or PCI/PEG
at this moment i change PEG/PCI to PCI/PEG

not sure what PGE means but i am doing some test now and it seems the setting PCI/PEG it working as i am able to loff off from one user account to a next one and i dont get black screen

i will restart this pc and then re test login and loging off few times and then update

Thanks
The PEG is the setting if the card is in a PCI Express slot, which probably yours is. PCI is if it is in a plain PCI slot.
My System SpecsSystem Spec
30 Oct 2013   #9
Airbander

Windows 7 Ultimate x64
 
 

Hi

I wonder if the driver has something to do with this issue at this moment i am in Invida 331.65 and my GPU is Geforced 210 an old kind so mybe by going to 296.1.0 might fix my issue

Just a thought

Thanks
My System SpecsSystem Spec
30 Oct 2013   #10
Airbander

Windows 7 Ultimate x64
 
 

Hi

Not able to go down to 296.10 so went in 300 verion which is close but same issue no luck with this one
My System SpecsSystem Spec
Reply

 Windows 7 black screen after login ?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black screen between Windows starting and login screen
Hi all, this is my very first forum post here, few people have recommended this site as a best W7 community on the internet. :) I have problem with black screen(lag) between windows starting message and login screen, lag is about 10 seconds and its very annoying, here is the video so you...
General Discussion
Black Screen after login in Windows 7
Hi, I have an HP G72 laptop that has Windows 7 Home Premium OA. Since March 14, 2013 it's showing me the black screen right after I login. Only the cursor is there and it's movable. It all started when I installed the Win7 Service Pack 1 on March 13. Before that, I would get a message that...
Windows Updates & Activation
Windows 7 black screen after login
So, here is the problem. When I start up the windows it boots like it should and when I enter the password of the user, the screen goes black and it freezes. No pointer, cant access task manager etc. The only way to solve this is to restart the PC and it will boot without any problems. I installed...
BSOD Help and Support
Black screen after windows start up doesn't go to login screen
Hi I would really appreciate any advice i've been trying to fix for four hours without any luck. I have an Acer aspire 5732Z. I turn my laptop on and it shows the starting windows screen then just goes to a black screen with a cursor. I tried to do systems restore but it said that i did not...
BSOD Help and Support
Windows 7 black screen after login
Sorry about the off topic post, couldn't find a 'suitable' forum.... Hey all. I got the Windows 7 RTM quite a while ago and had no problems with it. A couple days ago, though, I recieve a black screen with movable cursor after login. I am dual-booting with Windows XP, and XP is working...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App