Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mysterious problem with laptop running Windows 7

01 Nov 2013   #1
bigfreddy2000

Windows 7 Home Premium 64bit
 
 
Mysterious problem with laptop running Windows 7

Hello,

I am running Windows 7 Home Premium 64 and recently I have ran into some weird problems, and I'm not sure of the cause.

It started with my sound. Regular Windows sounds work but when I try to stream video online, it doesn't play sound. I tried playing video saved to my computer with different players (windows media player, vlc, etc.) and nothing works (doesn't even play video). I've also tried playing music through windows media player and itunes, and audio doesn't play as well. I've checked sound settings on my laptop and everything is fine, and i've tried checking sound settings on each player (making sure sound was up and they weren't on mute) and everything is good with those as well.

Internet Explorer stopped working. When I try to load it, nothing happens. I don't have Mozilla on this pc so I can't give info on that, but Google Chrome works.

When bringing up a window to try to attach something, it is blank. A couple examples...I have some DVD's backed up on my laptop, and while using my burner, I click the open folder button and it is blank and won't let me select any folders to upload to the program that I want to burn. Another example...my wife uses Shutterfly and you have to click upload photos. It does the same thing, where it won't let us load any photos.

Something also keeps popping up on my screen saying that "oneclick.exe has stopped working". I recognize "oneclick" on a reputable pc tuner that I used to use but haven't touched in a long time. I'm not sure if this has any relevance, but this started popping up around the same time I've had problems.

I do have Norton Anti-Virus. I have updated everything and ran a full scan with no negative results. I also have Malwarebytes and I have ran a full scan on that with no negative results as well. I did some searches, but I wasn't sure what to look for since there's so many issues.....but I read to try Microsoft Securities Essentials. This came back with no errors at all. I have also tried previous restore points to see if this would work, with no luck!

I have searched and searched online but can't find a direct problem that might solve my problem. My laptop is pretty much crippled the way it is, as all I can do is go on Google Chrome, and can't do anything interactive once I'm there.

I've read some similar comments about malware or virus' effecting some of these in different searches but I can't seem to catch it with my regular "trusted" programs" that I use to catch these. Does anyone have any suggestions at all? Any help would be appreciated!!!!

PS I've ran the programs in regular and safe mode, with the same results.


My System SpecsSystem Spec
.
02 Nov 2013   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Lets check for system file corruptions:

1. Click Start
2. In the search box, type cmd
3. In the list that appears, right-click on cmd.exe and choose Run as administrator
4. In the command window that opens, type sfc /scannow and hit enter.

Report the output from the command window once it finishes.

More detail: SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
02 Nov 2013   #3
andrew129260

Windows 10 Pro
 
 

Wong thread.....ooops
My System SpecsSystem Spec
.

02 Nov 2013   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by andrew129260 View Post
Malware seems to be present on your machine. Scan for malware with your Norton. Make sure your Norton is up to date and run a full scan. Then scan with malwarebytes antimalware which you can download from my signature. Run a full scan with this as well.
he already did that. See post 1
My System SpecsSystem Spec
Reply

 Mysterious problem with laptop running Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem Installing a USB WiFi Dongle on a Laptop Running Win7 x64
Dear Friends, i have a problem installing a USB WiFi Dongle on my Laptop which is running Win7 Ultimate x64. To be more specific: My laptop is HP Pavilion dv5 1160ev and it's running Windows 7 Ultimate 64 bit. The laptop works fine and there isn't any problem. It's Wifi Network Adapter is...
Network & Sharing
Problem installing usb wifi dongle on laptop running win7 x64
Dear Friends, i have a problem installing a USB WiFi Dongle on my Laptop which is running Windows 7 Ultimate x64. To be more specific: My laptop is HP Pavilion dv5 1160ev and it's running Windows 7 Ultimate 64 bit. The laptop works fine and there isn't any problem. It's Wifi Network...
Installation & Setup
Problem with DNS services within my laptop running Windows 7 Pro
Hi, I am problem with DNS services within my laptop running Windows 7 Pro - x64; Network adapters: Realtek PCIe GBE Family Controller, Intel(R) Centrino(R) Wireless-N 1030. 1.Followed steps below (as per some article) but no avail: netsh int ipv4 reset netsh winsock reset ipconfig...
Network & Sharing
Mysterious problem: mp3 files missing from My Music folder.
Hi all. This is my first message here after long time reading and learning in the forums. Thanks all! But today I'm writing because I have a problem: Suddenly, this morning, all my individual mp3 files contained in the "My Music" folder have disappeared. What's interesting is that folders in the...
Music, Pictures & Video
Problem with Atheros AR5007 802.11b/g adapter on laptop running Vista
Hi, yesterday I purchased a Linksys E2000 Router. It immediately hooked up to my wired desktop running Vista and a laptop running Windows XP. However it had a problem hooking up to my wife's HP laptop running Vista. It would not let me hook up to the secured link but would let me hook up as a...
Network & Sharing
Running Windows 7 on old Laptop.
Just found this. Interesting Even an OS can be inspirational You can put a new operating system on an old laptop- Yes you can You can put a New Alpha OS release on an old laptop and it will work like a better new laptop- Yes you can. You can put a new Windows Alphas OS that looks a lot...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App