Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem start up at bios

02 Nov 2013   #1
nfsworldrace

windows 7 ultimate 32-bit
 
 
problem start up at bios

my laptop begins to slow down opening applications, loading files and begins to hang and not respond after restarting it

my laptop acer having problems at start up at bios it gets really slow at bios loading and after that it says no operating ayatem detected
i try restarting it and go to bios settings after pressing f2 the hard drive is detected and yeah theres wundiws 7 installed in it fresly installed but i saw my hdd led indicator it never blinks or anything its just steady normally it blinks when im using it when it was still fixed
i tried to open it up and check my hdd if its loosen after i checked it when i tried opening it up again no hdd led indicator lights and no hdd detected in bios

but now after a couple of days i tried powering it in again sometimes it detects my hdd and sometimes not

mt question is whats suppose to be the problem and why is my bios causing to load very slow if my hdd is the problem

specs
core i5-2410M
2gb ddr3
640gb hdd sata II
nvidia geforce gt 540M


My System SpecsSystem Spec
.
02 Nov 2013   #2
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Open you bios and make sure your OS hard drive is listed 1st or 2nd only after the optical drive. If this keeps changing then I might suggest replacing your bios battery.
Your hard drive could also be suspect so backing up all important data would be top on the list till you determine what's happening !
My System SpecsSystem Spec
02 Nov 2013   #3
nfsworldrace

windows 7 ultimate 32-bit
 
 

yeah my hdd is the 1st one to be booted and no my bios battery is still ok bec the time isnt changing...
My System SpecsSystem Spec
.

02 Nov 2013   #4
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Any chance of Malware or Virus i would also update and run both in deep scans and then run both in safe mode as well. if all's clean then I would be looking at testing the drive after backing up !
My System SpecsSystem Spec
02 Nov 2013   #5
nfsworldrace

windows 7 ultimate 32-bit
 
 

uhh men right now it didnt detect my hdd...is it loosen or something or is my hdd dead
My System SpecsSystem Spec
02 Nov 2013   #6
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I also would think your HDD is defective. If possible remove it and hook it up to another PC to see if you can recover any data.
My System SpecsSystem Spec
02 Nov 2013   #7
nfsworldrace

windows 7 ultimate 32-bit
 
 

isnt it just loosen not fixed properly cause i can access my files there when i used safe mode last time and enable to copy files....the problem is i dont know how to reassamble reconnect it properly

btw my laptop is acer aspire 4750g
WD 640gb 4200rpm sata II

btw again is western digital a good brand of hdd
can you suggest a good brand of hdd's
My System SpecsSystem Spec
02 Nov 2013   #8
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

IT has to cable, power and data and will fit only one way.
I personally prefer Seagate drives.
My System SpecsSystem Spec
02 Nov 2013   #9
nfsworldrace

windows 7 ultimate 32-bit
 
 

ill try it if i cant do ill check for a professional ok thnks for the suggestion

men theres no mark as solve on this app seven forums
My System SpecsSystem Spec
03 Nov 2013   #10
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Laptops have a rigid connector to the 2.5" drive and as mentioned only fits one way. Sorry as it sounds like the drive is dead. Maybe removing it and re-installing will give it one or more good boots before it's parked for good? If not then look on this as a chance for a new drive and a clean install. If you backed up you data then it's only time and some money lost but the rig will run at least as good as new or better with a proper clean install.

Clean Reinstall - Factory OEM Windows 7[3]=Installation%20and%20Setup
My System SpecsSystem Spec
Reply

 problem start up at bios




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Orange screen instead of Bios at start up
Hello guys, I have a friend using Window 7 premium , who lives in Australia , and he asked me to see if anyone had any idea of why at startup , he sees not the Bio splash page , but an Orange screen , then as it loads his desktop it changes to normal screen for desktop with his icons and such. I...
General Discussion
Computer doesn't start cant get into bios or advanced start up setting
When i got home today didn't my computer work, my girlfriend has been the last one using it. So don't know how things were just before the shutdown or anything. when i turn on the computer i get to the screen where "touch bios" is and where i can see the options like Bios settings, boot menu,...
General Discussion
How to password protect BIOS but be able to start windows without....
I need to be able to protect the bios from anyone entering into it and changing the settings! BUT... I also need to have Windows start up without having to enter a password!! Windows uses the same password to make changes in the BIOS as it uses to log in and that is my problem! I built a...
System Security
After updating BIOS, Windows 7 won't start up !?
Please, I need urgent help. On my brand new ASUS laptop, the automatic ASUS update downloaded and installed the latest BIOS version for Windows. During the process the pop-up windows appeared saying something like "Don't forget to load the default BIOS setting after reboot..." After reboot, all...
Installation & Setup
Start Up Bios Beep
Hi Guys, At start up this morning on my Laptop (VGN-NR360D), twice, I got constant beep... sort of 1-1-1-1-1-1. This was right at pressing the power button before the bios screen came up. The Third time it went into windows... the bios is a Phonix bios. I m trying to find some info on the...
Hardware & Devices
USB Enabled in Bios - Win 7 Won't Start
I had WindowsXP SP3 installed on this home made desktop and everything worked fine. I formatted the drive to install Windows 7 Home Premium. 1-I had issues installing, it kept getting stuck after the install at the "Starting Windows" screen so I disabled USB in the bios. -Now everything...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App