Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WME doesn't seem to want to work

24 Oct 2009   #1
Katherine

Windows 7 HP 64 Bit
 
 
WME doesn't seem to want to work

I keep receiving an error messare when I try to run the Windows Experience Index utility, saying there was an error reported in either the O.S or some other item. Every thing else runs just fine. Anyone else having seeing this.


My System SpecsSystem Spec
.
24 Oct 2009   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Snip the error and post it, please.
My System SpecsSystem Spec
24 Oct 2009   #3
Katherine

Windows 7 HP 64 Bit
 
 

Sorry, yes I should have.


Attached Images
WME doesn't seem to want to work-capture.png 
My System SpecsSystem Spec
.

24 Oct 2009   #4
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Have you installed any ASRock drivers? Do you have the latest BIOS installed?

Have you read this thread?

WEI - The Windows Experience Index for your system could not be computed.
My System SpecsSystem Spec
24 Oct 2009   #5
mickey megabyte

ultimate 64 sp1
 
 

more importantly, to avoid scrolling through loads of technobabble, if you're a kaspersky user, have you read this thread?
My System SpecsSystem Spec
24 Oct 2009   #6
Katherine

Windows 7 HP 64 Bit
 
 

Thank you for your assistance, I think it must be the Kapersky needing a fix from the look of things as the updated bios and drivers were installed.
My System SpecsSystem Spec
Reply

 WME doesn't seem to want to work




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My bluetooth doesn't work. bttray doesn't open.
Hello. I am quite new here, but I've been wanting to get this problem solved for a long time, and I haven't seemed to get any answer. So here's my problem: I bought my Asus N53SV for around a year ago, and it worked great. But for some reason something changed. When I try to open bluetooth,...
Software
HELP: power option doesn't work - screen saver doesn't start!
I have an ASUS notebook running windows 7 64-bit. I am using the QuietOffice power profile, however the screensaver won't kick in no matter what I do, and the display does not turn off even though I set it to be after 5-minutes of inactivity. I don't know if there is something running in the...
General Discussion
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!
Drivers
DWM Doesn´t work
Hey guys, If you think that this is the first thing i´m doing to solve this problem, well no. I tried almost every solution i could find on youtube, but still DWM won´t work and i hate the ugly standard theme. But the part where i always get stuck is this, when i go to services to check if DWM...
Software
DWM doesn´t work
Hey guys, If you think that this is the first thing i´m doing to solve this problem, well no. I tried almost every solution i could find on youtube, but still DWM won´t work and i hate the ugly standard theme. But the part where i always get stuck is this, when i go to services to check if...
Customization
Win 7 doesn't... work??
Hi, first, sorry if my english is bad, i'm french. I have installed Win 7 since a few time and .. it doesn't work at all. First, I haven't got transparency, "aero" seems not to be launched. Moreover, Windows Update doesn't work, I've an error message (not the MSI problem, an error which...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App