Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Start up issue.

28 Jan 2009   #1
ibilofsky

Windows 7 Beta
 
 
Start up issue.

When my computer is booting up at the Windows 7 picture it looks like it is becoming unstable almost if it is looking for the installation disk. Within seconds it passes this process and then boots up normally. Has anyone else experienced this issue? Any thoughts on how to fix or correct?


My System SpecsSystem Spec
.
25 May 2009   #2
toviz

windows 7
 
 

Thats pretty much the exact thing I'm getting, the startup and logon screen looks patchy, then once you are in its OK.
The only thing that I can add is that W7 won't reconise any motherboard drivers (just says there are none compatable with any hardware) so I'm thinking its got something to do with it loading its own drivers after the login screen. (Of course that may be totaly wrong, but hey I gotta start somewhere).
My System SpecsSystem Spec
25 May 2009   #3
toviz

windows 7
 
 

here's a link to the same issue: corrupted bootscreen
My System SpecsSystem Spec
.

Reply

 Start up issue.




Thread Tools




Similar help and support threads
Thread Forum
Start menu issue
Can anyone help here please: Since updating my Win7 x64 I find that many of my programs will not open via the Start Menu, although they will open via the desktop. Is there any way to refresh or repair the Start Menu without re-associating every shortcut on the menu? Thanks for any/all help.
General Discussion
start issue
the last two days when i boot the desktop it hangs on the bios menu window. i have to power down again and on powering up again it will boot as usual. slightly concerning as i dont want to find that it wont get past the hang another time. im dual booting win8 dev. but that hasnt been an issue before
BSOD Help and Support
Custom Start Orb Issue
I installed a custom start orb a little over two weeks ago with the program Start Orb Changer. Once in a blue moon when I shut the PC down and restart the next morning the start orb changes to the default start orb. It did the same thing this morning when I booted up my PC. It doesn,t do it...
Customization
Ubuntu - Start-up Issue
I know this is a Windows forum but I really have no idea where to post this. My friend is using Ubuntu, and he claims that when he starts his laptop up, he is greeted by a blue screen that displays "lots of codes" and then the laptop automatically shuts down. I'm not sure whether this is his...
Chillout Room
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
Start Up Issue (VGN-N130G
Hi Guys, Just wondering if you can give me some hints on what s going on: : Laptop Vaio VGN-N130G RAM : 1GB OS: Win 7 Pro. 32bit I changed the HDD recently and installed Win7
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App