Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error code 0x0000142 and safe modes wont work.

01 Dec 2013   #1
XxsoulwolfxX

windows vista 32bit
 
 
Error code 0x0000142 and safe modes wont work.

The problem started when i woke up and nothing on my computer would run or move everything was frozen so i restarted it manually and waited for it to boot up it got to where you think the blue background screen would appear but the login box did not appear it just sat there for about 10 - 15 min before turning to black and restarting.

At this point i started it in safe mode to see if i could run some scans on my programs for a possible virus (i am very conscious about what i put on my computer and scan everything that i download) when it got to the login screen for safe mode the same thing happened as if i had normally started it before, accept this time two errors appeared:

1 - the application LoginUI.exe is not responding error code 0x000142
2 - C:\Windows\Prefetch\LOGIN.UI - 0914140401.pf is corrupted or unreadable

I then proceeded to let Disk check run and see if it would fix it, it did not as a result it ran it again and with little hope i let it, it still had not fixed the problem i left it on the blue screen where the login box should be for curiosity until it BSOD and restarted.

Therefor I put in a windows 7 home premium disk (I have windows 7 ultimate installed currently however its on a USB and i cant find it the files for it are on the laptop which is having problems) for recovery options
I started by doing the first option it found an error and it would run a disk check to fix it, it ran . . . it did not fix it, I then system restored twice with no luck it only seemed to worsen the problem as i no longer see the blue screen (not the BSOD error but the blue background to the login box) its just a black screen with a cursor periodically going between an arrow and loading cursor however the BSOD no longer appeared as i left it on for about half an hour with it not appearing.

And now i am here desperately looking for help i don't mind reformatting but i don't want to lose whats on the desktop thank you in advance.

PS: safe mode does not work it gets to CLASSPHP.sys (i might be wrong spelling wise) sits there for 5-10 min and restarts the laptop


My System SpecsSystem Spec
.
01 Dec 2013   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Can you still logon in safe mode (or any other mode)?
If i read correctly.... you know how to access "command prompt" from win7 install disk?
My System SpecsSystem Spec
01 Dec 2013   #3
XxsoulwolfxX

windows vista 32bit
 
 

Yes i can access the command prompt from my windows 7 home premium disk if that's what you mean, And no i cant get up to the login screen for any of the safe modes and the normal mode's background and login box do not appear its just the cursor
My System SpecsSystem Spec
.

01 Dec 2013   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by XxsoulwolfxX View Post
Yes i can access the command prompt from my windows 7 home premium disk if that's what you mean, And no i cant get up to the login screen for any of the safe modes and the normal mode's background and login box do not appear its just the cursor
From that "command prompt"

Code:
dir  c:\
 dir  d:\
 dir  e:\
What is the drive leter there of your win7 partition? It can differ from C!
My System SpecsSystem Spec
01 Dec 2013   #5
XxsoulwolfxX

windows vista 32bit
 
 

I am not entirely sure on what mean but the windows folder for my current installation that is windows 7 ultimate is in the c:\ drive if that's what you mean?.
My System SpecsSystem Spec
01 Dec 2013   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by XxsoulwolfxX View Post
Yes i can access the command prompt from my windows 7 home premium disk if that's what you mean, And no i cant get up to the login screen for any of the safe modes and the normal mode's background and login box do not appear its just the cursor
so if you do "dir c:\" in that command prompt you see your windows folder and other win7 stuff?
If so do this command:

Code:
sfc  /scannow  /offbootdir=c:\  /offwindir=c:\windows
Post results
My System SpecsSystem Spec
01 Dec 2013   #7
MilesAhead

Windows 7 32 bit
 
 

The error message says the prefetch image is corrupt. Open an Admin command prompt. Change to C:\Windows\prefetch

make sure you are in that directory before running the del command:
del *.*

That will delete the prefetch images. See if it boots. Make sure you are in C:\Windows\Prefetch before doing del *.* since it will delete all files in the current directory!

See if you get lucky.
My System SpecsSystem Spec
01 Dec 2013   #8
XxsoulwolfxX

windows vista 32bit
 
 

Thankyou both Kaktussoft and MilesAhead for taking time to reply, I kinda caved in and reset to out-of-box settings and it seems to work just fine
My System SpecsSystem Spec
01 Dec 2013   #9
MilesAhead

Windows 7 32 bit
 
 

Quote   Quote: Originally Posted by XxsoulwolfxX View Post
Thankyou both Kaktussoft and MilesAhead for taking time to reply, I kinda caved in and reset to out-of-box settings and it seems to work just fine
Glad it's up and running.
My System SpecsSystem Spec
Reply

 Error code 0x0000142 and safe modes wont work.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System freezing during start-up in both normal and safe modes
I have been spending the last 12 hours reviewing threads in this forum for solution to my issue with no luck. Start-up Repair has been run-all routines successful. System restore cannot locate any restore points, I have been unable to open explorer to download malwarebytes. sfc scannow completed...
General Discussion
Code 666 Update error fixer (is it safe?)
Hi, I've been having problems installing an essential update on my system. I keep getting the 'Code 666 Unknown Error' message. I'm running Windows 7 Ultimate 64 bit. I did a Google search and found a Wikipedia page recommending the download and use of a 'code 666 error fixer'. How To Fix...
Windows Updates & Activation
Freeze after login except in safe/diagnostic modes
Win 7 64 bit freezes after login. Because I could not figure out why, I completely re-installed the OS and it ran for a while, but has now started freezing again right after login. Also of interest is the fact that if I create a new user while in safe mode I can boot and run as that user...
BSOD Help and Support
Wired internet not working in Normal or Safe modes on a new W7 laptop
Hi all, I have recently purchased a new laptop: Samsung 700Z5A-S05 running Windows 7 Home Premium 64-bit. This is the first time I am using a machine running an operating system other than XP. We use wired internet in our flat, with no problems on other machines, including my older laptop...
Network & Sharing
Windows 7 ultimate x64 suddenly won't boot, even in safe modes.
Woke up this morning, turned on my pc after using it the previous night, went downstairs came back up to find my computer rebooting itself, thought "that's odd", left it a few minutes thinking it might have been a windows update or something. It got to the windows logo, then went to a black screen...
General Discussion
MSE wont update? What is this error code...
For some reason MSE wont update right now & I'm getting the following error code, any idea what it is?
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App