Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error Message: Not support this platform.

01 Jan 2014   #1
UserRCT

Windows 7 Ultimate x64
 
 
Error Message: Not support this platform.

My computer tech just did major upgrades to my system because it was VERY sluggish even though it had all top notch internal parts. Now after new and bigger mother board, power supply, graphics card, and D drive (the C is a 250 GB Solid State and my computer guy determined my D drive was bad) the internet is still very sluggish. Incidentally, it seems like the initial sluggishness started after I installed a third monitor, a Dell Ultra Sharp 27 inch, and about the same time I subscribed to Adobe Creative Cloud and downloaded several Adobe programs.

So after replacing everything with bigger and better stuff, I have very sluggish internet (which is the main problem) that only works semi-efficiently with a USB Wireless Adapter. I have Comcast Superblast and get 35 to 55 MBs wireless download on other computers in the house. On my new souped up desktop, Ethernet wired it was only getting 1 or 2 MBs download, and with a wireless USB adaptor it gets sometimes 30 MBs, sometimes much less.

I use my computer for business (quickbooks), pleasure (Facebook, Email, YouTube, etc), and developing photos with Adobe Products.

So, now all of a sudden I keep getting this Error message that at the top of the box it says Error, then there's a round red circle with a white X inside (Windows Error X) and after the X it says: Not support this platform.

All the searches I do come up negative on this particular error message. Also, I cannot find a discussion on why my internet would not work with all brand new equipment? The same Ethernet cable from my modem plugged into my laptop produces 40+ MBs download, then plugged into my new motherboard, 1.5.

Any ideas anyone? PLEASE!!!!




Attached Images
Error Message: Not support this platform.-error.jpg 
My System SpecsSystem Spec
.
01 Jan 2014   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

If you would like to know what app is creating that error window, that a look at this post:
Unexpected Message-Remote Connection Could Not Connect to xx.xx.xx.xx
My System SpecsSystem Spec
02 Jan 2014   #3
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by UserRCT View Post
My computer tech just did major upgrades to my system because it was VERY sluggish even though it had all top notch internal parts. Now after new and bigger mother board, power supply, graphics card, and D drive (the C is a 250 GB Solid State and my computer guy determined my D drive was bad) the internet is still very sluggish. Incidentally, it seems like the initial sluggishness started after I installed a third monitor, a Dell Ultra Sharp 27 inch, and about the same time I subscribed to Adobe Creative Cloud and downloaded several Adobe programs.

So after replacing everything with bigger and better stuff, I have very sluggish internet (which is the main problem) that only works semi-efficiently with a USB Wireless Adapter. I have Comcast Superblast and get 35 to 55 MBs wireless download on other computers in the house. On my new souped up desktop, Ethernet wired it was only getting 1 or 2 MBs download, and with a wireless USB adaptor it gets sometimes 30 MBs, sometimes much less.

I use my computer for business (quickbooks), pleasure (Facebook, Email, YouTube, etc), and developing photos with Adobe Products.

So, now all of a sudden I keep getting this Error message that at the top of the box it says Error, then there's a round red circle with a white X inside (Windows Error X) and after the X it says: Not support this platform.

All the searches I do come up negative on this particular error message. Also, I cannot find a discussion on why my internet would not work with all brand new equipment? The same Ethernet cable from my modem plugged into my laptop produces 40+ MBs download, then plugged into my new motherboard, 1.5.

Any ideas anyone? PLEASE!!!!
Hi UserRCT,

Welcome to Seven forums.

Regarding the error you are getting on the system it seems one of the background application is failing. You should perform a clean startup and try to isolate the application:

Clean Boot

Also, regarding the slow internet please check the system under safe mode with networking:

Safe Mode

Also, was the internet slow on a older motherboard as well or the issue started to occur after replacing the motherboard.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
.

02 Jan 2014   #4
UserRCT

Windows 7 Ultimate x64
 
 

Thank you for your response, I found the app creating the error and fixed that. I still have issues with the internet. As I said, my tech just installed a $400 graphics card, a much larger mother board, and a 1200 W power supply. Checking the Ethernet running to my computer from the modem we get 40 MBs download, but connecting that to my computer I get 1 or 2 MBs. It's very strange. I have a Wireless USB adaptor connecting me to WiFi and am getting 20 MBs give or take. What would hinder the internet from performing direct wire, yet let it perform wireless?
My System SpecsSystem Spec
03 Jan 2014   #5
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by UserRCT View Post
Thank you for your response, I found the app creating the error and fixed that. I still have issues with the internet. As I said, my tech just installed a $400 graphics card, a much larger mother board, and a 1200 W power supply. Checking the Ethernet running to my computer from the modem we get 40 MBs download, but connecting that to my computer I get 1 or 2 MBs. It's very strange. I have a Wireless USB adaptor connecting me to WiFi and am getting 20 MBs give or take. What would hinder the internet from performing direct wire, yet let it perform wireless?
Hi UserRCT,

This could be an issue with the Ethernet port on the motherboard. Do you have a PCI Ethernet card that we can install on the system and check if it helps.

Please give it a try and let us know. Great to hear you resolved the issue with the application error.
My System SpecsSystem Spec
Reply

 Error Message: Not support this platform.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to fix the 'error' message: Windows Help and Support can't start?
Hello, I've tried getting help for this answer on other sites and still can't seem to get the right answer. I even tried to set the laptop to an earlier time period using 'system restore', but that didn't help either. I'm fairly new to computers, so step by step help would be appreciated. Thanks!
General Discussion
Windows 7, Corel Draw 9 support message won't go away
I have been using Windows 7 Home & Corel Draw 9 for months with out any problems. Now the Windows help and support pop up won't go away so I can't use CD 9. The message is: "Why can't I get Help from this program? The Help for this program was created in Windows Help format, which depends on...
BSOD Help and Support
Windows not genuine message plus Error message 0x8000247
Hi folks, I hope someone can help me with this problem: I'm getting the 'Windows not genuine' message box show regularly. When I follow the link to investigate I get the Windows Activation Technologies box come up saying that the Update Installation Failed with Error Code 0x8000247. A while...
Windows Updates & Activation
Gmail adds support for search inside message attachments
Read more at source: Gmail adds support for search inside message attachments | PCWorld
News
Error: Runtime Error! R6002 - Floating point support not loaded??
Titel of error: Microsoft Visual C++ Runtime Library Error: Runtime Error! (program path here) R6002 - Floating point support not loaded. Hiii, I've been experiencing a problem ever since i decided to re-install Windows 7 just to have a new fresh copy installed instead of one I've had...
BSOD Help and Support
Cross Platform LAN Error Fix
How to solve "Error 0x8007046a: Not enough server storage is available to process this command" I ran into this error recently and found the following solved my problem. This may work for other cross platform LAN problems also. this involves editing the registry. You should backup your...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App