Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can someone help me get rid of this ?

15 Jan 2014   #1
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 
Can someone help me get rid of this ?

This keeps showing up, right after bootup. I don`t have a clue why it`s popping up.

Thanks All


My System SpecsSystem Spec
.
15 Jan 2014   #2
maxie

windows 7 home 64bit
 
 

My System SpecsSystem Spec
15 Jan 2014   #3
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Thank You Maxie, all fixed
My System SpecsSystem Spec
.

15 Jan 2014   #4
gregrocker

 

Brian are you still running the factory install with Asus crapware? Because it schedules crapware that can grind a PC to a half, as well as there are many other detrimental effects from poorly written software included.

If this is still the factory preinstall I would Clean Reinstall - Factory OEM Windows 7.

If this is a Clean Install or reinstall then I would remove all of the Asus crapware you may have imported/reimported. Nothing is needed at all and everything interferes with Win7.

Until then uncheck everything in msconfig>Startup and >Services (after Hiding All MS Services) except your AV.

Turn off all Asus crapware in Task Scheduler under All Scheduled Tasks.
My System SpecsSystem Spec
15 Jan 2014   #5
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

No factory here, but I had the asus disc in and that`s probably why I was getting that message. I guess something didn`t finish properly

I don`t install any factory garbage.
My System SpecsSystem Spec
15 Jan 2014   #6
gregrocker

 

What was in scheduler under Asus? Was deleting that task per Maxie's link what fixed it?
My System SpecsSystem Spec
15 Jan 2014   #7
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Yep, I just deleted the task.
My System SpecsSystem Spec
15 Jan 2014   #8
gregrocker

 

What was the task for? I would uninstall that software.

What other Asus crapware do you have in Control Panel>Programs and Features? Check to make sure nothing tagged along with an OEM driver.

Then check for residue: Clean Up Factory Bloatware
My System SpecsSystem Spec
15 Jan 2014   #9
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

I didn`t install any Asus garbage. The disc was only in there to get some drivers.

The Asmedia USB and Asmeida Sata drivers.

This is a fresh install by me.
My System SpecsSystem Spec
15 Jan 2014   #10
gregrocker

 

Then what exactly was the task for?

It was Asus software as evidenced by the error message at boot.
My System SpecsSystem Spec
Reply

 Can someone help me get rid of this ?




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App