Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: programs wont work with UAC enabled

15 Jan 2014   #1
lordSnake

windows 7 Enterprise 64 bit
 
 
programs wont work with UAC enabled

windows 7 64 bit

I am having an issue with UAC, if I have it enabled then it causes lots of problems, programs wont start, apps like Skype cannot login, start programs do not start.
I cannot have it on ANY of the settings, it must be completely off for the system to work.
I obviously disabled UAC ages ago to solve this problem, and had completely forgotten about it until now, so i'm guessing I probably posted about this before and didn't find any solution, and left it disabled, but ideally would like to have UAC enabled for security.
I don't seem to get anything relating to this in the event logs either.

anyone got any ideas.


My System SpecsSystem Spec
.
15 Jan 2014   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Ideas about what, leaving UAC off ?
My System SpecsSystem Spec
16 Jan 2014   #3
andrew129260

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Ideas about what, leaving UAC off ?
He is confused and wants to solve the issue as to why every program has a issue with uac.

He should not be having problems with every program.

@ lordsnake

Can you run a SFC /SCANNOW Command - System File Checker
Use option 2 in the tutorial.
Can u show or explain exactly what happens if you have UAC on when launching a program?
My System SpecsSystem Spec
.

16 Jan 2014   #4
lordSnake

windows 7 Enterprise 64 bit
 
 

I run sfc quite regularly there are no issues there.
There is no specific error, the programs that fail just say they are unable to start or "internal error", that is all I get, skype will run but is unable to login.
I have tried running them as administrator
I have tried reinstalling

the only commonality I can think of is that perhaps the programs which don't work maybe use Microsoft.net ? so maybe the issue is here, as .net seems to be common cause of problems in my experience.
My System SpecsSystem Spec
16 Jan 2014   #5
andrew129260

Windows 10 Pro
 
 

If you want a really quick fix I suggest a Repair Install.

If you want to wipe it all out and start all over (Which I suggest more)

see here:

Format PC and reinstall custom built PC: Clean Install Windows 7

Format PC and start all over with OEM (hp, dell, etc.) PC: Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
16 Jan 2014   #6
Sir George

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by lordSnake View Post
I run sfc quite regularly there are no issues there.
There is no specific error, the programs that fail just say they are unable to start or "internal error", that is all I get, skype will run but is unable to login.
I have tried running them as administrator
I have tried reinstalling

the only commonality I can think of is that perhaps the programs which don't work maybe use Microsoft.net ? so maybe the issue is here, as .net seems to be common cause of problems in my experience.
You could create a new "User" account and test the results.

HTH
My System SpecsSystem Spec
17 Jan 2014   #7
andrew129260

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Sir George View Post
Quote   Quote: Originally Posted by lordSnake View Post
I run sfc quite regularly there are no issues there.
There is no specific error, the programs that fail just say they are unable to start or "internal error", that is all I get, skype will run but is unable to login.
I have tried running them as administrator
I have tried reinstalling

the only commonality I can think of is that perhaps the programs which don't work maybe use Microsoft.net ? so maybe the issue is here, as .net seems to be common cause of problems in my experience.
You could create a new "User" account and test the results.

HTH
That was a great Idea, can't believe I did not think of that....
My System SpecsSystem Spec
Reply

 programs wont work with UAC enabled




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Newly installed programs wont work
Gateway MD2614u laptop. I believe I've had this kind of problem before but I'm not sure how I fixed it. I believe that I was told I had registry errors. When I install new programs they seem to install fine but won't operate properly at all. For example: WinPatrol wont accept commands in the pop up...
General Discussion
Need Help. W7 wont boot after resizing partition. Recovery wont work.
Hi first time poster Full specs: MSI Z68a-GD80 i5 2500k Gtx680 Asus Hitachi Deskstar 1tb (boot) KingstonSSD120gb (games) So last night I shrunk my HDD partition by 100gb, intending to dual boot W8. Never got round to installing it, but when I turned on my PC tjis morning it won't boot. It...
Installation & Setup
FTP does not work with 802.11n enabled
Having spent many minutes going through every setting i could think of i have discovered that FTP does not work with 802.11n enabled on my ASUS K53E with Intel Centrino Wireless N-100. I have changed channels, configured mixed mode (2.4 - 5.0 etc) change frequency from 20Mhz to auto and everything...
Network & Sharing
Regedit wont run, and grant admin full control context menu wont work
For some reason, my logon background image isnt showing up anymore, and when I try to change back to the way I had done it, regedit wont run, I've searched the forums for an answer, with no luck. And when I go to click grant admin full control, it brings up an open with menu, so I need a command...
General Discussion
Microphone not working, is enabled but wont pick up audio
I've had this problem ever since i built the PC and latest drivers don't seem to fix it. Previously on Win XP, i had to disable a line in to get the mic to work, however those options don't appear to be available on Win 7 i have an EVGA nForce 680i SLi motherboard, and running Win7 64bit Home...
Sound & Audio
Lan wont work Compters wont give permision no matter what
Me and my nephew wanted to lan play a couple of games. The first time every thing went smoothly. Both computers communicated fine how ever after that they now refuse to communicate. When I try to test the access it now stats on both that we don't have admin permission. I tride every thing I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App