Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Library Properties Page Frozen - "Save As" function not working

17 Jan 2014   #1
k001kat

Windows 7
 
 
Library Properties Page Frozen - "Save As" function not working

Apologies if this is a duplicate post. I have not been able to find a similar problem anywhere on Google or in the forums.

My "Documents" library points to a network location on a corporate network. Recently, our IT department had an issue with permissions and had to copy the location to a new folder location. When I attempted to repoint my "Documents" library to the new location, all my libraries simply broke.

Symptoms I am experiencing:

1. I am able to open the Library's "Properties" page, but it is frozen. The only buttons that work are "OK" and "Cancel". I can click on the other buttons and the drop down, but nothing happens when I do. The window just sits there and says "Calculating"



2. The "Save As" option doesn't work on some programs, but does work on others. I suspect this is because some programs are querying Windows 7 for the default save location and it is invalid (probably null) in Windows. Other programs are pulling up the location that I last saved at or where the file opened currently resides. That's just a guess though.

Resolutions I have already attempted:

I have deleted all libraries and then used the "Restore Default Libraries" function. This has no effect.

I have deleted all libraries and then created a new library called "Documents". I went in to the newly created "Documents" folder and clicked on "Include a folder". This allowed me to select a location for the new library, but the properties page still doesn't work, I can't include multiple folders, and the default save location still does not work.

I am totally at a loss on this one. Please help.


My System SpecsSystem Spec
.
17 Jan 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

I suspect you would have an image can yo not reinstall from there?
My System SpecsSystem Spec
17 Jan 2014   #3
k001kat

Windows 7
 
 

I work for a small company. We don't image our computers regularly. Also, I tend to be one of the most advanced users around, so I have put a number of hours into additional configuration for my machine that I don't want to redo.
My System SpecsSystem Spec
.

17 Jan 2014   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

I an assuming you have run SFC and CHKDSK?? and at a long shot what about something like Recuva? Recuva - Undelete, Unerase, File and Disk Recovery - Free Download
My System SpecsSystem Spec
17 Jan 2014   #5
k001kat

Windows 7
 
 

I am not familiar with SFC. What program is that?

I will run CHKDSK overnight when I leave work tonight.
My System SpecsSystem Spec
17 Jan 2014   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

It isn't a program as such just a Windows inbuilt feature that will search out problems see these

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html

Run them now they don't take long.
My System SpecsSystem Spec
17 Jan 2014   #7
k001kat

Windows 7
 
 

No errors detected by either SFC or ChkDsk.
My System SpecsSystem Spec
17 Jan 2014   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Then try Recuva if that doesn't come up with anything try the CCleaner > Tools as in the pic

CCleaner - Download < download from piriform

Other than that maybe a system restore? System Restore Point : Create at System Startup
My System SpecsSystem Spec
17 Jan 2014   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I would suggest contacting your I.T. Department and explain what you want to do.
I.T. Department do not like people changing things on their systems without their knowledge.

From post #1

My "Documents" library points to a network location on a corporate network. Recently, our IT department had an issue with permissions and had to copy the location to a new folder location. When I attempted to repoint my "Documents" library to the new location, all my libraries simply broke.
My System SpecsSystem Spec
Reply

 Library Properties Page Frozen - "Save As" function not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Open with" function not working correctly
Hi everyone, I use this piece of software called SAI, and basically I want to set all my .sai files to open with a new version of the software. I've made sure to delete all copies of the old .exe, but I'm having a very strange and irritating problem. When I write click on a .sai file and go to...
Software
Folder for "Videos" library won't work on same drive as "Recorded TV"
Interesting discovery. W7 Pro x64. I was copying content from my desktop PC to my laptop in anticipation of an upcoming weekend trip. The content consists of both (a) entire recent copy-freely WTV recordings, and (b) MPEG videos (actually previously edited from copy-freely WTV recordings using...
Media Center
"Windows Control Panel has stopped working" on My Computer Properties
Hi I am running Windows 7 Pro 64-bit on a Lenovo T510. Every single time I do a Properties on My Computer, I get this pop up message that "Windows Control Panel has stopped working". Oddly, I just cancel that window and everything otherwise seems to work normally. But it happens every time...
General Discussion
BSOD "Bad Pool Header" and "Page In Nonpage Area" Runs in Safe Mode
Hi, I am having a problem with my newer computer, I just got this rig a few months ago and never had a problem until last Thursday. It Blue Screened on me while I was installing ARC GIS 10.1. From then on it randomly crashes. (I have previously installed ARC GIS 10 and never had a problem.) I...
BSOD Help and Support
"pictures.library-ms" is no longer working
Hello. Let me start off with saying I know next to nothing about computers but googled my problem and was lead to this site. I received this message while trying to access my picture library. "pictures.library-ms" is no longer working. This library can be safely deleted from your computer. Folders...
General Discussion
"Pictures-library.ms" is no longer working
Nevermind. Edit: answer already here. Difference: corruption of my library was caused by clicking Apply then OK too quickly on the "Picture Properties" window (Start > Right click "Pictures" > Properties), causing the library to be updated twice simultaneously. EDIT: Actually the fix I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App