Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BOOT problems

23 Jan 2014   #1
thakur

windows 7 64bit
 
 
BOOT problems

I have removed a partition where I had windows 8.0 from my windows 7 pc. I had set up for dual boot and it worked fine. But, after removal of the partition and windows 8.0, the computer is still looking for windows 8.0 and hence not booting windows 7. Can you help.Thank you


My System SpecsSystem Spec
.
23 Jan 2014   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

You probably deleted the System Reserved partition that handles the boot chores.

Try running Startup Repair from a W7 installation disk. You may need to run it 3 times to correct the problem.

Startup Repair

Startup Repair - Run 3 Separate Times
My System SpecsSystem Spec
Reply

 BOOT problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Numerous boot problems after cloning boot drive
Yesterday, I went to clone my SSD boot drive with Macrium Reflect to upgrade to a drive with larger capacity. Desktop pc with Windows 7 Home Pro 64-bit on ASUS mobo, AMD Phenom II, 16 gb ram. I cloned the drive, creating one large partition on the new drive, and ordered Macrium to letter it...
Backup and Restore
Boot problems - boot sector messed up using TestDisk?
Hi All, I have a Dell Laptop with Win 7. I recently used TestDisk to try to recover a lost data partition (not my system partition) but when I rebooted the Dell system utilities partition booted (not Windows). Some digging has revealed that Windows was on C:\ but is now on F:\. I have...
Installation & Setup
triple boot system installed xp after win7 and 8-boot problems
So i had a win 7 and 8 dual boot system where partition- 0 was sys reserved 1 was 7 2 was 8 -- i needed win xp for a piece of software so i shrunk my partition 1 (biggest and win 7) and grabbed 40 gb for my xp install.
Installation & Setup
Help! Boot problems!
I am at work, so I apologize for not having as many details as I could. I am having issues booting my EMachines PC. I can turn the power on, the machine shows the E-Machines logo, and I can press function keys to get to BIOS or choose where to boot from. After that, where it would normally go...
Installation & Setup
CD Drives boot problems (win7/xp dual boot)
Hello, I'm searched around for possible clues or solutions for what's going on with my system. No luck. I have a win7 and xp dual boot. They had been working fine, until one day I couldn't get on XP anymore. It'd just freeze while loading, whether it is safe mode, normal, you name it. I had...
Hardware & Devices
boot problems!please need help!
Hi! i am having booting problems with my windows seven...:sarc:when i try too boot up some other OS from cd or flash drive it say BOOTMGR file is missing... can someone upload bootmgr file from file:///c://windows/Boot/PCAT/ its windows 7 x32...thanks
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App