Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 Pro x64 IPBusEnum Locks System

26 Oct 2009   #11

Win7 x64 Pro

That is the post i referred to in my original post, I guess I am not doing something right as I couldn't change the permissions. But I may not care anymore as I decided to drop my memory speed down to 1333 to see how that would run. I know my board can handle the 1600 but it seems like it wasn't working with the processor very well because now everything seems to be running smoothly. Prime95 runs great and WLM and STEAM don't lock up anymore either. Obviously I would like to run the memory at it capable speeds but I would much rather have a stable system. If I knew anything about OCing a processor I may try that in combination with other memory timings down the road to see if i can run my sticks at 1600mhz without a compromise in stability. For now I am going to consider my problems with freezing solved. But the IPBusEnum issue still pops up here and there, but it isn't follow up by a system lockup anymore!
Conradhedberg, thanks for taking the time to talk this through and bounce around ideas. Maybe i will try changing permissions again on that key again, but i wasn't having any luck the last time.

Well everything seems to be running great except for when I actually try to play a game. Sometime after starting up a game my system seems to go wrong somewhere. My display will just go black and my monitor will tell me No Signal but i can still hear the music playing (although one time the music was messed up.) No matter what keys I hit the display does not show anything. I installed a few GPU benchmark programs, the most popular being Furmark and the card does not quit during these programs. It warms up to 73C but it displays just fine. Why can't this ever just be easy?

My System SpecsSystem Spec
27 Oct 2009   #12

Windows 7 Professional 64 bit

I have 1600 sticks also, but I don't run them that high. There were many issues with getting the exact settings between the core and the memory. I spent many hours with Corsair trying to get the settings correct with the Intel core. Intel does not provide real support for OCing so that was a dead end even though that board and core can be tweeked.

The actual difference between 1333 and 1600 is minimal.

As far as your monitor it sounds like power settings has it shutting off at some point. Start with Power options in the monitor sections.

Good luck!
My System SpecsSystem Spec
27 Oct 2009   #13

Win7 x64 Pro

That was my first thought as well. Thought maybe Windows wasn't recognizing my activity while playing a game and decided to turn the monitor off or something screwy like that, so i disabled any power saving features and tried again. I got the same results time after time. The only thing that changed was how long it took, it just seems to be very random. I called my card manufacturer and they suggested some IRQ changes which can't be done and after several other verifications they suggested that i return the card for a new one. Since it is only a couple weeks old I will return it and see if a new one works. But after doing some research it seems like I am not the only one with this problem. I also jumped in on the following thread in the NVidia forums to see if they could help and they just verified that others seem to have the issue as well: Hardware Problem or Driver Crashing - NVIDIA Forums
My System SpecsSystem Spec

29 Oct 2009   #14

Win7 x64 Pro

For anyone that may be following the thread, I was able to exchange my card for a new card yesterday. The store no longer had my exact card in stock so i got another GTS 250 from a different manufacturer. This card seems to be working for my system. I played Empire Total War for a few hours last night and I didn't get a No Signal. Anyways, I no longer have any system lockups, freezes or anything of the sort and hopefully it will stay that way.
My System SpecsSystem Spec

 Win7 Pro x64 IPBusEnum Locks System

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
System locks up shortly after boot
Recently (2 days ago) My computer locked up and became unresponsive while trying to run a virtual machine via VMware Player, at first it was just explorer.exe, then shortly after all other programs followed down the same path. The system runs perfectly in safe mode, so i ran virus scans, finding a...
General Discussion
Windows 7 System locks up
I am still experiencing an issue with my computer locking up. Event Viewer error "Audit events have been dropped by the transport. 0" Log Name: Security Source: Microsoft-Windows-Eventlog Date: 5/2/2011 8:15:52 PM Event ID: 1101 Task Category: Event processing...
BSOD Help and Support
Win7 Home x64 - Locks at Personalized Settings
Hi, I am trying to fix a computer for someone. It is an HP Pavilion dm3 Entertainment PC running Windows 7 Home 64-Bit. The computer had several problems with it so I did a system restore that is built into a recovery partition. The install went fine, but then when it was loading in the 2nd...
Installation & Setup
System Hard Locks for Gaming
Hi, I have been struggling with a problem with my pc for months now. The system is about 3months old and hard locks everytime I play games(eg COD4, BF:BC2). I have tried changing out the RAM modules to a different brand(G.Skill->Corsair) and this has made no difference. The system hard locks even...
BSOD Help and Support
win7 locks up installing ITUNES
what do i have to post, i cannot get itunes loaded on dell vostro with win7...ultimate on my machine it freezes my machine part way through the install.....locks right up
Performance & Maintenance
System hangs/locks randomly
I have a strange problem, it happens randomly many times a day, Win 7 seems like it hangs, I can't click or interact with anything, I can still move my mouse around, but I can't click on anything, but the computer isn't loading or working, but it's not a crash, my apps are still working, and when I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:32.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App