Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I think Acronis13 blasted me good

30 Jan 2014   #11
COMPUTIAC

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by idahjo View Post
Layback; Sounds like a plan... my next move will be CMOS

Computiac; Understand that I am no computer whiz and make it from one day to the next. But, unless I am missing something after cleaning the hard drives 3-4 times and having loaded two systems (w-7 OM and Vista Retail) how could any residual Acronis files be left on them anywhere?

Thanks guys for the support. Even though I am moved to relegate this whole mess to the corner of the garage I am not one to give up easily... just put it down awhile then go back to chipping away at it!
idahjo, I should not post late at night after taking medications.
I missed the part where you wiped the drives.
I will punish myself by sitting in the corner with my back to the 'puter for 1 hour.


My System SpecsSystem Spec
.
30 Jan 2014   #12
idahjo

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

No need... Not a problem.
My System SpecsSystem Spec
30 Jan 2014   #13
idahjo

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Did a Work-Around

Cleared the CMOS per manual and still there. Time to move on... Did a work-around in the BIOS by forcing the boot from the C Drive (OS). THAT appears now to having everything setting up properly. I know there is a 'poison pill' implanted in there somewhere but I think this is going to make all appear OK on the surface.
ACRONIS TI-13 is coming off my computers, I have totally lost faith in the program!
Thanks to everyone who responded, Idahjo

*Not marking it SOLVED as it wasn't; It was just ignored
My System SpecsSystem Spec
.

Reply

 I think Acronis13 blasted me good




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Blasted Office osppsvc.exe Win7 x64 Registry tweak
I have attempted to use the registry tweak to turn off this blasted service once the office product is closed and it does not work on x64. Any ideas other than having to make batch shortcuts for everything. I feel like I'm back on xp having to do this. InactivityShutdownDelay
Microsoft Office
good music player with good Equalizer?
Does anybody know of a good music player that has a good Equalizer? IMO, the equalizer sucks for WMP 11, realplayer free, and my sound card. I like the PowerAMP app for my android, the equalizer has a sick bass. but it's not available on pc.
Software
Failed creating "Music" symlink... Blasted Libraries!
Even the clueless, messy, careless, and computer-illiterate people I explain libraries to, hate them & refuse to use them. (They resort to EVERYTHING on the Desktop.) After 7 months, I still cannot keep them erased. They keep springing back up no matter what I do! I've created all my own...
Performance & Maintenance
BSOD - Restart no good. Saftymode no good.
Im new to the forums, so if im not following forum rules feel free to correct me. Ive tried reading a bit, and im getting that my black sceen problem is fairly common and that i can have several reasons. Now, for more details: Ive had my computer for 2,5 years. 2 months back i decided to...
BSOD Help and Support
How can i disable this blasted blur effect
Hi everyone i recently noticed my web browser is all blurry and it is caused by someone clicking the blur effect i don't know how this happened but i really want to disable this annoying thing by the way it is the Internet Explorer 9 beta right now im useing firefox all my favs are stored on...
Browsers & Mail
anybody no of a good ftp server that works good with 7
hey all i am just asking about a nice easy to use ftp server for windows 7 as for the ones i have tryed out are well lets say crap keep crashing or not responding or don't work how they are ment to so i fort i would give it ago see if you guys can help me out once more
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App