Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: User-defined administrator account does not load.

30 Jan 2014   #1
LD1969

Windows 7 64-bit
 
 
User-defined administrator account does not load.

Lenovo T400
Windows 7 Pro 64-bit SP1
Intel Core2 Duo P8880 2.67GHz
4.00 GB RAM

User-defined administrator account does not load at boot.
Have 2 options on startup. One is a standard user, the other is "Other Users". The same options appear when you "Switch User".
After logging into the standard user the user-defined administrator account can be seen in "User Accounts" in the CP.
The built-in administrator account is disabled and cannot be enabled, even in safe mode, as it has to be done from an administrator account.
When clicking "Other Users" at startup and entering the login details for the user-defined administrator account they are rejected.

Any help would be appreciated.


My System SpecsSystem Spec
.

30 Jan 2014   #2
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

Didn`t know a standard user could create an admin account.

I would try again, enabling the hidden admin account to create another admin account.
My System SpecsSystem Spec
30 Jan 2014   #3
LD1969

Windows 7 64-bit
 
 

I think you misunderstood.

I used the U-D admin account to create the standard user account, not the other way around. I have been using the laptop for several years with only the U-D admin account, with the built-in admin account disabled. I have bought a new personal laptop and placed this one in my business premises. I created the standard user for the staff to restrict some functionality. Now only the standard user account appears at startup, even though the U-D admin account appears in the user accounts page in the CP after logging in to the standard user, and the built-in admin account cannot be enabled, even in safe mode, as the standard user does not have sufficient privileges.
My System SpecsSystem Spec
.


Reply

 User-defined administrator account does not load.




Thread Tools





Similar help and support threads
Thread Forum
No Administrator shown in User Account, but shows in C:\User ?
Hello, Cousin has an old Toshiba he bought pre loaded with W7 Home Premium. He was running it as he got it and I had him add a standard user account for general use and a quasi-administator account for working. He has been running that way for a while. Today I needed him to look in the C:\ Users...
General Discussion
User Administrator Account won't allow Administrator Privilages
Hi, I'm running Win 7 Pro x64 and Office 2007. I installed a Bluetooth transceiver recently and developed a problem when replying to email in Outlook 2007. When I select an email to reply, the email editor pops up with a "Custom UI Runtime Error in Send to Bluetooth." The solution to this issue...
General Discussion
User account corrupted, administrator account not accessible
My Windows7 suddenly displayed a default desktop. I then did an unsuccessful system restore, tried the undo and got stuck. From there on, when I want to log in I end up at the error message "The user profile service failed the logon. User profile cannot be loaded". I tried to activate the...
BSOD Help and Support
Windows 7 won't load my administrator account
Hi all, never had a problem with my laptop until this morning. Could use some help, tried doing some research but couldn't find a whole lot of help. As usual, I woke up and turned my PC on, tried logging into my windows 7 admin account, stayed on the blue 'Welcome' page for about ten minutes before...
General Discussion
Default User Account (Administrator) acts like Standard Account
I am using Windows 7 Pro 64x and apparently the default user account (Owner) that I use is not working correctly. Unless I have UAC set to Never Notify, I cannot open Control Panel or UAC again. When I try, I get the error message listed below. I have created a second user account as Administrator...
General Discussion
If my user account is the administrator account, why the need for...
the "run as administrator" option? If you're the administrator, aren't all programs "run as administrator" by default? The reason I ask is that I'm trying to delete something via Spybot, and a message appeared on the screen saying I need to run the program as an adminstrator in order to perform...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App