Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop fan on full at startup for 5 minutes

31 Jan 2014   #1
richc72

Windows 7 Home Premium 32-bit
 
 
Laptop fan on full at startup for 5 minutes

I have recently upgraded my HP Pavilion dv6799ea laptop from Vista to Windows 7 (32-bit). Everything works fine except one thing. On startup, when entering Windows, the fan comes on at full power. It remains on full power for 5 minutes, regardless of what the computer is doing during this time. The CPU and hard disk may be idle, it makes no difference. After exactly 5 minutes, the fan suddenly stops blowing at full power and reduces to its normal low level for the remainder of the time the computer is on.

When resuming from sleep or hibernation, the fan does exactly the same thing, again staying at full power for exactly 5 minutes before reducing. Needless to say, it did not do this in Vista, only since upgrading to Windows 7.

Any suggestions about this would be welcome.


My System SpecsSystem Spec
.
31 Jan 2014   #2
bawldiggle

XP/7x32 & x64/8x64/8.1x64
 
 

Hi richc72 welcome to the forum

My Toshiba laptop (15 months old) has been doing the same thing for about 4 to 6 months, without any OS changes.
I know it needs a clean, my keyboard is always dusty. I am led to believe some air intakes are through the keyboard spaces (?)

Recently cleaned my Acer-Vista laptop which had a fan-on-a-lot problem. Its back to acceptable operation levels.

How long since you cleaned the internals of your originally Vista lappy?

Not suggesting it is not the upgrade, but dust is an enemy of CPUs ... the fan.
Be warned don't use a household vacuum on your lappy, blowing or sucking. It can cause damage.

There are some excellent step by step YouTubes on how to clean lappies, even brand specific.
It takes a bit of trawling through the weak videos to find good tutes.

Hope this helps
My System SpecsSystem Spec
31 Jan 2014   #3
MattPanton

Windows 7 Professional x64
 
 

It may be a BIOS setting? Fans can generally be configured in the BIOS, whether it be enabling/disabling them to setting the RPM of each one. Hope this helps!
My System SpecsSystem Spec
.

01 Feb 2014   #4
joeycedric

Windows 7 Ultimate SP1 32bit
 
 

I always clean my cpu fan with a little brush (not too large, not too small an about 5 cm length brush) you can either use a humide cotton cloth (NOT WET). Use your brush to clean the metal heat conductor of your Fan and the humide cloth for the palms of the fan itself.

But I believe that dust might not be the only problem. Some process at the boot up stage may require more cpu power hence affecting the cpu fan speed. If that's the case you don't need to worry that's usually normal procedure.

Furthermore, don't touch the BIOS fan configuration! If the BIOS detects an increase cpu heat it will automatically adjust the speed of the fan else your cpu may overheat.
My System SpecsSystem Spec
01 Feb 2014   #5
madcratebuilder

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

I would look at the BIOS, most LT's control the fan with BIOS. Some new LT's may have a program for cleaning the fan. It runs the fan at full rpm for several minutes, then slows it down to normal speeds.
My System SpecsSystem Spec
01 Feb 2014   #6
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

The only time my HP dv6 blows at full speed is when I apply a BIOS update.
Your machine might think there's a pending BIOS update and it tries to apply it every time.

The 'current' BIOS v F.58 A for your machine is for Vista, what version is the BIOS on your machine?
My System SpecsSystem Spec
02 Feb 2014   #7
richc72

Windows 7 Home Premium 32-bit
 
 

Thanks for your suggestions.

I keep the laptop very clean and have cleaned the fan vents recently. There doesn't seem to be any build up of dust which would be causing this. After the initial 5 minutes, the fan calms down do a very low level and stays there, even when the CPU is working quite hard.

The BIOS is quite basic, it just allows the running of a few system checks, changing the boot order etc. There are no fan settings.

The BIOS I have installed is F.59, which was an HP authorised update a few years ago. I am wondering whether to try going back to the F.58 BIOS to see if that makes any difference.
My System SpecsSystem Spec
02 Feb 2014   #8
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Make sure that I found your machine: Software & driver downloads HP Pavilion dv6799ea Special Edition Entertainment Notebook PC | HP® Support

I don't see an F.59 under BIOS.

The other thing about my machine that is cooling related is CoolSense. I removed that HP utility and my laptop actually ran cooler - go figure.

If CoolSense is on you machine, you might consider uninstalling it. I had some strange things occur when I tried to put it back on using an updated version - I don't recall the specifics.. but it wouldn't install, it would install, after fiddling, it wouldn't start.... just a flakey experience. So needless to say, it's not on my machine and I'm running a consistent 10 degrees cooler with no spikes in temps.

I'd try them one at a time and see. BIOS first - yep I'd roll it back.

both of these are suggestions - it's always your call.

your mileage might vary....

Bill
.
My System SpecsSystem Spec
05 Feb 2014   #9
richc72

Windows 7 Home Premium 32-bit
 
 

Yes, that is my computer.

I have rolled the BIOS back to F.58 A but unfortunately that hasn't made any difference. I don't have CoolSense on this machine so that's not a problem. Thanks for the suggestions though.
My System SpecsSystem Spec
09 Feb 2014   #10
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

You might try setting BIOS to defaults, if you haven't already.

Check your power plan advanced options
Processor power management -> Cooling policy

Is it active or Passive? -> mine is active for both AC and DC
My System SpecsSystem Spec
Reply

 Laptop fan on full at startup for 5 minutes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD within minutes of startup
My brother has recently run into a BSOD on his computer and I've been trying to assist. The issue happens within a few minutes of starting up the computer. It may be related to internet access, as using a web browser seems to speed up the arrival of the crash. He says that the issue started...
BSOD Help and Support
BSOD within minutes after startup
Hello, I am writing this post with my iphone because i cant use my laptop anymore. When i start up, at first sight everything looks fine. But after aprox 2 minutes it stucks and i recieve a BSOD 0x000000F4. i googled it but cant find any solution. It happend just random and now it keeps crashing....
BSOD Help and Support
Windows 7 crash about 4 minutes after startup
This only started today when I arrived home. Windows would just stop, sounds continued but i couldnt click anything or ctr alt delete. The mouse can still move and after a few more minutes the computer would black screen and SEEM to reboot but be stuck at black screen with no post. I have another...
BSOD Help and Support
BSOD 5 minutes after startup
Constant BSOD every time I start up in normal mode. Safe mode works fine. Problem originally occurred after a webpage I was viewing rerouted me to some junk page (Firefox, had NoScript turned off for some reason). MS Security Essentials went haywire. Firefox still opens new tabs to junk sites...
BSOD Help and Support
Bsod after 5 minutes from startup
Hi, I have a serious problem, whenever I start Windows it will go BSOD after 5 minutes it is running, it will run fine in safe mode though. It's Windows 7 x64, it's a OEM version, but I installed it myself when I've assembled the PC about nine moputh ago, and never (yet) reinstalled. I had to run...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App