Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pc won't boot up passed the windows logo on windows 7 x64 pro

08 Feb 2014   #1
Perc10

Windows 7 professional x64
 
 
Pc won't boot up passed the windows logo on windows 7 x64 pro

I first noticed my video card running extremely hot, it was spiking around 102c. It would normally run about 72c on a decent load. When it would stay around 92-99 c, my pc would go black and the screen would flash at the top right corner a "vga" then flash "dvi" and then it would shut down. I installed new fans and it would still run about 89-90 c. I knew i would have to get a new video card but was holding out till payday. Well the last time it shut off,it would get to the windows logo and then shut off. It will start on safe mode but nothing else. Would a new graphics card fix my issue? Sorry for my jumbled post and thanks in advance for reading.


My System SpecsSystem Spec
.
08 Feb 2014   #2
RogerR

7 x64 Ultimate
 
 

Assuming you have tried the obvious, like blowing the dust bunnies out of your nooks and crannies (don't forget the power supply also gathers dust), do you have an old video card you could swap out with? The logon screen is hardly graphics intensive so it doesn't seem like it has time to overheat before you even get logged in.
My System SpecsSystem Spec
09 Feb 2014   #3
gregrocker

 

My System SpecsSystem Spec
.

Reply

 Pc won't boot up passed the windows logo on windows 7 x64 pro




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Delay before windows logo at boot.
Hello, So, i got a new pc, everything works fine except one thing: There is a 5-6 seconds delay before the windows 7 logo shows up, something which is not present to any pc i made. I have a smimilar pc on amd (like mine) where the delay is 0, it just boots>post>that underline for HDD...
General Discussion
Artifacts During Boot Windows Logo.
About 3 weeks ago i installed Guild Wars 2 and was required to update my Video card drivers before i could play 306.23 i believe they were ( i have tried so many other versions and older ones now i forget) since then i have experienced Crashes, Artifacts and lock ups in all games i play including...
BSOD Help and Support
Tv not displaying anything after boot and windows logo
hi guys, i'm new here and i know there are many posts similar to this but i have not found a solution that helps me so here the problem. I have a machine running windows 7 64bit and previously i had a 500gb hdd in the machine, i purchased a tv monitor of a friend who had upgraded his, but once i...
Graphic Cards
BDOD on boot up Windows 7 x64 (crashes when the Windows logo appears)
Hi there, This thread is not much of question but rather an answer to anyone who encounters a similar problem. Therefore, I do not know if this is the best place to post this. You are welcome to move this thread. Here was my problem: I had recently formatted my PC and reinstalled Windows 7...
BSOD Help and Support
Windows 7 Boot Logo
Hi all... Is there any way by which we can change the Boot logo which comes like animated while Windows 7 starts. No disrespect to Windows but m bored of seeing that logo.... Thanks
General Discussion
Stuck at the Windows logo during first boot
I am trying to dual boot Windows 7 Home Premium and Ubuntu 10.04 on my laptop (Toshiba Portege M400). I had Ubuntu 10.04 installed previously but I decided to wipe my hard drive before installing Windows 7. I used GParted to delete all my partition and setup two new ones. I formated the first...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App