Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost of screen

13 Feb 2014   #1
Mayfly

Windows 7 proffesional
 
 
Lost of screen

Sorry for the title but I can't think what else to call it.

HP ProBook 4740s 8mths old Windows 7 Professional.

5 times in the last 3 days I have lost vision on my screen, it goes all multi coloured in very thin horizontal lines that dance like static. I can't do any thing with it and have to use the main button to shut down and have had to do a fair but of work again. So far it's always started again ok. Nothing shows in the event log other then Kernel power event ID 41 which indicates the system hasn't shut down properly which it hasn't because I had to shut it down.

I have 13 windows updates to do but today I had just selected them and clicked ok to download them when the screen went again so now I'm bothered that the screen will do it whilst they are installing so am running a bit scared of them.

It is under warranty and I will ring them tomorrow, tbh I'm thinking of telling them it's not for for purpose, it's already had a new hard drive, and I want a different laptop - however we'll see how far I get with that.

I just wondered if anyone had come across this before and the best way to describe it to them.


My System SpecsSystem Spec
.
13 Feb 2014   #2
ibshaw

Windows 7 Home Premium 64-bit
 
 

There could be a number of things causing what you describe but since its under warranty I'd be inclined to let them find out what is the cause and fix it, you could also mention the Sale of Goods Act whereby the item is not fit for purpose and you may get a replacement but since it is 8 months old you may only be offered a repair under warranty.

Sale of Goods Act....
Sale of Goods Act 1979

Good luck.
My System SpecsSystem Spec
13 Feb 2014   #3
ProstarComputer

Windows 7 UnProfessional x64
 
 

It sounds like display adapter failure. Since this system has a Radeon 7650M, that's probably the component in question if the laptop is not utilizing switcheable graphics.
My System SpecsSystem Spec
.

14 Feb 2014   #4
Mayfly

Windows 7 proffesional
 
 

Thanks. I'll see how far I get, as it's a business machine having it away for repair not to mention the loss of work when it happens is a tad distressing.
My System SpecsSystem Spec
14 Feb 2014   #5
Mayfly

Windows 7 proffesional
 
 

Quick update HP believe it's a driver problem and sent 3 links to install,

BIOS - which it told me was 'the version I had installed'.
Chipset - says it 'may not have installed correctly, try using settings that are compatible'.
Graphics -'PC does not meet the minimum requirements for installing the software'.

They are ringing me back this afternoon so will see where we go from there.
My System SpecsSystem Spec
14 Feb 2014   #6
ProstarComputer

Windows 7 UnProfessional x64
 
 

Quote   Quote: Originally Posted by Mayfly View Post
Quick update HP believe it's a driver problem and sent 3 links to install,

BIOS - which it told me was 'the version I had installed'.
Chipset - says it 'may not have installed correctly, try using settings that are compatible'.
Graphics -'PC does not meet the minimum requirements for installing the software'.

They are ringing me back this afternoon so will see where we go from there.
Doubtful it's a driver malfunction but if that's all it is, then that's much better news than hardware failure. Let us know what happens!
My System SpecsSystem Spec
21 Feb 2014   #7
Mayfly

Windows 7 proffesional
 
 

It appears somehow that the on board graphics driver was conflicting with the stand alone graphics driver and stopping it from working correctly. After deleting drivers and reinstalling [amongst other things] every thing appears to be working fine, tho' I have requested HP make a note there is no proof as yet the problem is fixed as it was intermittent but hasn't happened again since last Friday. Again I can not fault their tech help, they have phoned me every day for a week to check on the pc.
My System SpecsSystem Spec
Reply

 Lost of screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lost screen gadgets in Windows 7
Please help. After uninstalling Windows explorer 9 I have lost my screen gadgets, I have tried all the solutions on the internet but to no avail. Any thoughts. regards northerner
Gadgets
lost top screen task bar
Just tonight my top taskbar at the top of screen just disappeared of the screen.....the one with the pics icon, icons I use daily, recycle bin.....not the main taskbar at the bottom of the screen....how do I get it back?:sarc:
Customization
i have lost the bars above and below on the screen
i get a small drop-down when i touch the top with the cursor.. it is insufficient.. i used to have active page bar on the bottom.. now i have nothing and cant navigate 'back'.. i just lose the page. i do a lot of research and depended on my previous set up.. i have a huge monitor i have room...
Themes and Styles
I lost my Screen Resolution weird
I am at a loss for words. Nothing has changed (video card drivers). 1 day it was there. the next it stopped working. No windows updates happened between the time of working and not. If anyone has an idea of what internally altered itself please feel free to add useful comments. It's not the end of...
Graphic Cards
Lost Dual Boot Screen?...Lost Windows 7
I have Vista Home Premium 64 bit and I downloaded 64 Bit RC Windows 7 and did a clean install on another partition of my hard drive. Dual boot was working for about 4 days then all of a sudden it doesnt come up any more. The partition is still there with Windows 7 installed on it but its not...
General Discussion
Lost Animated Boot Screen
After I installed Win7 64 to dual boot with Win732, and fixed the boot menu to show both options (thanks to those of you that helped with that), I somehow lost the animated boot screen splash. I now have the "Vista" green bar. Is there a setting somewhere that controls this? jjw ND
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App