Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Start up problem [unknown operating system]

15 Feb 2014   #1
Doc blood

Windows 7 Home premium 64 bit [alienware]
 
 
Windows 7 Start up problem [unknown operating system]

Hello Everyone,
my Laptop is unable to startup normally, and when i tried to ''repair-computer'', my operating system isn't listed.

however i tried almost everything [ safe mode - last known successful start up or whatever its called - and low resolution] and nothing happens.

i have my system recovery disk [dont really know if this disk is my recovery disk but its called [alienware microsoft windows 7 home premium SP1 64 bit] they say [ this software included on this recovery DVD-ROM was preinstalled on your hard drive at the factory and may only be used for backup and recovery of your alienware computer system] well i think its the recovery disk then.

however i dont really know how to use it to recover my system, i can't do any thing unless my operating system is listed there so i can fix it...

can you please help me solve this problem...

kind regards,
Doc blood


My System SpecsSystem Spec
.
15 Feb 2014   #2
gregrocker

 

Run Dell Hardware Diagnostics from F12 Menu. Sometimes the full diagnostics suite is listed as Utility partition. Try both listings if both are present.

Work through these steps for Troubleshooting Windows 7 Failure to Start which try everything possible to start unbootable Win7 leading up to if necessary rescuiing your files to run Dell Windows 7 PC Restore from boot or disks or do the superior Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
Reply

 Windows 7 Start up problem [unknown operating system]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows failed to start and can't find operating system
I have a two-year-old Dell Inspiron 1545 that originally came with Vista, but was upgraded to Windows 7. I got a new hard drive for the computer several months ago. After installing a Windows Update today, the system rebooted to this message: "Windows failed to start. A recent hardware or...
BSOD Help and Support
"Operating system: Unknown" when trying startup repair
Hi, turns out that when i get to this window: http://www.sevenforums.com/attachments/tutorials/963d1234780861-system-recovery-options-system_recovery_options.jpg Instead of "Operating system: Windows 7" i get "Operating system: Unknown" and when I try to repair startup, it fails, what could...
Performance & Maintenance
Windows Recovery disk shows operating system: Unknown on (Unknown)
I've been trolling the forums here for a while. Lots of great info but now I actually have an issue where I need some assistance. :D When I was booting one day last week I got a nasty BSOD when Windows was trying to load. Then on the next reboot Windows 7 said it couldn't load and needed to do...
BSOD Help and Support
Unknown Operating System Problem (See attatched image)
So the other day I got a pain in the butt virus (GFW I think it was) http://www.sophos.com/en-us/threat-center/threat-analyses/viruses-and-spyware/W32~Rbot-GFW.aspx . Well I ran Malware-Bytes and got the infected files off. And I started up the computer again and it looked very weird. So I went...
General Discussion
Failed to run the operating system during start up
Guys, I need some help. I am using an original version of the windows 7. And recently ( I really don't know what happened) my PC won't start normally. It also says that windows Start-up repair can't fix the problem. What should I do ( I don't want to reformat cause I lost my windows 7 installer ).
BSOD Help and Support
BSOD at Startup "bad_system_config_info" and operating system unknown
Last night i was watching a few videos on youtube and turned off my computer. on the next day i went to school and when i got back i turned on my computer and started normaly until it got to the windows 7 logo where it whould go to the BSOD screen saying "bad_system_config_info"....i tried...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App