Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: startup problems

16 Feb 2014   #1
iknowjohnny

windows 7 professional
 
 
startup problems

Yesterday i messed with msconfig by unchecking 2 things, both 3rd party apps that somehow ened up in the boot menu list. I clicked restart later and when i tried to start my PC today it went to a prompt that said to insert windows CD and do a repair. But whether i hit enter or esc, it just restarts and goes to that prompt again even after i put the 7 CD in. Sometimes it offers a menu to select the boot device and when it does i choose CD and it doesn't boot from it but goes to the same prompt. This goes on and on till i finally went into bios and changed the 1st boot drive to the CD. Then i get the option to repair the startup or use the sys restore function. If i repair startup I can get to windows and use my machine as normal, but next time i restart same thing happens and i'm at that prompt again. I think it's just "fixing" it by setting it back to HD for 1st boot. If i choose restore i says no image even tho sys restore IS turned on for my C drive. But if i choose startup fix so that i can get to windows, sys restore won't work because it's next button is greyed out even with my C drive hilighted. And I wanted to try "last known good config" but that never shows anywhere, be it booting from the CD or whatever else i've been offered during this fiasco. Any ideas?


My System SpecsSystem Spec
.
16 Feb 2014   #2
partian

Windows 8.1
 
 

System Restore - Microsoft Windows is always the option if it's accessible.
Try and see if you can be given the permission to System Restore in Safe Mode.
My System SpecsSystem Spec
16 Feb 2014   #3
iknowjohnny

windows 7 professional
 
 

it wont even give me the boot choice to strat in safe mode. and restore tells me there are no restore points saved. i have permissin as i have used it before, but this time the saves are not there.
My System SpecsSystem Spec
.

16 Feb 2014   #4
iknowjohnny

windows 7 professional
 
 

Went back to sys restore and an option was no longer greyed out....restore settitngs and previous versions of files. That was not available before, but now it is so i tried it and then when i tried to restore it allowed me to. However, when i did and restarted it went to that same prompt. It will NOT start unless i use the CD. When i did, it went to desktop and a prompt said restore was successful. But restart and agin the dreaded prompt to fix it. Only way in is the CD.
My System SpecsSystem Spec
16 Feb 2014   #5
iknowjohnny

windows 7 professional
 
 

I guess i should have named this thread "windows starts normally, but only when CD is in ROM and ROM is 1st boot device in bios". I tried restore twice now. I even found a issue in bios where under "boot priority" (think thats what it was called but i may be wrong....but something similar) my C drive was second. I'm not talking about where you set boot 1, 2 and 3 etc. There i must have the CD selected as 1st as i said.

Also, like i said i screwed with sys config the day before which i'm sure is what started this. I could swear under the general tab it's always had "selective startup" checked, but now it says normal startup and i dunnow if i did that. But now if i set that to selective it still won't start w/o the CD and when i get into windows it's set back to normal startup. This may have to do with whats going on i suppose. But i have no idea what it caused of how to rectify it. If i leave the windows CD in the drive and leave the ROM as 1st drive in bios the pc works and starts up as normal. But obviously thats not a long term option.
My System SpecsSystem Spec
16 Feb 2014   #6
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Quote:
Yesterday i messed with msconfig by unchecking 2 things, both 3rd party apps that somehow ened up in the boot menu list.
What are the 2 apps you unchecked?
My System SpecsSystem Spec
16 Feb 2014   #7
iknowjohnny

windows 7 professional
 
 

I loaded defaults into bios and it worked. Oddly it defaults to my C drive being #3 of my 3 drives in the boot priority menu. But it works like that so what the heck.
My System SpecsSystem Spec
Reply

 startup problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
problems with startup?
Hi all, I'm having trouble with my win7 desktop. At startup my screen displays: "F2 setup" "F12 Boot Menu" This changes to a page showing that several drivers are not found. Clicking on "F1" brings the system up. everything works fine until time to crank up again? Any advice will be welcomed....
Performance & Maintenance
Startup problems
I have had a lot of start up problems of late, and when I run sfc/scannow (3 x's)I get the following: Windows resource protection found corrupt files but was unable to fix some of them. Some details are included in the CBS, Log.windir\Logs\CBS\CBS.Log Is there some way to fix this or do...
Performance & Maintenance
Problems with startup.
I've tried just about everything. I have a Compaq Presario CQ5110F 4GB RAM DDR2. AMD Athlon Dual Core. Problem description: More than a week ago my computer upon being shut down (via shut down in start menu) would not start up after a few minutes of waiting. The problem being that the...
Performance & Maintenance
Startup Problems?
I have an OCZ Agility 2 60 GB as my boot drive, with windows installed. I've benchmarked the drive and it's on par with what it should be. Anyhow when I boot windows 7, from the moment it says "starting windows" I began timing it, and it takes 40-50 seconds. Which is much slower than I'd like...
Performance & Maintenance
Problems on Startup
My computer crashed the other day while i was playing starcraft 2. Since then, restarting it only leads me to a system recovery screen. The only option that I can really use is the command prompt. I have looked over a few sites and tried to fix it myself, but since safe mode won't work. I feel I...
Performance & Maintenance
still having problems with startup
hi everyone... i was reading the post of this guy who had a similar problem as mine (thereaperwaits)...he quotes: "The computer reboots itself every time it gets to the windows logo, and upon restart I get the windows has failed to start' message, which it then asks me to repair... " after...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App