Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 takes unusual time to load and shutdown.

25 Feb 2014   #1
Nove

Windows 7 Pro
 
 
Windows 7 takes unusual time to load and shutdown.

Hello for some reason windows takes forever to load and shutdown before I reinstall windows I thought someone may know my problem. My computer loads and boots to the signup screen in like 5 seconds. But when I log into windows it takes about 1 minute or so for everything to load. I can see the desktop and icons but if I click on an icon or try opening a program it doesn't work or freezes. It didn't use to do this I dont have that much on my computer. 600GB of a 1 terabyte hardrive is all I have installed. I used to actually have 900GB of random junk on this computer and it windows would load no problem. My specs are: Intel i5-3450 @3.10Ghz , 8GB of RAM , and a NVIDIA GT 640. Oh I also have a terabyte hardrive wich I mentioned.


My System SpecsSystem Spec
.
25 Feb 2014   #2
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

You can see what's running at startup with 'Autoruns'. Read this Autoruns for Windows
My System SpecsSystem Spec
25 Feb 2014   #3
Nove

Windows 7 Pro
 
 

Quote   Quote: Originally Posted by Jacee View Post
You can see what's running at startup with 'Autoruns'. Read this Autoruns for Windows
Just wondering how does this help?
My System SpecsSystem Spec
.

26 Feb 2014   #4
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Quote:
My computer loads and boots to the signup screen in like 5 seconds. But when I log into windows it takes about 1 minute or so for everything to load. I can see the desktop and icons but if I click on an icon or try opening a program it doesn't work or freezes
I suggested using Autoruns for Windows
Quote:
Just wondering how does this help?
This should help you see what does not need to run at startup and may be causing your computer to freeze. (possibly the little blue circle?)
My System SpecsSystem Spec
26 Feb 2014   #5
gregrocker

 

In addition establish a Clean Boot and then the rest of the Troubleshooting Steps for Windows 7.

To see a graphic map of what is loading and when during Startup, install Soluto – Anti-Frustration Software .

Report back as you go and we may have other steps to add.
My System SpecsSystem Spec
Reply

 Windows 7 takes unusual time to load and shutdown.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer takes a long time to load, constantly not responding.
Hi all, Recently my laptop is giving me issues, it took a long time to do anything at all. Some times it states that window explorer stops responding. I tried going into safe mode and use the sfc /scannow feature but it auto dismisses after 7% verification. I am not sure what's the cause of all...
Performance & Maintenance
Windows Explorer takes a long time to load?
What's going on with the icon on my taskbar? It takes 22 seconds to load Explorer. Every other link to a folder in Explorer is practically instantaneous, including the links in Start Menu.
Performance & Maintenance
Windows Explorer takes too much time to load after the startup.
When I boot up my computer, Windows Explorer and all the software wont get started up. They take too much time to load up. I Have to wait nearly 4-5 minutes to do work! Need help! Windows 7 Ultimate 64 Bit.
Software
Shutdown time takes too long after doing the tutorials
Please help. I'm currently pissed off about tmy unit which is taking too long to shutdown. I've tried the methods posted here to lessen the startup time and shut-down time of a computer but it only affected the booting process. when I shutdown it still takes that long even with the tweaks. Please...
Performance & Maintenance
Bios takes long time to load
I am having a sony vaio leptop RAM 3GB GPU ATI 4SERIES 1.5GB PROCESSOR AMD ANTHLON 2 DUAL CORE 2.1 GHZ my bios is taking 30 to 40 sec to detect the hard drive when booting up .. you can watch the video here of my lep boot up problem - YouTube i have not connected any external drive and still...
General Discussion
Takes a long time to load at welcome page
Recently, whenever i turn on my computer. It will take quite a while to load the welcoming page (The green page). Usually it took around 1-2 seconds. I've tried updating windows and anti virus scan but the problem still persist. Anyone have any idea what went wrong? Thanks! Im using home...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App