Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dll host prob, plz help (urgent)

08 Mar 2014   #1
masterpiece

windows 7 home premium x64
 
 
Dll host prob, plz help (urgent)

HEY GUYZ...

WHILE BROWSING VIDEO FOLDER .... icon goes blank..n when i try to open "my computer" it does not open ..i hav to end DLLHOST.EXE ...then it comes back to NORMAL..but again if m browsing videos..then again same prob


m attaching a screenshot..

i searched for this query..i found one..but tht does not help...
a topic by GUY1..i browsed it..but no help..as his prob was solved by stopping acronis..but i dunt hav tht software...

so dunno....wht to do


plz help me ASAP

thanks in adv.




Attached Thumbnails
Dll host prob, plz help (urgent)-lol.jpg  
My System SpecsSystem Spec
.
08 Mar 2014   #2
Sir George

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by masterpiece View Post
HEY GUYZ...

WHILE BROWSING VIDEO FOLDER .... icon goes blank..n when i try to open "my computer" it does not open ..i hav to end DLLHOST.EXE ...then it comes back to NORMAL..but again if m browsing videos..then again same prob


m attaching a screenshot..

i searched for this query..i found one..but tht does not help...
a topic by GUY1..i browsed it..but no help..as his prob was solved by stopping acronis..but i dunt hav tht software...

so dunno....wht to do


plz help me ASAP

thanks in adv.
You need to provide more details, but if you recently installed "McAfee" I would speculate it may be the cause.
My System SpecsSystem Spec
09 Mar 2014   #3
masterpiece

windows 7 home premium x64
 
 

@sir george

nah...i did not installed mcAfee recently .....

well what type of details i should provide ??

this problem mainly happens when i m browsing VIDEO OR PIC section..

then icons goes blank with WHITE THUMBNAILS...n when i try to open any folder afterwards...it takes TOO MUCH TIME...


n specially when i try to open MY COMPUTER...it opens but NO DRIVE ICON IS DISPLAYED ...i hav attached the screenshot there..
My System SpecsSystem Spec
.

09 Mar 2014   #4
Sir George

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by masterpiece View Post
@sir george

nah...i did not installed mcAfee recently .....

well what type of details i should provide ??

this problem mainly happens when i m browsing VIDEO OR PIC section..

then icons goes blank with WHITE THUMBNAILS...n when i try to open any folder afterwards...it takes TOO MUCH TIME...


n specially when i try to open MY COMPUTER...it opens but NO DRIVE ICON IS DISPLAYED ...i hav attached the screenshot there..
Additional information that would be helpful;

Complete Sysetm Spcecs as detailed in the following link;
System Info - See Your System Specs

When did it start?
Have you installed any new software?
Have you tried System Restore?
Have you ran an AV scan recently?
(Are the AV definitions up to date?)
Have you tried an AV scan with a better AV product?
(Such as "Kaspersky on-line scanner" or Eset's "Nod32 on-line scanner")
Have you ran any antimalware scans?
(Are the definitions up to date?)
Have you tried Msconfig Safe-Mode?
(Does the system perform properly when you do?)
Have you checked "Event Viewer"?
Did you run a memory test?

McAfee is not a highly respected AV product and you may want to consider replacing it.

Just an FYI; there is no screenshot "there", wherever "there" is.

HTH
My System SpecsSystem Spec
09 Mar 2014   #5
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

A corrupt video file can cause problems.
Maybe Pics too, I had an issue with a corrupt video years ago ...
If the problem started recently, have you downloaded/added any new videos/pics that might be corrupt?
My System SpecsSystem Spec
Reply

 Dll host prob, plz help (urgent)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
games resolution prob..cut off prob
when i start my games like nfs most wanted ,gta san andreas ,counter strike ,prince of persia -the sand of times....my screen is cut off from both the sides... am having out 64 bit windows 7 plz help sort this prob....i tried everthing bt nothing works..:cry::(
Gaming
[URGENT] BOOT LOADER ERROR [URGENT]
Hi Guys, This is quite a long story, So let me get straight to the point. :) On my Dell Optiplex 360 Computer (Windows 7-Ultimate) I partitioned the hard drive to make space for another windows installation. I then installed Windows Vista Ultimate on it. All of that went successfully but...
Installation & Setup
HDD Prob....
Hi all. I'm new to SevenForums and I want get 7. I have XP so I will set a dual-boot and there's a problem.. I have the 7 ISO and the way to install it, but when I tried to create another partition in the unallocated space on my drive, I get surprised when I see a blank screen in Disk...
General Discussion
A Prob!
I just dug my Palm Zire 31 out of a box. It still works perfectly, I downloaded all the necessary software. but it says no driver found and will not sync with the desktop. Any help would be appreciated on how to fix these probs. Thanks in advance. Tammy
Software
[URGENT] All System Restore Point Gone!![/URGENT]
The problem occurred when I made a standard user account and through that i redirected to the admin profile under c:/Users/xxxx and i right clicked the profile>properties>security> and i removed the standard account access to that admin folder and got some "Access denied error". After i logged off...
Backup and Restore
Multiple Monitor prob and audio prob as well
Hey All First post here, I did a search and did not find any specific answer to my problem. Firstly I am running Win 7 Ultimate with an Nvidia 8600 GT video card running HDMI through the SPDIF output to the graphics card. My problem is getting my pc to duplicate to my HDTV when I hit the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App