Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8 GB RAM installed (3.98) usable

12 Mar 2014   #11
djryano

windows 7 64-bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by djryano View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
Nevermind screen shot told me your issue you are using 32Bit windows

You need 64 bit version

The first screen shot is yours This shows 32 bit Windows Ultimate

The Second one is mine and shows 64bit Windows

Any ideas? my screen shot above says 64 bit?
Did you clone the OS and put it on the current hard drive ?
No it is not. as i had bought win 7 when it first came out and this is a new build so i was not paying ms another bit of dosh. so is it 32 bit or 64 bit? really confused


My System SpecsSystem Spec
.
12 Mar 2014   #12
djryano

windows 7 64-bit
 
 

Gyazo - a6cef067a81e582e442b922a2ce1da54.png

there you go i posted in the post
My System SpecsSystem Spec
12 Mar 2014   #13
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You have 4115 MB hardware reserved, that`s 4 GBs or there abouts.

You need to check what bit you`re running, but I don`t think it`s gonna matter. It`s all about the motherboard.

If you post what exact MB you have we can check on that too. Give us a link if you can.
My System SpecsSystem Spec
.

12 Mar 2014   #14
djryano

windows 7 64-bit
 
 

I know but how in gods name do i take it out of there
My System SpecsSystem Spec
12 Mar 2014   #15
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You can`t

But there may be some gpu numbers we can change. so post the motherboard. And tell us if you have 32 or 64 bit.

I told you how to check.
My System SpecsSystem Spec
12 Mar 2014   #16
djryano

windows 7 64-bit
 
 

Gigabyte GA-78LMT-USB3 Motherboard Phenom II AMD Athlon II Socket AM3 AMD 760G Micro ATX RAID Gigabyte

theres my mother board

XFX Radeon R9 270 Boost 2GB AMD PCI Express Graphics Card

my graphics card

and running 64 bit
My System SpecsSystem Spec
12 Mar 2014   #17
carwiz

Windows 7 Pro-x64
 
 

Looks like 64-bit to me.

This is copied from a previous post--I'm not going off-site to view pictures. Please use the attachment tool.


Attached Images
8 GB RAM installed (3.98) usable-win.png 
My System SpecsSystem Spec
12 Mar 2014   #18
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by carwiz View Post
Looks like 64-bit to me.

This is copied from a previous post--I'm not going off-site to view pictures. Please use the attachment tool.
It might be 64 as page file stays 32

But it seems odd behavior that is why i figured it was the wrong OS for the Job

My thing thought not saying the Op has one but Ultimate is one of the most hacked of Win 7 just saying
My System SpecsSystem Spec
12 Mar 2014   #19
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Running a GIGABYTE 760G mobo maybe the reason

that's not even a certified 990fx board that is 3 generations ago hmmmm

Why do these people continue to sell old news with newer hardware
My System SpecsSystem Spec
12 Mar 2014   #20
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Also look in the Bios check is Memory re-maping is enabled or off
My System SpecsSystem Spec
Reply

 8 GB RAM installed (3.98) usable




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
8gb Installed Ram - Only 3.74 Usable (HELP!)
I have a Gateway NV53A Laptop. Windows 7 Home Premium - 64 bit AMD Turion II P540 Dual-Core 2.40 GHz 8GB installed memory and only 3.74 is usable! I have updated the bios with the latest release from Gateway, then went in and checked and it shows "memory 8192", meaning it is seeing the full...
Hardware & Devices
RAM: 4GB installed and only 2.93 usable.
I have 4GB installed and only 2.93 usable. I tried the solution given by rektalstab 1)Run 2)type "msconfig" 3)Go under the "boot" tab 4)click "advanced options" button 5)UNCHECK! "Maximum memory" 6)Reboot
Hardware & Devices
6 GB Installed (3 GB usable)
Howdy! So I've read up a bit on this from other posts of the same problem and here's what I've tried: Tried msconfig---every time I try to set the amount to anything above 2048 it resets. Tried deselecting "Max Memory" and it shows the same amount. Updated BIOS (Which only detected 3063...
Hardware & Devices
3 GB installed but only 1GB usable.
I just built a new system and decided to try out Windows 7. Everything is just amazing but I do have 1 problem. I have 3 GB memory installed and 7 recognizes this but says only 1GB is usable. My system is basically. i7 Quad 920 Gibabyte EX58-UD4P Motherboard 3GB DDR3 Corsair Memory ATI...
General Discussion
4 GB Ram Installed. Only 3.78 gb usable
Hi guys i was wondering why does my PC show this? (see the attachment) I'm running Windows 7 Ultimate x64, on the specs in my 'system specs' ;) How can i make all 4 gb usable? :confused:
Performance & Maintenance
6GB ram installed 5.5 usable ?
Hi everyone I installed 6 GB of ram today and at first it only showed 2 GB usable memory then I tweaked around with the settings and got it up to 5.5 GB How can I get it to its full capacity 6GB ? my motherboard I think does not support memory mapping and I re-installed the OS Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App