Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8 GB RAM installed (3.98) usable

12 Mar 2014   #21
carwiz

Windows 7 Pro-x64
 
 

Ditto. That's the reason I don't go to off-site links from strangers.

OP - What's the details of the modules? Are they identical type and speed? Make sure the modules are installed in the correct slots. If they are, you may have a bad slot. Try re-seating the modules then run Memtest.


My System SpecsSystem Spec
.
12 Mar 2014   #22
djryano

windows 7 64-bit
 
 

my mobo dos not support re mapping

sorry i was recommended that board so im screwed basically ?

2 x Corsair Memory Vengeance Jet Black Low Profile 4GB DDR3 1600 MHz CAS 9 XMP Dual Channel Desktop
there's my ram also

have taken them out numerous times

anything else i can tell/show you to try help me with my problem?
My System SpecsSystem Spec
12 Mar 2014   #23
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by djryano View Post
my mobo dos not support re mapping

sorry i was recommended that board so im screwed basically ?

You are never screwed you might need to swap it out for a better one but never screwed

You just built this so i am sure you can send it back and pay a few dollars for one that will be the right one for you
My System SpecsSystem Spec
.

12 Mar 2014   #24
carwiz

Windows 7 Pro-x64
 
 

After looking at the board, it only has two slots. Run the memtest overnight as directed in the tutorial. Make sure it sees 8MB of memory. If it doesn't, you may have a bad slot.
My System SpecsSystem Spec
12 Mar 2014   #25
djryano

windows 7 64-bit
 
 

Quote   Quote: Originally Posted by carwiz View Post
After looking at the board, it only has two slots. Run the memtest overnight as directed in the tutorial. Make sure it sees 8MB of memory. If it doesn't, you may have a bad slot.
my mobo has 4 slots you must of looked at the wrong one

My System SpecsSystem Spec
12 Mar 2014   #26
sygnus21

Windows 10 Pro
 
 

Is there a reason you can't post screen shots here? It's makes it a heck of a lot easy, and quite frankly, a bit more secure, if you post here instead of some unknown off site.

Screenshots and Files - Upload and Post in Seven Forums

If so, can you post us a screen shot like this....

8 GB RAM installed (3.98) usable-system-info.jpg

Oh, and you can rum memtest till the cows come home, if the board doesn't support that much memory to begin with, memtest, and any other memory test becomes useless.

Quote   Quote: Originally Posted by Solarstarshines View Post
Running a GIGABYTE 760G mobo maybe the reason

that's not even a certified 990fx board that is 3 generations ago hmmmm

Why do these people continue to sell old news with newer hardware
This needs to be explored further before running memtest.

My two cents.


My System SpecsSystem Spec
12 Mar 2014   #27
djryano

windows 7 64-bit
 
 

Thanks sorry did no how to :L

my mobo supports up to 32 gigs of ram

8 GB RAM installed (3.98) usable-f8abd8414991ea4ef14d9ff5dab21407.png
8 GB RAM installed (3.98) usable-3ca5af2b81c153d5a21d3f2259b5dfda.png

might help out a bit more


My System SpecsSystem Spec
12 Mar 2014   #28
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Is there a reason you can't post screen shots here? It's makes it a heck of a lot easy, and quite frankly, a bit more secure, if you post here instead of some unknown off site.

Screenshots and Files - Upload and Post in Seven Forums

If so, can you post us a screen shot like this....

Attachment 310072

Oh, and you can rum memtest till the cows come home, if the board doesn't support that much memory to begin with, memtest, and any other memory test becomes useless.

Quote   Quote: Originally Posted by Solarstarshines View Post
Running a GIGABYTE 760G mobo maybe the reason

that's not even a certified 990fx board that is 3 generations ago hmmmm

Why do these people continue to sell old news with newer hardware
This needs to be explored further before running memtest.

My two cents.
Agreed
My System SpecsSystem Spec
12 Mar 2014   #29
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by djryano View Post
Thanks sorry did no how to :L

my mobo supports up to 32 gigs of ram

Attachment 310073

might help out a bit more
If, this is your board, it only states 8 gig, and only shows 2 memory slots, NOT 4...

8 GB RAM installed (3.98) usable-760g.jpg
Amazon.com : Gigabyte AMD 760G + SB710 Chipset DDR3 1333 AM3+ Micro ATX Motherboard (GA-78LMT-S2P) : Computer Motherboards : Electronics

Quote   Quote: Originally Posted by djryano View Post
Quote   Quote: Originally Posted by carwiz View Post
After looking at the board, it only has two slots. Run the memtest overnight as directed in the tutorial. Make sure it sees 8MB of memory. If it doesn't, you may have a bad slot.
my mobo has 4 slots you must of looked at the wrong one
So... is this your board?


My System SpecsSystem Spec
12 Mar 2014   #30
djryano

windows 7 64-bit
 
 

no this is my mobo

8 GB RAM installed (3.98) usable-61eejqwzfhl._sy300_.jpg


My System SpecsSystem Spec
Reply

 8 GB RAM installed (3.98) usable




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
8gb Installed Ram - Only 3.74 Usable (HELP!)
I have a Gateway NV53A Laptop. Windows 7 Home Premium - 64 bit AMD Turion II P540 Dual-Core 2.40 GHz 8GB installed memory and only 3.74 is usable! I have updated the bios with the latest release from Gateway, then went in and checked and it shows "memory 8192", meaning it is seeing the full...
Hardware & Devices
RAM: 4GB installed and only 2.93 usable.
I have 4GB installed and only 2.93 usable. I tried the solution given by rektalstab 1)Run 2)type "msconfig" 3)Go under the "boot" tab 4)click "advanced options" button 5)UNCHECK! "Maximum memory" 6)Reboot
Hardware & Devices
6 GB Installed (3 GB usable)
Howdy! So I've read up a bit on this from other posts of the same problem and here's what I've tried: Tried msconfig---every time I try to set the amount to anything above 2048 it resets. Tried deselecting "Max Memory" and it shows the same amount. Updated BIOS (Which only detected 3063...
Hardware & Devices
3 GB installed but only 1GB usable.
I just built a new system and decided to try out Windows 7. Everything is just amazing but I do have 1 problem. I have 3 GB memory installed and 7 recognizes this but says only 1GB is usable. My system is basically. i7 Quad 920 Gibabyte EX58-UD4P Motherboard 3GB DDR3 Corsair Memory ATI...
General Discussion
4 GB Ram Installed. Only 3.78 gb usable
Hi guys i was wondering why does my PC show this? (see the attachment) I'm running Windows 7 Ultimate x64, on the specs in my 'system specs' ;) How can i make all 4 gb usable? :confused:
Performance & Maintenance
6GB ram installed 5.5 usable ?
Hi everyone I installed 6 GB of ram today and at first it only showed 2 GB usable memory then I tweaked around with the settings and got it up to 5.5 GB How can I get it to its full capacity 6GB ? my motherboard I think does not support memory mapping and I re-installed the OS Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App