Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8 GB RAM installed (3.98) usable

12 Mar 2014   #31
sygnus21

Windows 10 Pro
 
 

So what board is that????

And you need to update your system specs. We're pretty much playing guessing games and are getting bit and pieces of information. Help us help you.

@ Solarstarshines - how'd you come up with the board you came up with

Thanks.


My System SpecsSystem Spec
.
12 Mar 2014   #32
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
So what board is that????

And you need to update your system specs. We're pretty much playing guessing games and are getting bit and pieces of information. Help us help you.

@ Solarstarshines - how'd you come up with the board you came up with

Thanks.
He wrote down it was a 760G if you look at the specs he wrote


Attached Thumbnails
8 GB RAM installed (3.98) usable-gg.png  
My System SpecsSystem Spec
12 Mar 2014   #33
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

His board says it supports 32 Gigs, so what`s up with that ?

Like I said all your memory is being used, it`s just not being used right.

That is a very cheap board, I would just smash it

Do you have a video card ? I just can`t tell from your excellently filled out specs
My System SpecsSystem Spec
.

12 Mar 2014   #34
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by sygnus21 View Post
So what board is that????

And you need to update your system specs. We're pretty much playing guessing games and are getting bit and pieces of information. Help us help you.

@ Solarstarshines - how'd you come up with the board you came up with

Thanks.
He wrote down it was a 760G if you look at the specs he wrote
Well we need some clear and concise info with screenshots otherwise we're just playing guessing games

@ AddRAM, not sure what your point is, but there is clearly an issue where the system isn't allocating all 8 gig of RAM installed.
My System SpecsSystem Spec
12 Mar 2014   #35
djryano

windows 7 64-bit
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
So what board is that????

And you need to update your system specs. We're pretty much playing guessing games and are getting bit and pieces of information. Help us help you.

@ Solarstarshines - how'd you come up with the board you came up with

Thanks.
GIGABYTE GA-78LMT-USB3 Motherboard Phenom II AMD Athlon II Socket AM3 AMD 760G Micro ATX RAID Gigabit Ethernet (rev. 4.1) is the mother board

what specs i have post all my specs on the previous pages
My System SpecsSystem Spec
12 Mar 2014   #36
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

My System SpecsSystem Spec
12 Mar 2014   #37
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

is it possible Ram speed is too great with an oc 1333+ default is 1066???? he has Corsair Vengeance LP 1600mhz
My System SpecsSystem Spec
12 Mar 2014   #38
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by djryano View Post
GIGABYTE GA-78LMT-USB3 Motherboard Phenom II AMD Athlon II Socket AM3 AMD 760G Micro ATX RAID Gigabit Ethernet (rev. 4.1) is the mother board

what specs i have post all my specs on the previous pages
Well it would help if you used the system specs settings at going back pages later to figure this out can get frustrating and confusing... example the confusion on the motherboard you have. See this tutorial on filling out system specs.

With that, have you checked your BIOS settings to insure the memory is correctly configured? Check the owner's manual?
My System SpecsSystem Spec
12 Mar 2014   #39
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
is it possible Ram speed is too great with an oc 1333+ default is 1066???? he has Corsair Vengeance LP 1600mhz
That shouldn't decrease the amount of RAM, just the speed.
My System SpecsSystem Spec
12 Mar 2014   #40
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
is it possible Ram speed is too great with an oc 1333+ default is 1066???? he has Corsair Vengeance LP 1600mhz
That shouldn't decrease the amount of RAM, just the speed.

That's true it should already default to 1333

Mater fact that could be the issue with AMD and Intel depends on board though you can tab the ram to the correct freq
My System SpecsSystem Spec
Reply

 8 GB RAM installed (3.98) usable




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
8gb Installed Ram - Only 3.74 Usable (HELP!)
I have a Gateway NV53A Laptop. Windows 7 Home Premium - 64 bit AMD Turion II P540 Dual-Core 2.40 GHz 8GB installed memory and only 3.74 is usable! I have updated the bios with the latest release from Gateway, then went in and checked and it shows "memory 8192", meaning it is seeing the full...
Hardware & Devices
RAM: 4GB installed and only 2.93 usable.
I have 4GB installed and only 2.93 usable. I tried the solution given by rektalstab 1)Run 2)type "msconfig" 3)Go under the "boot" tab 4)click "advanced options" button 5)UNCHECK! "Maximum memory" 6)Reboot
Hardware & Devices
6 GB Installed (3 GB usable)
Howdy! So I've read up a bit on this from other posts of the same problem and here's what I've tried: Tried msconfig---every time I try to set the amount to anything above 2048 it resets. Tried deselecting "Max Memory" and it shows the same amount. Updated BIOS (Which only detected 3063...
Hardware & Devices
3 GB installed but only 1GB usable.
I just built a new system and decided to try out Windows 7. Everything is just amazing but I do have 1 problem. I have 3 GB memory installed and 7 recognizes this but says only 1GB is usable. My system is basically. i7 Quad 920 Gibabyte EX58-UD4P Motherboard 3GB DDR3 Corsair Memory ATI...
General Discussion
4 GB Ram Installed. Only 3.78 gb usable
Hi guys i was wondering why does my PC show this? (see the attachment) I'm running Windows 7 Ultimate x64, on the specs in my 'system specs' ;) How can i make all 4 gb usable? :confused:
Performance & Maintenance
6GB ram installed 5.5 usable ?
Hi everyone I installed 6 GB of ram today and at first it only showed 2 GB usable memory then I tweaked around with the settings and got it up to 5.5 GB How can I get it to its full capacity 6GB ? my motherboard I think does not support memory mapping and I re-installed the OS Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App