Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8 GB RAM installed (3.98) usable

12 Mar 2014   #41
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by sygnus21 View Post
So what board is that????

And you need to update your system specs. We're pretty much playing guessing games and are getting bit and pieces of information. Help us help you.

@ Solarstarshines - how'd you come up with the board you came up with

Thanks.
He wrote down it was a 760G if you look at the specs he wrote
Well we need some clear and concise info with screenshots otherwise we're just playing guessing games

@ AddRAM, not sure what your point is, but there is clearly an issue where the system isn't allocating all 8 gig of RAM installed.
I didn`t look at the specs he wrote other then the motherboard, I`m sorry I looked where he specs should`ve been, my bad. Hey how come others can point out his lack of specness but I can`t


My System SpecsSystem Spec
.
12 Mar 2014   #42
djryano

windows 7 64-bit
 
 

would it have to do with anything on voltage as the ram is getting 1.5v
My System SpecsSystem Spec
12 Mar 2014   #43
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Hey how come others can point out his lack of specness but I can`t
Where'd that come from But yeah, that should always be pointed out

@ OP, have you checked your Ganged settings?

8 GB RAM installed (3.98) usable-ganged-setting.jpg

Also, how many sticks of RAM are you using? Are they the same type? Are they configured correctly (if using two sticks)?...

8 GB RAM installed (3.98) usable-memory-config.jpg

This info is from your owner's manual downloaded here - GIGABYTE - Motherboard - Socket AM3+ - GA-78LMT-USB3 (rev. 4.1) (near the bottom - English 4101).


My System SpecsSystem Spec
.

12 Mar 2014   #44
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by djryano View Post
what specs i have post all my specs on the previous pages
Follow the links a few have posted, I'll do it again. I'm not going to search your thread for specs.
To better help us to help you would you please add your systems specs? Here's the correct way to do it. :SystemInfo See Your System Specs Under System Manufacturer/Model Number add whether it is a desktop or laptop and whether self built. Very important

Log in to Seven Forums and you will be able to transfer the info directly to the specs page in your profile from within the System Info app.

Your System Specs here.

After doing this your specs will be available in each of your posts.
Click on My system Specs in the lower left of this post to see how it should look.
Full instructions are in the tutorial.

This is not filled out.

8 GB RAM installed (3.98) usable-not-specs.png


My System SpecsSystem Spec
12 Mar 2014   #45
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Now in comparison look at my Sabertooth Z77 and Tommy will probably show the same, but he has 16 GBs.

Only 59 MB hardware reserved and 26 GBs free, for some reason this Asus board is using the memory much better or however you want to phrase it.
My System SpecsSystem Spec
12 Mar 2014   #46
djryano

windows 7 64-bit
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by AddRAM View Post
Hey how come others can point out his lack of specness but I can`t
Where'd that come from But yeah, that should always be pointed out

@ OP, have you checked your Ganged settings?

Attachment 310083

Also, how many sticks of RAM are you using? Are they the same type? Are they configured correctly (if using two sticks)?...

Attachment 310084

This info is from your owner's manual downloaded here - GIGABYTE - Motherboard - Socket AM3+ - GA-78LMT-USB3 (rev. 4.1) (near the bottom - English 4101).
hi settings are unganged and just took out the ram and put them where the picture showed me and still notting
My System SpecsSystem Spec
12 Mar 2014   #47
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Now in comparison look at my Sabertooth Z77 and Tommy will probably show the same, but he has 16 GBs.

Only 59 MB hardware reserved and 26 GBs free, for some reason this Asus board is using the memory much better or however you want to phrase it.
Yeah, we all should have pretty much the same if the system is working right. Anything past 512MB (and I'm thinking that's too high) hardware reserved in a 64-bit OS needs to be looked into. I've 32 gig of RAM and my system hardware reserve is at 51MB
My System SpecsSystem Spec
12 Mar 2014   #48
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

I think the best next step would be to get on the hook with Gigabyte and see if they can help you, after all it is their product

http://www.gigabyte.com/support-down...l-support.aspx
My System SpecsSystem Spec
12 Mar 2014   #49
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You guys are doing well with an OP who refuses to add system specs.

Knowing the exact RAM would be a plus.
My System SpecsSystem Spec
12 Mar 2014   #50
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by AddRAM View Post
I think the best next step would be to get on the hook with Gigabyte and see if they can help you, after all it is their product

GIGABYTE - Support & Downloads - Technical Support
In this instance I actually agree with the earlier post about running memtest. The earlier reason for "disagreeing" was that there was a question about the compatibility of the board; now that that's been resolved, I think memtest should be run to confirm the memory's serviceability.

And yes, having a full set of systems specs would be very helpful... including detailed RAM specifics.
My System SpecsSystem Spec
Reply

 8 GB RAM installed (3.98) usable




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
8gb Installed Ram - Only 3.74 Usable (HELP!)
I have a Gateway NV53A Laptop. Windows 7 Home Premium - 64 bit AMD Turion II P540 Dual-Core 2.40 GHz 8GB installed memory and only 3.74 is usable! I have updated the bios with the latest release from Gateway, then went in and checked and it shows "memory 8192", meaning it is seeing the full...
Hardware & Devices
RAM: 4GB installed and only 2.93 usable.
I have 4GB installed and only 2.93 usable. I tried the solution given by rektalstab 1)Run 2)type "msconfig" 3)Go under the "boot" tab 4)click "advanced options" button 5)UNCHECK! "Maximum memory" 6)Reboot
Hardware & Devices
6 GB Installed (3 GB usable)
Howdy! So I've read up a bit on this from other posts of the same problem and here's what I've tried: Tried msconfig---every time I try to set the amount to anything above 2048 it resets. Tried deselecting "Max Memory" and it shows the same amount. Updated BIOS (Which only detected 3063...
Hardware & Devices
3 GB installed but only 1GB usable.
I just built a new system and decided to try out Windows 7. Everything is just amazing but I do have 1 problem. I have 3 GB memory installed and 7 recognizes this but says only 1GB is usable. My system is basically. i7 Quad 920 Gibabyte EX58-UD4P Motherboard 3GB DDR3 Corsair Memory ATI...
General Discussion
4 GB Ram Installed. Only 3.78 gb usable
Hi guys i was wondering why does my PC show this? (see the attachment) I'm running Windows 7 Ultimate x64, on the specs in my 'system specs' ;) How can i make all 4 gb usable? :confused:
Performance & Maintenance
6GB ram installed 5.5 usable ?
Hi everyone I installed 6 GB of ram today and at first it only showed 2 GB usable memory then I tweaked around with the settings and got it up to 5.5 GB How can I get it to its full capacity 6GB ? my motherboard I think does not support memory mapping and I re-installed the OS Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App