Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8 GB RAM installed (3.98) usable

12 Mar 2014   #51
jc836

Windows 7 Enterprise 64bit Desktops; Windows 7 Professional 64Bit Laptops
 
 
Missing RAM?

Having 3 of this specific motherboard, with 8gb of ram on each, tells me that the OP has a problem with one of the modules. When I set up a machine I use the defaults and the slots as shown in the picture in the above reply. Either pair of slots should work as an added test.
I wonder if the OP actually has Windows 7 64 installed. If not already run - Speccy would be another tool to use. I do agree that Memtest is/should also be run. Finally, GigaByte does have some very good folks that can assist.

BTW: The current Revision is 5.


My System SpecsSystem Spec
.
12 Mar 2014   #52
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by jc836 View Post
another tool to use. I do agree that Memtest is/should also be run. Finally, GigaByte does have some very good folks that can assist.
They actually posted a screenshot showing the installed 64-bit OS - 8 GB RAM installed (3.98) usable
My System SpecsSystem Spec
12 Mar 2014   #53
djryano

windows 7 64-bit
 
 

Thanks for all the help guys. Like i said i dont know why im getting bashed for not giving specs its all on the first page :L

I think il come back at it with a fresh head tomorrow and come back here and see what else we think of

for all who helped thank you so much

also i really dont like it saying single channel should it not be dual channel?

8 GB RAM installed (3.98) usable-d09022365d44a5df0cde6bfc6f70c12b.png


My System SpecsSystem Spec
.

12 Mar 2014   #54
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
You guys are doing well with an OP who refuses to add system specs.

Knowing the exact RAM would be a plus.

Corsair Vengeance 1600mhz CL 9 that's what he told us first
My System SpecsSystem Spec
12 Mar 2014   #55
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by djryano View Post
Thanks for all the help guys. Like i said i dont know why im getting bashed for not giving specs its all on the first page :L
Because, I for one, won't go searching through 50 posts hoping an OP mentioned specs. It's not hard to do and it's free.
My System SpecsSystem Spec
12 Mar 2014   #56
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by djryano View Post
Thanks for all the help guys. Like i said i dont know why im getting bashed for not giving specs its all on the first page :L

I think il come back at it with a fresh head tomorrow and come back here and see what else we think of

for all who helped thank you so much

also i really dont like it saying single channel should it not be dual channel?

Attachment 310112
I think you might have a iffy board have you ran any Bios Update sometimes that does fix a ram error issue

Sorry didn't bring this up before but after having a good meal for lunch my Brain Power is back
My System SpecsSystem Spec
12 Mar 2014   #57
djryano

windows 7 64-bit
 
 

Is that not kind of risky? heard a lot of people horror stories updating bios.
My System SpecsSystem Spec
12 Mar 2014   #58
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by djryano View Post
Is that not kind of risky? heard a lot of people horror stories updating bios.

No it isn't unless you have a overclock

What Bios are you using now in the screen shot i posted AGESA Code is the Code for the CPU to be recognized by the Ram and MB in your case it looks like that might be the issue here look up what Bios is on and Update it

Sorry to say it should of been updated before that chip got installed but what the heck you have to loose

Might as well go for it



http://en.wikipedia.org/wiki/AGESA


Attached Thumbnails
8 GB RAM installed (3.98) usable-code.png  
My System SpecsSystem Spec
12 Mar 2014   #59
djryano

windows 7 64-bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by djryano View Post
Is that not kind of risky? heard a lot of people horror stories updating bios.

No it isn't unless you have a overclock

What Bios are you using now in the screen shot i posted AGESA Code is the Code for the CPU to be recognized by the Ram and MB in your case it looks like that might be the issue here look up what Bios is on and Update it

Sorry to say it should of been updated before that chip got installed but what the heck you have to loose

Might as well go for it



AGESA - Wikipedia, the free encyclopedia


ok my bios is at 2.4

do you think i should go for it(really dont want to damage my machine)

also can you kindly link me that page in the picture thanks
My System SpecsSystem Spec
12 Mar 2014   #60
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by djryano View Post
Thanks for all the help guys. Like i said i dont know why im getting bashed for not giving specs its all on the first page.
Please understand that people are used to using the system specs link to help solve problems. As you're seeing now, this thread is filling up rather quickly, so going back pages to find system specs can be a bit challenging. And let's not forget there was massive confusion with your initial specs concerning your motherboard. Remember, we all thought you had a 760G?

No one is bashing you, it's just that that's where the system specs needs to be and are looked for when people are trying to figure out what's wrong with a machine they can't see.

Peace
My System SpecsSystem Spec
Reply

 8 GB RAM installed (3.98) usable




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
8gb Installed Ram - Only 3.74 Usable (HELP!)
I have a Gateway NV53A Laptop. Windows 7 Home Premium - 64 bit AMD Turion II P540 Dual-Core 2.40 GHz 8GB installed memory and only 3.74 is usable! I have updated the bios with the latest release from Gateway, then went in and checked and it shows "memory 8192", meaning it is seeing the full...
Hardware & Devices
RAM: 4GB installed and only 2.93 usable.
I have 4GB installed and only 2.93 usable. I tried the solution given by rektalstab 1)Run 2)type "msconfig" 3)Go under the "boot" tab 4)click "advanced options" button 5)UNCHECK! "Maximum memory" 6)Reboot
Hardware & Devices
6 GB Installed (3 GB usable)
Howdy! So I've read up a bit on this from other posts of the same problem and here's what I've tried: Tried msconfig---every time I try to set the amount to anything above 2048 it resets. Tried deselecting "Max Memory" and it shows the same amount. Updated BIOS (Which only detected 3063...
Hardware & Devices
3 GB installed but only 1GB usable.
I just built a new system and decided to try out Windows 7. Everything is just amazing but I do have 1 problem. I have 3 GB memory installed and 7 recognizes this but says only 1GB is usable. My system is basically. i7 Quad 920 Gibabyte EX58-UD4P Motherboard 3GB DDR3 Corsair Memory ATI...
General Discussion
4 GB Ram Installed. Only 3.78 gb usable
Hi guys i was wondering why does my PC show this? (see the attachment) I'm running Windows 7 Ultimate x64, on the specs in my 'system specs' ;) How can i make all 4 gb usable? :confused:
Performance & Maintenance
6GB ram installed 5.5 usable ?
Hi everyone I installed 6 GB of ram today and at first it only showed 2 GB usable memory then I tweaked around with the settings and got it up to 5.5 GB How can I get it to its full capacity 6GB ? my motherboard I think does not support memory mapping and I re-installed the OS Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App