Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8 GB RAM installed (3.98) usable

13 Mar 2014   #71
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

That makes it simple to me.
No specs no help.


My System SpecsSystem Spec
.
13 Mar 2014   #72
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
That makes it simple to me.
No specs no help.
It's like having keys and trying to find a car they fit in a huge parking lot.
My System SpecsSystem Spec
18 Jan 2015   #73
Sokolov

Windows 7 64 bit
 
 

Hello, I was browsing around and reading through this forum because I had the same problem so I figured I would throw my two cents in for anyone else who finds their way in here. I'm also (regrettably) running the Gigabyte GA-78LMT-USB3 motherboard on a recent budget build I did a few months ago. I opened my system information one day and noticed it said I had 8gb ram installed and 4gb was usable, in my resource manager that 4 was set reserved for hardware usage. Spent hours looking on the internet and trying what was recommended to everyone else, I resat my ram over and over, finally when I moved it to the 3&4 spot, still didn't work, I took it back to 1&2 it randomly worked, and I have full utilization of my ram! It had to of been a seating problem, I know how to install ram so basically I came to the conclusion there was some connection issue with the motherboard and It finally clicked.. I don't know, but that's the best I could come up with! In hindsight I wish I would've splurged on more than a $50 mobo, but hey, it was a budget build. Hope my two cents can help someone
My System SpecsSystem Spec
.

19 Jan 2015   #74
gregrocker

 

Interesting. I wonder why it showed 4gb apportioned to hardware. That must be a bug unless the GPU is actually using that much, perhaps because it's not set correctly in BIOS?

But if that disappeared when you reseated the RAM, then it had to be a bug.
My System SpecsSystem Spec
19 Jan 2015   #75
Sokolov

Windows 7 64 bit
 
 

Yeah, It registered I had 8gb but had a whole stick as reserve, had to just be a bug, right?

8 GB RAM installed (3.98) usable-memory.jpg

But I'm really just not impressed with this MOBO, their BIOS is full of type-os and grammatical errors and it's sloppy.
8 GB RAM installed (3.98) usable-mobo.jpg
I have a dead USB in the back, found that out when it stopped reading my external HD just a little bit ago.
I'm considering ordering the Asus M5A99FX as an upgrade, I built this computer on a budget because I mostly just play older games and do little video and picture editing here and there (mostly for the games), but for what I like to do that Asus board looks like it has some pretty cool features and better quality than this I'm sure.


My System SpecsSystem Spec
19 Jan 2015   #76
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

No bug, you had it in the wrong slots. It`s fixed now right ?

You have 4 slots correct ? Are they all the same color ?

If 2 slots are different colors then the sticks should be in the slots with the same colors, for example slot 1 and slot 3.

Can you post a new shot of resource monitor ?

Example of my different colored slots.
My System SpecsSystem Spec
19 Jan 2015   #77
Sokolov

Windows 7 64 bit
 
 

I assure you I know how to install ram lol, as my first post said I had it in 1&2 (grey), moved it to 3&4 (black), then when I took it back to 1&2 magic happened
8 GB RAM installed (3.98) usable-memory2.jpg

Sometimes it's that simple and it's best not to question it. I still think it was a bug or the cheap mobo


My System SpecsSystem Spec
19 Jan 2015   #78
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

I did not doubt you, I ask questions to get answers.
If you come here for help please just cooperate with kindness, we help people out of our own free will and do not get paid for it.

With that said....... your new shot looks great, good job
My System SpecsSystem Spec
19 Jan 2015   #79
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Just a little friendly advice to who ever.

Always keep and use your motherboard manual. It will indicate exactly where the ram should be installed.
I agree with AddRAM you last picture of ram looks very good.
My System SpecsSystem Spec
19 Jan 2015   #80
Sokolov

Windows 7 64 bit
 
 

Thanks guys!
I took it one step further and got a little carried away in Best Buy earlier

8 GB RAM installed (3.98) usable-memory16.jpg

Bought two 8gb sticks so I can put the two 4s in my other computer, little excessive for me but YOLO.


My System SpecsSystem Spec
Reply

 8 GB RAM installed (3.98) usable




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
8gb Installed Ram - Only 3.74 Usable (HELP!)
I have a Gateway NV53A Laptop. Windows 7 Home Premium - 64 bit AMD Turion II P540 Dual-Core 2.40 GHz 8GB installed memory and only 3.74 is usable! I have updated the bios with the latest release from Gateway, then went in and checked and it shows "memory 8192", meaning it is seeing the full...
Hardware & Devices
RAM: 4GB installed and only 2.93 usable.
I have 4GB installed and only 2.93 usable. I tried the solution given by rektalstab 1)Run 2)type "msconfig" 3)Go under the "boot" tab 4)click "advanced options" button 5)UNCHECK! "Maximum memory" 6)Reboot
Hardware & Devices
6 GB Installed (3 GB usable)
Howdy! So I've read up a bit on this from other posts of the same problem and here's what I've tried: Tried msconfig---every time I try to set the amount to anything above 2048 it resets. Tried deselecting "Max Memory" and it shows the same amount. Updated BIOS (Which only detected 3063...
Hardware & Devices
3 GB installed but only 1GB usable.
I just built a new system and decided to try out Windows 7. Everything is just amazing but I do have 1 problem. I have 3 GB memory installed and 7 recognizes this but says only 1GB is usable. My system is basically. i7 Quad 920 Gibabyte EX58-UD4P Motherboard 3GB DDR3 Corsair Memory ATI...
General Discussion
4 GB Ram Installed. Only 3.78 gb usable
Hi guys i was wondering why does my PC show this? (see the attachment) I'm running Windows 7 Ultimate x64, on the specs in my 'system specs' ;) How can i make all 4 gb usable? :confused:
Performance & Maintenance
6GB ram installed 5.5 usable ?
Hi everyone I installed 6 GB of ram today and at first it only showed 2 GB usable memory then I tweaked around with the settings and got it up to 5.5 GB How can I get it to its full capacity 6GB ? my motherboard I think does not support memory mapping and I re-installed the OS Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App