Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Desktop screen showing stripe and nothing

07 Apr 2014   #1

Windows 7 x32 Professional
Desktop screen showing stripe and nothing

Dear All,
I have a desktop and it's right now cause my work so much.. some time while i working on it, it's showing up on the screen with stripe and nothing let me to do work more.
Please let me know what is the major problem of this? it's because of Hardware as graphic , mainboard or virus or Software? This error not all time, just sometime when i work, it's bother my work and i need to restart computer to make it work.
Here is the screen shoot

My System SpecsSystem Spec

07 Apr 2014   #2

Windows 7 Professional x64 Sp1

Have you tried replacing the monitor cable which could be vga or dvi? Check all connections to make sure nothing is loose.

Try that first, and see if that fixes the issue.
My System SpecsSystem Spec
07 Apr 2014   #3

Desk1 10 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro

Bruce some system specs on this mate as you only have a laptop listed and with very little too my friend and we need that info to be able to help with either machine.

It looks like a driver or a graphics processing problem to me or even the monitor so hence we need to know what you have got in that desktop.

System Info - See Your System Specs
My System SpecsSystem Spec

08 Apr 2014   #4

Windows 7 x32 Professional

Dear All, Thanks for your caring! I suspect that , This computer has problem with video graphic! Because of this Desktop purpose using for CAD design and while we working hard on it, it's start to error as showing stripe or sometime become back screen and nothing..
We have two video graphics on the back side.
One is DVI, and Other is VGA port.. We connect two monitor with this Desktop.

This moment, when the two screen not display anything, I tried to unplug DVI cable and turn machine on, it's work as normal.. sometime it's work both.. i don't know what happens clearly.
This video graphic are on-board.
Do you have any idea?
My System SpecsSystem Spec

 Desktop screen showing stripe and nothing

Thread Tools

Similar help and support threads
Thread Forum
Windows showing as not genuine after 5 months + strange desktop screen
Hi, After reading a few posts about this issue and trying to fix it, it seems it hasn't resolved. I have read a lot of NoelDP's comments, so would love one of your 'easy fix' replies rather than the one or two 'reinstall!' replies. I loaded up my computer yesterday and it showed me...
Windows Updates & Activation
how to get rid of grey stripe
hello, every time i turn on my computer i see this grey stripe and wonder if it mean that something is wrong. so what do you guys think, is this ok or is it a bad thing? i created a picture so you can see what i mean. its only flashing for like half a second
General Discussion
Black screen on startup, showing cursor, doesn't go to log in screen.
I'm using I have a DELL4500S desktop, on startup it will not go to the login screen, the screen is just black with the cursor showing. I've tried restarting the computer, unplugging everything and restarting it. Nothing is working. When it first starts a pop up shows and says "This Application...
BSOD Help and Support
, there's a download bar on the bottom with an orange stripe on top
it has a yellowish/orange stripe across the top of the box.. it pops up from the bottom. it has run/save/save as.. function. doesnt work well on video. is this a function of IE9..?? if not what is it it, how do i get rid of it, it doesnt work very well. i hate it. it usurps every other...
I scratched my board while removing a metal stripe for my GPU
Do you guys think this is something that i should be concerned about? The computer booted up and runs fine as of now. I copied the picture in a word document cause for some reason it wouldn't go through. Thanks
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:23.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App