Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems viewing visual links

22 Apr 2014   #1
RobertD

Windows 7 Pro
 
 
Problems viewing visual links

In the past two weeks I am frequently getting the message (this requires an updated Flash Player) when I attempt to view a link sent by email or some YouTube videos. I have not made any changes to my browsers, either IE or Firefox. And I have the latest version of FlashPlayer; 13.0.0.182 after downloading it from Adobe direct. Not sure if this is the correct thread, but couldn't find any other one that covers this problem. Any ideas as to why this suddenly begins to appear?


My System SpecsSystem Spec
.
22 Apr 2014   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

What browsers are giving you this pop up?
Don't tick on the pop up it's probably a infection of some kind.
These can be coming from the websites you choose to go to.
Which web sites are you getting these from?
13.0.0.182 is the latest update I have and I don't get no such pop ups.
Do you know who the email is coming from? Even a friend can send you a infected email and not know it is infected.

Now for the big question!
What security programs are installed on your computer that run active.
My System SpecsSystem Spec
23 Apr 2014   #3
RobertD

Windows 7 Pro
 
 
Viewing visual links

I am currently using FireFox. I have the MSE fpr my current security program. Primarily the message will come from some sites on YouTube, but also from one or two trusted friends email where there is a link to a particular photo, etc.
My System SpecsSystem Spec
.

23 Apr 2014   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Try Chrome, that usually works better.
My System SpecsSystem Spec
23 Apr 2014   #5
andrew129260

Windows 10 Pro
 
 

Chrome has built in flash, meaning you would not need flash installed on your pc, which is what I am assuming whs meant.

Have you tried completely uninstalling all adobe flash and then reinstalling them? Plugin and active x control?
My System SpecsSystem Spec
Reply

 Problems viewing visual links




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE9 Unwanted InPrivate Viewing from Links
Hi. I've had IE shortcuts on my desktop that I've used without problem for years. Since about 3 days ago whenever I double click one of these links the page opens in InPrivate viewing. If I close the page and retry, the page opens normally without InPrivate. I get the same problem when...
Browsers & Mail
Digital camera viewing problems
I connect my digital camera to my computer to view the pictures. I see all the picture except the last 2 pictures I took will not show up.
Music, Pictures & Video
problems viewing .AVI files with MPC Home Cinema x64
Lately I have had trouble watching .AVI files with MPC. .MP4 and .MKV files play perfectly. .AVI files are jumpy (play a second, pause, play another second, pause, etc.) Windows Media Center and Media Player both play these files perfectly. Any suggestions? I re-installed MPC, and FFD Show...
Music, Pictures & Video
Viewing Favorites links _not_ 'names' in list format
I have been asked to provide a co-worker with many links presently organized in my Folders Center within several different named Folders (and subfolders) within my IE Explorer~Favorites. Yes I can individually select each 'Favorite' folder, drill down to each link which I have named as per MY...
Browsers & Mail
ff 3.5.6 - problems with viewing page
Hello! I installed win 7 and with ff (ver. 3.5.6) it asks me for plugin to be installed when view TEAMtalk Football News | Latest News |. Also, some buttons are not on pages. Check out the pic http://img2.imageshack.us/img2/4075/ffresize.jpg When click on "click here to dl plugin", no...
Browsers & Mail
Problems viewing pcs on network
I am having problems viewing any computers on my workgroup. I'm in a work environment working off of a workgroup. No pc's are able to even ping my computer. When I go to network and sharing, the network discovery is set to on. I'm not sure what I'm doing wrong. Any information would be...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App