Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Upgrade-MANY issues!! Search, screen flashing, Outlook issues..

02 May 2014   #1
KFRUSTRATEDF

Windows 7 Ultimate 32 bit
 
 
Win 7 Upgrade-MANY issues!! Search, screen flashing, Outlook issues..

I have recently upgraded from XP to Win 7 and I have encountered so my problems I've lost count...

However, I work from home and I need to get these issues worked out NOW...

So, I am DESPERATE for answers...

1. Main problem: I have done a full system index 273,852 files and 2 days later and my search still doesn't work. Files I know are there aren't showing up and now it's not working at all. I've had several error message, but the latest is search:query= Windows cannot find 'search:query...

2. When on certain screens, my monitor flashes/blinks and it is driving me nuts. I've read threads where the screen fades to black and back and mine is NOT doing that. It just blinks like you're blinking your eyes.

3. When using Chrome everything seems to be loading very slowly. For instance, when I click on Google or a new tab and start typing it takes a while to see the text where this didn't happen before.

I know each one of these issues probably belongs in a different section of the forum, but I'm desperate to get them fixed and QUICK, so PLEASE HELP!!!!! I'm pulling my hair out!!!


My System SpecsSystem Spec
.
02 May 2014   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by KFRUSTRATEDF View Post
I have recently upgraded from XP to Win 7 and I have encountered so my problems I've lost count...

However, I work from home and I need to get these issues worked out NOW...

So, I am DESPERATE for answers...

1. Main problem: I have done a full system index 273,852 files and 2 days later and my search still doesn't work. Files I know are there aren't showing up and now it's not working at all. I've had several error message, but the latest is search:query= Windows cannot find 'search:query...

2. When on certain screens, my monitor flashes/blinks and it is driving me nuts. I've read threads where the screen fades to black and back and mine is NOT doing that. It just blinks like you're blinking your eyes.

3. When using Chrome everything seems to be loading very slowly. For instance, when I click on Google or a new tab and start typing it takes a while to see the text where this didn't happen before.

I know each one of these issues probably belongs in a different section of the forum, but I'm desperate to get them fixed and QUICK, so PLEASE HELP!!!!! I'm pulling my hair out!!!
What kind of processor is in it. I Googled and it appears to be a Pentium 4. If that is the case, it will be very slow. I have an old Pentium 4 that I put Win 7 and it is just so slow I can't use it. == The monitor flashing could be that it needs drivers. Go to the manufactuers' site and down load the current video driver.
My System SpecsSystem Spec
02 May 2014   #3
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Did you clean install windows 7 ?

Describe how you "Upgraded" from XP to W7.
My System SpecsSystem Spec
.

02 May 2014   #4
KFRUSTRATEDF

Windows 7 Ultimate 32 bit
 
 

The processor is Intel Core 2 quad CPU Q6600 @ 2.40GHZ
My System SpecsSystem Spec
02 May 2014   #5
KFRUSTRATEDF

Windows 7 Ultimate 32 bit
 
 

When I upgraded I did a windows easy transfer put in the cd and followed the steps. So, I don't think that would be a 'clean' install, right?
My System SpecsSystem Spec
02 May 2014   #6
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by KFRUSTRATEDF View Post
When I upgraded I did a windows easy transfer put in the cd and followed the steps. So, I don't think that would be a 'clean' install, right?
Did you switch files from one PC to another PC?
My System SpecsSystem Spec
06 May 2014   #7
steve1940

win 7 64 bit
 
 
chrome browser

I downloaded chrome and it came with a malware called "trovi" with a search window. it slowed my windows 7 as slow as mud. there many complicated was to reome it. I ended up doing a clean of c drive and started all over,and did not use chrome again. you will fine it attatched to may downloads,deselect it before you download. it was attatched to adobe and it was necessary to uncheck it
Quote   Quote: Originally Posted by KFRUSTRATEDF View Post
I have recently upgraded from XP to Win 7 and I have encountered so my problems I've lost count...

However, I work from home and I need to get these issues worked out NOW...

So, I am DESPERATE for answers...

1. Main problem: I have done a full system index 273,852 files and 2 days later and my search still doesn't work. Files I know are there aren't showing up and now it's not working at all. I've had several error message, but the latest is search:query= Windows cannot find 'search:query...

2. When on certain screens, my monitor flashes/blinks and it is driving me nuts. I've read threads where the screen fades to black and back and mine is NOT doing that. It just blinks like you're blinking your eyes.

3. When using Chrome everything seems to be loading very slowly. For instance, when I click on Google or a new tab and start typing it takes a while to see the text where this didn't happen before.

I know each one of these issues probably belongs in a different section of the forum, but I'm desperate to get them fixed and QUICK, so PLEASE HELP!!!!! I'm pulling my hair out!!!
My System SpecsSystem Spec
06 May 2014   #8
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

From which sites are you downloading? Chrome does not come with Trovi!)

I recommend you perform a scan with your antivirus software.
My System SpecsSystem Spec
06 May 2014   #9
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Steve1940 -- Please start your own thread. Do not highjack this one. Thanks,
My System SpecsSystem Spec
Reply

 Win 7 Upgrade-MANY issues!! Search, screen flashing, Outlook issues..




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 search issues
If I try to do a search in any Windows Explorer screen, nothing happens. It does not matter what I am looking for, the driver or the folder. I can type the name of the file or even just use a wildcard like *.mp3 and after pressing enter, nothing happens. If I try to search from the start button...
General Discussion
XP to windows 7 upgrade incompatibility issues caught by Upgrade Advis
I am trying to prep a computer to give to a friend. Last night, I reformatted it using the recovery discs that came with it. It is a Tosh Satellite A105. Today, I have been finding and installing updates to the system, trying to prepare it for an upgrade to win7, which is no easy task since I...
Installation & Setup
google search issues
when i search using google, i only get lists for the results, nothing about pictures, videos, etc. also, even tho i'm logged into my google account, i can't seem to get safesearch to go off, even tho when i change it it says my settings are saved. i just did a fresh install of W7 so this...
Browsers & Mail
Help and Search Issues
I suppose this might fall under gaming but it does not apply to gaming only. Basically I have an issue happening with a game full screen and when I play it the search and help functions in windows constantly open and minimize the game. I am having issues with F1 opening help and something else...
General Discussion
Windows 7 Search issues
Hi, I have recently upgraded from XP to Windows 7 Home Premium (technically this is a new install, not an upgrade) and am experiencing major issues with the integrated Windows Desktop Search. XP was never showing any of these issues. Configuration: Filestore (Word,PDF,Excel and whatnot)...
General Discussion
Windows Explorer search issues
Hi, I tried win 7 x64 ultimate and found compatibility issues with two legacy programs that I need to continue using so I moved to the 32 bit ultimate and they indeed worked in the compatibility mode. I have found an issue migrating my email program (Pegasus) from my XP desktop to the laptop...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App