Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: computer wont load windows on boot up

14 May 2014   #61
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Make sure you only have the hard drive you want to install Windows to installed. Any other drive, just disconnect 1 of the cables from it until after the install is complete. Boot from the Windows Install DVD or USB, at the first screen, do not select your language, hold down the shift key and press F10, which will bring up a command prompt windoe, Type diskpart and wait until the window replies -diskpart and continue with the commands in the tutorial. When done type exit and press enter, you will have to do this twice and you will be back at the select your language page, then proceed as the tutorial instructs. Diskpart will not run the clean command on the OS drive from within Windows, you are asking it to delete itself. It is also a protection to keep you from running it on the wrong drive.


My System SpecsSystem Spec
.
14 May 2014   #62
gregrocker

 

Are you in the booted Win7 installation media Command Line.

Sometimes you need to proceed with Install Now to delete the partitions then X out of install to boot back into Command Line to run Diskpart.

If you have not done the hardware tests which Steve described above then I would do them first.
My System SpecsSystem Spec
15 May 2014   #63
rogerthedodger

windows 7 64 bit home edition
 
 

i have done checkdisc in seagate tools and windows checkdisc,i have done memtest 4 times we changed and checked the processor no problems there when i do diskpart it changes into safe mode text and i cant seem to get open parethesis either side of windows 7 text i dont know if i have named that right but when i hit shift plus no 2 i get a different text,the processor was getting very hot so i had to cancel the test,i am pretty certain my sata controller is at fault here so that means a new mobo doesnt it.
My System SpecsSystem Spec
.

15 May 2014   #64
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

[QUOTEwhen i do diskpart it changes into safe mode text and i cant seem to get open parethesis either side of windows 7 text i dont know if i have named that right but when i hit shift plus no 2 i get a different text,the processor was getting very hot so i had to cancel the test ][/QUOTE]

I'm not sure I understand where you were and what you were doing. Could you explain please. Where was your CPU getting very hot, and what were you doing when you pushed shift plus #2? Sorry, but I'm not sure what you are doing.
My System SpecsSystem Spec
15 May 2014   #65
rogerthedodger

windows 7 64 bit home edition
 
 

I have a temperature guage on my my tower and it went upto 70c ,also on gregs tutorial system recovery options where it says FORMAT FS=NTFS LABEL="WINDOWS 7" THE TEXT EITHER SIDE OF WINDOWS 7 " " WHEN IN SAFE MODE YOU PRESS SHIFT AND NO 2 YOU GET A DIFFERENT SIGN
My System SpecsSystem Spec
15 May 2014   #66
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Yes, shift +2 is @ sign. The Label tag is optional, you don't have to put the Label tag on it if you don't want to or can't. You can use the format=ntfs if you are having troubles. Why are you not doing it booted into the installation media? And, there is no reason I can think of that your CPU should be getting that hot.

EDIT: If you are reinstalling Windows, you can boot into the Installation media, on the first window where it says select your language, hold down the shift key and press F10 and you can get a command prompt. If you do it from there you can type exit and enter twice and be back at the select your language page and just continue installing as normal.
My System SpecsSystem Spec
15 May 2014   #67
rogerthedodger

windows 7 64 bit home edition
 
 

im doing the stress test now again and this time its got a temp of 24.2 c so all my fans are now connected as they werent before how long should i do this test for
My System SpecsSystem Spec
15 May 2014   #68
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

If you are doing memtest for 8 full passes. If you are doing Prime, I would think 5 hours would be sufficient. I do mine for a minimum of 18 hours, but I do things you won't be doing, I'm sure.
My System SpecsSystem Spec
15 May 2014   #69
rogerthedodger

windows 7 64 bit home edition
 
 

can i run memtest at the same time as prime ?
My System SpecsSystem Spec
15 May 2014   #70
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

By the way. Be sure to watch your CPU temps closely if you are running Prime95. Your temps will go very high very quickly. Stop the test if it gets too hot.
My System SpecsSystem Spec
Reply

 computer wont load windows on boot up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
system repair wont work windows wont load
not sure if im in the right place but computer wont do anything but load up with options to do system repair or whatever its called but it says it cant fix the problem i dont have disc for it or any pw's im on a reg user account it wont load in safe mode but by doing different things i have access...
Hardware & Devices
Computer error wont load certain sites/game servers
I have had this problem for 2 days now and it is only this computer it will not load certain websites also a game I play it will not load the game servers Everything works fine on another computer had to test it but not this one I did full CCleaner tested it again still same Just did a...
Network & Sharing
New SATA Controller Card, Windows wont boot, how to load drivers?
Quick summary: SATA Controllers on motherboard are not working. Ordered and installed a PCI-E SATA Controller Card. Connected Hard Drive & DVD Drive to new card ports. Upon attempting to boot installed windows 7, it spontaneously restarts before loading. It seems that I need to get the...
Installation & Setup
computer wont load my iPhone
i plug my iPhone into my computer and nothing happens...doesnt come up in iTunes and nothing appears in My Computer, it works fine on my laptop but not my computer :( Ive seriously tried everything they say to do on the Apple support site and nothing is working ive checked device manager to...
Hardware & Devices
windows 7 refuses to load and system repair wont load
I dont know if this is posted in the right area but I'm so desperate to get my laptop working its unreal. First it started off with my laptop crashing, I had totally forgot it needed to do a windows update and turned off my laptop in hopes that it would work properly. After that my laptop has not...
BSOD Help and Support
Video and touchpad drivers Wont load every other boot
I have tried searching for this in the forums but I cant seem to find an answer. So I figured Id post it. Im running into a very strange situation. Im running 7 Ultimate on a Lenovo 3000 N100 Laptop that I use for work. Originally I had the RTM that i revieved from work (HP). Once 7 was...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App