Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 strange security level-related behavior

08 May 2014   #1
toyo

Windows 7 x64 Ultimate
 
 
Windows 7 strange security level-related behavior

So I really didn't know how to get a better title for this issue I have and it's started bothering me. I'll describe the symptoms:

- WinRAR drag&drop not working. Access Denied error, basically cannot write to temp folder
- some apps cannot update, such as Opera
- some files are asking again and again for permission to be ran, even though I have unchecked "Always ask before opening this file". Message is "Publisher couldn't be verified etc." Might be unrelated.

I can obviously solve these issues by running Opera or WinRAR as administrator, but I have installed Win 7 quite a few times ago, this behavior is not normal.

Can you help me bringing things back to normal?
Thanks.


My System SpecsSystem Spec
.
08 May 2014   #2
indianacarnie

 

Have you ran all your security software, e.g. Spyware/Anti-Virus/Malware? Have you tried running a sfc/scannow to check for and possibly repair any corrupted system files? SFC /SCANNOW Command - System File Checker
How long ago did this start? Do you have a system restore point you could use and have you tried it?
My System SpecsSystem Spec
08 May 2014   #3
toyo

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by indianacarnie View Post
Have you ran all your security software, e.g. Spyware/Anti-Virus/Malware? Have you tried running a sfc/scannow to check for and possibly repair any corrupted system files? SFC /SCANNOW Command - System File Checker
How long ago did this start? Do you have a system restore point you could use and have you tried it?
I have Kaspersky IS last version, everything updated. Same for my Win 7 x64. I also run Process Explorer, and it uploads running apps hashes to Virus Total, everything is fine. Also everything is fine if I run sfc /scannow.

No restore point sorry...

About Winrar: only drag&drop fails. If I use "Extract to" it is fine. So it's basically a writing permission of sorts, and my account is full admin. So strange.
My System SpecsSystem Spec
.

10 May 2014   #4
toyo

Windows 7 x64 Ultimate
 
 

Nobody has any idea what security setting can actually cause this?
My System SpecsSystem Spec
10 May 2014   #5
andrew129260

Windows 10 Pro
 
 

Create a new test user account with admin rights. See if the issue persists.

And it sounds like to me that you might possibly have an infection. Have you scanned with malwarebytes or another antivirus program?
My System SpecsSystem Spec
10 May 2014   #6
toyo

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by andrew129260 View Post
Create a new test user account with admin rights. See if the issue persists.

And it sounds like to me that you might possibly have an infection. Have you scanned with malwarebytes or another antivirus program?
MBAM came clean. Kaspersky same, clean. I created the test account and everything was fine. Took a look at the Temp folder permissions, than modified my main account Temp folder permissions to look alike. Things work OK now. I really can't understand what could have modified such a thing. My hobbies don't include playing with file permissions in Windows...

Thanks for the advice.
My System SpecsSystem Spec
10 May 2014   #7
gregrocker

 

Uninstall WinRAR and install 7Zip which is lighter.

Try resetting Opera to defaults, or uninstall and reinstall saving no settings. Try Firefox to compare behavior.

Look over the steps in Clean Reinstall - Factory OEM Windows 7 which also apply to retail and compile everything that works best with Win7 since beta.
My System SpecsSystem Spec
11 May 2014   #8
andrew129260

Windows 10 Pro
 
 

Ok well I am glad to hear a new profile fixed it. This generally means the previous profile got corrupted somehow. You can copy your folders and data from the old profile to the new and delete the corrupted one.
My System SpecsSystem Spec
14 May 2014   #9
toyo

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by andrew129260 View Post
Ok well I am glad to hear a new profile fixed it. This generally means the previous profile got corrupted somehow. You can copy your folders and data from the old profile to the new and delete the corrupted one.
Thanks again for the help. Marked solved.
My System SpecsSystem Spec
Reply

 Windows 7 strange security level-related behavior




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Strange DOS behavior on Windows 7 - what's all this then?
Hi guys, OK, first i'll admin i'm a bit of an old f'rt having used Windows and DOS since not long after fire was invented, but the fluoride dumping may be getting to my brain, as I cannot figure out why DOS is behaving this way.... At a DOS prompt, I should always be able to see the current...
Software
Windows 7 Enterprise x 64 strange behavior
I recently built a new computer and installed Windows 7 Home Premium. I installed several ancillary programs and everything was working great, until, I attempted to use an older Nikon Camera, a D70. Home Premium didn't recognize the camera or the data files, they were too old. As I was...
Software
Strange windows behavior. experts please!
Hi please sit well on your chair: IN LOGON SCREEN, WINDOWS TYPES USERNAME & PASSWORD AND ENTERS ONE OF 2 ACCOUNTS AUTOMATICALLY !!! It started since i installed CyberCaf'e Pro client and remobed it What is CyberCaf'e Pro? When you enter cybercaf'e for computer use - There is this...
Software
Windows 7 Strange Behavior
I just re-installed Windows 7 Home Edition x64 and I'm experiencing a strange problem. After a certain amount of time (hard to gauge) the refresh stops working properly. You can drag something to the desktop or a folder but it won't show until you manually do a refresh. Same thing with deleting...
BSOD Help and Support
Strange Behavior in Windows XP Mode
I have something strange going on in Windows XP mode. I did an update to my Norton Antivirus that is installed on the XP Virtual Machine. There was a problem with that update (it needed a restart and it shut the virtual machine down, but it did not start again by itself). So I started it...
Virtualization
Windows Security Essentials, Strange Behavior
After the latest update from WSE (today, 6, July) WSE will not start up it's window, either from the taskbar pinned icon, or, by asking the file to open. I have checked with the "troubleshooter" and no problems are listed. Checking system security, states that everything is fine. To...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App