Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 0x80070426

10 May 2014   #1
Novel8

Win 7 x64
 
 
Error 0x80070426

I just got this error upon booting and one remedy was to download a tool kit which I do not want to buy, or do a system restore... but from some reason I went on both of my browsers with no problem so why would it recommend that I do a system restore? It also said that the error could be caused by a 'messed' up computer. I barely been using this computer for about 2 weeks, didn't have time to screw it up. Any ideas what causes it and how to get rid of it? Thanks


My System SpecsSystem Spec
.
10 May 2014   #2
gregrocker

 

If an error message tried to sell you anything then you may be infected with malware. Download, install, decline trial, Update and run a Full scan with Malwarebytes and SUPERAntiSpyware
to root out any infection.

Next run SFC /SCANNOW Command to check for any damage to System files.

Then run Startup Repair to check over the boot files and booting of the OS.

Continue to establish a Clean Boot, check System Resources, logs, etc from Troubleshooting Steps for Windows 7 reporting back as you go.
My System SpecsSystem Spec
10 May 2014   #3
Novel8

Win 7 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
If an error message tried to sell you anything then you may be infected with malware. Download, install, decline trial, Update and run a Full scan with Malwarebytes and SUPERAntiSpyware
to root out any infection.

Next run SFC /SCANNOW Command to check for any damage to System files.

Then run Startup Repair to check over the boot files and booting of the OS.

Continue to establish a Clean Boot, check System Resources, logs, etc from Troubleshooting Steps for Windows 7 reporting back as you go.
I ran the Malwarebytes you recommended and not familiar with it. I did a scan and after it ended it keeps popping up a message that a NON _Malware detected...and disappears and reappears I do not know what it wants me to do. Out of frustration I did click on a message if I wanted to delete all logged files and said yes, but it still reappears.
My System SpecsSystem Spec
.

10 May 2014   #4
gregrocker

 

This is not normal Malwarebytes behavior, and may be because you are heavily infected. You should be able to run a full scan, read and select all the results to have it Clean them Up. If this fails try SuperAntiSpwyare scan first to see if it can complete.

If you can't get either to run correctly, produce readable results that you select and then have it Clean Up, then I would move into boot mode to disinfect using Windows Defender Offline or another of the FREE Bootable AntiVirus Rescue CDs burned to CD with Windows Image Burner, boot to run a Full Scan.
My System SpecsSystem Spec
10 May 2014   #5
MrWhoopee

Windows 7 Ultimate x86 and x64
 
 

Not to step on anybody's toes, but this error seems to point to a Windows Activation problem:
Error 0x80070426Windows Activation Error, Error Code 0x80070426? - Microsoft Community

A screenshot of the actual error message might save some time.
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
10 May 2014   #6
gregrocker

 

Was the error you got asking you to buy an Activation key to make Win7 genuine? If so do you have genuine Retail Win7?

I notice you are using Ultimate on an Acer Aspire which ships with Win7 Home Premium. Did you reinstall a retail Win7 Ultimate license you own? Is there some expensive feature in Ultimate that you needed that would make you throw away a $100+ Home Premium license you already own for that machine? If not then I would Clean Reinstall - Factory OEM Windows 7 the licensed version.

If you know you want a retail Ultimate copy you own then some change may have caused it to generate a false positive Activation error. Did you make changes before the error appeared? If so I would System Restore to a point before you made those changes.
My System SpecsSystem Spec
11 May 2014   #7
Novel8

Win 7 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Was the error you got asking you to buy an Activation key to make Win7 genuine? If so do you have genuine Retail Win7?

NO..no one asked for a key. Yes, i bought an OEM version of Win 7 for my new build desktop.

I notice you are using Ultimate on an Acer Aspire which ships with Win7 Home Premium. Did you reinstall a retail Win7 Ultimate license you own? Is there some expensive feature in Ultimate that you needed that would make you throw away a $100+ Home Premium license you already own for that machine? If not then I would Clean Reinstall - Factory OEM Windows 7 the licensed version.

Never heard of Ultimate...have to check on my Acer but i did a search here on my desktop and nothing shows up by that name.

If you know you want a retail Ultimate copy you own then some change may have caused it to generate a false positive Activation error. Did you make changes before the error appeared? If so I would System Restore to a point before you made those changes.
yes, but it could have been a coincidence, prior to inserting a pci tv tuner card that I had on my older XP desktop, I turned on the pc and that error appeared with that number. But, this was my second attempt of inserting that card and the first time I go no error message...just thought it was not compatible with Win 7.
My System SpecsSystem Spec
11 May 2014   #8
gregrocker

 

It says you have an Acer Aspire One with Ultimate in your System Specs located in the bottom left hand corner of your posts.

If you have another PC you built with OEM Win7, does it show Activated in Control Panel>System page when you scroll down?

If so are you receiving any further error messages?

Run SFC /SCANNOW Command to check System file integrity.
My System SpecsSystem Spec
11 May 2014   #9
Novel8

Win 7 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
It says you have an Acer Aspire One with Ultimate in your System Specs located in the bottom left hand corner of your posts.

If you have another PC you built with OEM Win7, does it show Activated in Control Panel>System page when you scroll down?

If so are you receiving any further error messages?

Run SFC /SCANNOW Command to check System file integrity.
HI, with due respect I really do not know what your talking about. As for now, I am only have a problem with my new build and yes, it is activated with the product keys....so what does that all mean? Yes i am still getting those popup errors that continue to say " NON-Malware Detected". I ran autospy and it named some of the same files that the Malware program did and it asks me if I want to delete them and I say yes, but I still get them popping up. Here is a picture I finally got with snipping tool


Attached Images
Error 0x80070426-malware.png 
My System SpecsSystem Spec
11 May 2014   #10
gregrocker

 

Are you not able to click on the System Specs in the bottom left corner of your posts to see what you have listed there, and Update it? That's what I'm talking about.

Here is information on the PUP: Remove PUP.Adware.RelevantKnowledge (Removal Guide)

I would make sure you're ticking all the results boxes in a Malwarebytes Full Scan results to clean them up, then also run SUPERAntiSpyware - Downloads full scan. This will root out anything Malwarebytes doesn't. Check your Browser Add-Ons to see that only Flash and your reader are enabled, the only Search allowed is Google in the stable browser search box, not some toolbar or other search service spyware. Double check that all of these get uninstalled in Control Panel>Programs.
My System SpecsSystem Spec
Reply

 Error 0x80070426




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Build 7601 not genuine, cannot reactivate, 0x80070426 error
I still have the receipt from purchasing Win7 years ago, it is genuine. This morning on boot I got a black background and the 'this copy of Windows 7 is not genuine' notice in the bottom right corner. I rebooted twice, same result. I found a thread and did this in an admin CMD window: SLMGR...
Windows Updates & Activation
Burnt out from error error error! Time to go back to Paper.
Hello there. I have been redirected here by jamanji, whom has been most helpful by the way. My PC crashed a little over a week ago. Rather than retype everything, I would like to give you the link to my post. I am not 'Tech' per se, but I would like to try and resolve my problem myself, To...
System Security
BSOD by ntoskrnl.exe, error d1, error 3b, error 1a
I've just install windows 7 home premium 64bit and got 4 times of BSOD. for the first time error code is 0x0000001a for the 2nd time error code is 0x0000003b for the 3rd time error code is 0x0000003b for the 4th time error code is 0x000000d1 I also attach minidump files and text files that...
BSOD Help and Support
Scan Error Error while Scan::0::LEAD Error: Twain source manager no
hi.... i have promblme , i do not know how to fix it.. i have kodak scnners i1220 plus i have RD Web Access the promblme is.. I have a system based on Oracle has been connted with one scanners( i connected with scanners) When i do a scan shows me this a message (Scan Error Error while...
Hardware & Devices
Not genuine messages; error 0x80070426
Hello, After my ACER with Windows 7 Home premium 64bit (from Staples) worked fine for about a year I am having trouble with 'not genuine' errors. Prior to the errors, there were some problems over a couple days near the end of March where I found Avast AV was not running, I switched between a...
Windows Updates & Activation
Error code 0x80070426 network problem! HELP!
Hi! Once i've started my computer the "Network" icon is kind of "searching" but after a while it becomes red like I have no internet access. But I do got internet, I can go the internet but I can't open anything in the start menu. Then after a while agian, the icon becomes "normal" and everything...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App