Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony VIAO laptop

14 May 2014   #1
Naheed

Windows 7 Home Premium 64 bit
 
 
Sony VIAO laptop

Hi,

I have a sony laptop. Which says that it needs 19.5. The DC jack was broken so I have modified the connections. The adapter I am using right now is 19V. The laptop works fine without issues. The battery is dead and doesn't last long so can't see any effects on the battery if there are any.. Do I need to worry and change the adapter to 19.5 or 19 should work fine? Any ideas?


My System SpecsSystem Spec
.
14 May 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Naheed if the thing is working ok then I would just leave it as is.

As a general rule adaptors generally put out more volts than the device that is attached to them for example cars charging system (the adaptor) will run from anything between 13.8 - 16 volts - it is the battery that will take only what it requires in volts. Another example is a good quality charger I have that charges 1.5 volt (AA batteries) at the terminals actually puts out 4.99volts so the battery is the deciding factor in that circuit.
Now most computers will require a top voltage of 12 volts +/- 5% and inside the machine will be a circuitry that will regulate what gets what whether that is 12 5 or 3,3 volts again +/- 5% - outside of that tolerance will result in non function of the machine. The only thing that I can think of is that the battery in your machine may take a tad longer to charge if it could.
See this power supply - Why do many laptops run on 19 volts? - Electrical Engineering Stack Exchange
My System SpecsSystem Spec
Reply

 Sony VIAO laptop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Probleme de lecture de donnés sd card sony viao vpc-F13
Bonjour je possède un pc sony viao i5 vpc-f13 et j'ai un probleme delecture de la carte sd la gestion de périphérique donne que tous les driver sont en bon état quand j'insere un sd card le pcla detecte mé il ne me donne aucune information pour y acceder quand j'appuie sur '' retier le...
Hardware & Devices
Sony Viao VGN-AR590E Help with internal microphone
Hello, I am running Windows 7 64bit on a SONY VIAO VGN-AR590E. I need help getting the onboard microphone to work correctly. I have successfully installed on the machine thus far the onboard camera via the Sony link using a unistaller Sony eSupport - VGN-AR590E - Support As of now the...
Sound & Audio
touchpad sensitivity on SONY Viao
Help! I have read through the other posts regarding this topic, and cannot find a solution for my particular situation. The mouse I use is a LogiTech M325, but when I go to the mouse settings, it does not find it. This problem is getting so bad that I have almost stopped using this computer. My...
Hardware & Devices
Reinstalling Windows 7 on Sony Viao (without disc drive)
Hi there, I have a Sony Viao which does not have a disc drive and came with Windows 7 ready installed (installation was done automatically along side the process of starting computer up for first time after purchase). I cannot remember my administrator password which in itself has caused many...
General Discussion
No Sound HDMI Sony Viao-Sony has no intel chipset?
I have been waiting for Sony to release a chip set for their Viao VGN 270 with no word as to when. I upgraded from Vista to Windows 7 and LOST the audio via HDMI. I have tried every Sony upgrade and nothing works. It is reltec sound card which is really Intel but is manufacture specific. Does any...
Sound & Audio
AGG! Sony Viao Notebook
hi all, Recently a freind of mine wanted me to look at her Sony Viao PCG-R505GL notebook, she said it "was running funny". Anyway I turned on the notebook and it booted into Windows XP just fine. I did notice that the hard drive was very NOISY! Hmmm probably hard drive issues. made a note of it...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App