Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Everything corrupted- no os showing in recovery

23 May 2014   #41
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

in addition I also performed these steps to avoid problems
At first installer screen Press Shift + F10, or enter System Recovery Options to open a Command Box, type:
DISKPART
LIST DISK
SELECT DISK 0 (after confirming Windows 7 target HD #)
CLEAN
CREATE PARTITION PRIMARY
FORMAT FS=NTFS LABEL="WINDOWS 7"
ACTIVE
EXIT
EXIT


My System SpecsSystem Spec
.
23 May 2014   #42
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

I got the same error again

Windows could not configure one or more system components. To install windows, restart the computer and restart installation.
When I restarted I got this error
The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed,To install click ok to restart the computer and then restart the installation
when Clicked OK , it showed setup will continue after restarting your computer.
When it got restarted the setup came up automatically and gave the same error again,
I launched the device manager and it showed these for with yellow sign
ethernet controller
network controller
pci simle communication controler
unknown device
what to do next
My System SpecsSystem Spec
23 May 2014   #43
gregrocker

 

As it shows in the tutorial disable those devices to see if installation will proceed.

If not try another installer from the link in troubleshooting install tutorial. How many other of those steps did you skip?
My System SpecsSystem Spec
.

23 May 2014   #44
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

Quote   Quote: Originally Posted by gregrocker View Post
As it shows in the tutorial disable those devices to see if installation will proceed.

If not try another installer from the link in troubleshooting install tutorial. How many other of those steps did you skip?
Ok So Finally I was able to install win7 home basic and I dont know how But it got activated it self , anyhow, Now It looks like I am in a deep sh*t The problems now are minor but I am so tired of this laptop that I can not even figure em out, 1stly the screen is very annoying , its out of order but it shows a driver installed for it its the standard vga graphic adapter , I do not like it 2ndly there is no wifi driver and the one I downloaded from toshiba website got installed and vanished , then I downloaded the realtek lan driver and thank God it worked so now I am using internet through the laptop ,

I searched for official program from toshiba which can help me update and download all the drivers but could not fine any so I searched this forum and found driver max , now I am installting it and hoping it helps me , When You get up please let me know of your expert opinion on what to next. THANKS
My System SpecsSystem Spec
23 May 2014   #45
gregrocker

 

All of this is covered in detail in Clean Reinstall - Factory OEM Windows 7. Is there some reason you're not following it? Perhaps too many tutorials? Well that I understand!

Seriously you will get and keep a perfect install to the exact extent you stick with the tools and methods in that tutorial. Ask back any questions needed to get it done right.

Some music while you work:

My System SpecsSystem Spec
23 May 2014   #46
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

Quote   Quote: Originally Posted by gregrocker View Post
All of this is covered in detail in Clean Reinstall - Factory OEM Windows 7. Is there some reason you're not following it? Perhaps too many tutorials? Well that I understand!

Seriously you will get and keep a perfect install to the exact extent you stick with the tools and methods in that tutorial. Ask back any questions needed to get it done right.

Some music while you work:

actually I messed up again, I do not if its bad luck or this laptop has turned into crap,
The 1st clean install was sucessful , only the driver problem, so I installed some drivers and restarted , it gave me this error
This Product is covered by one or more of the following patents:
US5,307,459, US5,434,872, US5,732,094, US6,570,884, US 6,115,776 and
US6,327,625

Realtek PCIe FE Family Controller Series

etc etc.

I checked the boot order and it was fine , everything was fine , then maxie suggested me to reinstall the windows , I did , it was sucessful UNTIL , I got the option to select the OEM , the 1st time when this option came , I selected toshiba and then wrote my model and then by mistake I clicked skip , and the installation went fine,. this time I selected toshiba and wrote my model and clicked applied and windows stuck , for about 1 hour, I restarted and it stuck on the same place, so I attempted the window 3rd time but could not even get to the boot menu ,
So I punched my laptop keyboard , turned it off and went to sleep. now I woke up and I am re trying the window, right now I am in installation menu , expanding windows files 7% . Hoping to make it work this time
My System SpecsSystem Spec
23 May 2014   #47
gregrocker

 

There's no choice of OEM or Toshiba during a reinstall. What are you talking about?
My System SpecsSystem Spec
23 May 2014   #48
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

Quote   Quote: Originally Posted by gregrocker View Post
There's no choice of OEM or Toshiba during a reinstall. What are you talking about?
there was a choice , after I entered my name and pc name , before password it asked for OEM LOGO and MODEL, there were all the companies, btw now I AM UNABLE TO INSTALL THE WINDOWS , it went fine through the installation and setup register thing , then it restarted (after this restart you get to enter your name etc) but after this restart it went to black screen.

Now i don ot know what the heck is wrong with this but I suspect there is something left by toshiba which is causing this problem.
My System SpecsSystem Spec
23 May 2014   #49
gregrocker

 

Never heard of such a thing. A reinstall never looks any different than in these steps: Clean Install Windows 7. At which step do you see those strange choices?

You're not doing any reinstall I'm familiar with.

Please follow these steps for http://www.sevenforums.com/tutorials...ml#post2714895 exactly.

If it fails take a pic of the page and error to attach back with paper clip icon, or type out the error and tell us at which step in tutorial.
My System SpecsSystem Spec
23 May 2014   #50
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Never heard of such a thing. A reinstall never looks any different than in these steps: Clean Install Windows 7. At which step do you see those strange choices?

You're not doing any reinstall I'm familiar with.

Please follow these steps for http://www.sevenforums.com/tutorials...ml#post2714895 exactly.

If it fails take a pic of the page and error to attach back with paper clip icon, or type out the error and tell us at which step in tutorial.
here is my BIOS info

MAIN
hdd sdd = toshiba mk3265gsxn
odd = tsstcorp cddvdw
ts-l633j
bios version = 2.00
ec verson = 2.00



Power managment
wakeup lan disbaled
wake on keyboard disabaled
critial batterty wakeup enabled
dynamic cpu frequency mode = dynamic switch
core multi processing = enabled
sata interference = performance


advance


boot speed = normal
execute diable bit capability = availabke
virtualizion technology = vt-x only
beep sound = on
usb lgacy emulation = enabled


system config

pci lan = enabled
internal pointing device = enabled
web camera = enabled
sata controller mode = ahci
power on display = auto selected

BOOT
hdd sdd
cd dvd
fdd
lan


now i am going to perform

DISKPART
LIST DISK
SELECT DISK 0 (after confirming Windows 7 target HD #)
CLEAN
CREATE PARTITION PRIMARY
FORMAT FS=NTFS LABEL="WINDOWS 7"
ACTIVE
EXIT
EXIT

again then try installing windows lets see what happens this time

any thing else you want me to do , then tell me
My System SpecsSystem Spec
Reply

 Everything corrupted- no os showing in recovery




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WD Internal Hard Drive (Partitioned) showing 'Directory Corrupted'
HI Ladies and Gents, I have had this issue with the WD Internal HD and it seems its on its way out. I have taken some screen shots below to help you see the problem, but it is basically saying 'Directory Corrupted or unreadable'. I have A LOT of information (personal/ work) on there that I...
Hardware & Devices
sfc/scannow Could not repair corrupted files; CBS.log not showing any
Hello, I am using Windows 8 (64-bit version) and have recently had a virus which I have quarantined and removed. After restarting my computer it seemed that Windows 8 was taking ages to boot around 3 minutes compared to it's usual half minute start up and login. Searching online I found that...
Performance & Maintenance
New HDD- can not get drivers. Corrupted recovery disk.
Asus K52F laptop with bad hdd and battery. Replaced both- Tried to use recovery disk- and get message that it is corrupted. Downloaded W7 home premium 32 bit and burn to dvd. Installed- no drivers- can not connect to net. Downloaded drivers set from net and put on cd- Driver Turner, and...
Drivers
Recovery partition corrupted
I have a samsung laptop installed with windows home 7 basic, when I installed Ubuntu it damaged the MBR and I cant access my Samsung recovery Solution. I uninstalled Ubuntu. I have accessed the samsung recovery solution by making it as a ntfs partition ( using "set id=27 override" command) and...
General Discussion
Samsung Recovery Solution has corrupted Bootloader HELP please
Hi, my computer (Samsung series 9 laptop) was running slow, etc. I tried the Samsung Recovery Solution Simple Restore. After this, I could not start any application, and got BSOD issues. I managed to fix this by going into Windows advanced recovery. I then decided to run EasyRE to fix any...
Performance & Maintenance
Windows 7 Wont boot - Showing recovery box - Administrator X: CMD
A friends laptop wont turn on. Keeps going to boot menu when starting (safe mode options with black screen) Managed to get recovery menu open but nothing works? Got CMD open but at top it says "Administrator: C:\" or something like that (see attachment) Tried to access C drive for the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App