Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Everything corrupted- no os showing in recovery

23 May 2014   #51
gregrocker

 

You don't have an EFI Bios so no need to worry with that step.

Diskpart Clean gets the hard drive clean to avoid problems.

I'm still curious where during install there were the OEM and logo choices you described. Please provide pictures as something is very wrong.

Where did you get the installer? Use the one for your version in tutorial.


My System SpecsSystem Spec
.
23 May 2014   #52
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

Quote   Quote: Originally Posted by gregrocker View Post
You don't have an EFI Bios so no need to worry with that step.

Diskpart Clean gets the hard drive clean to avoid problems.

I'm still curious where during install there were the OEM and logo choices you described. Please provide pictures as something is very wrong.

Where did you get the installer? Use the one for your version in tutorial.
I downloaded it from that website you gave , I downloaded home premium and unlocked all versions , I am trying homebasic as my previous was homebasic too,

There are 2 strange things, 1 I was not promoted for the key and window was fully activate with an product id which had the word OEM in it and 2nd that option to select an oem.

I do not know if toshiba is using some hidden mechanism for this or what , right now formating is in process and is on 53%
My System SpecsSystem Spec
24 May 2014   #53
gregrocker

 

No such thing. If you wipe the HD then there's nothing left and no way for Toshiba to insert anything into a clean Win7 ISO youve supposedly downloaded from MS servers.

But why if you own Home Premium are you also using Home Basic? You don't own that version. I thought you said you were given a new key to replace the COA key for Home Premium. Install your licensed version and activate with that key. If you have another failure we need a picture of it and the exact step at which it happens. I will not ask again.
My System SpecsSystem Spec
.

24 May 2014   #54
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

Quote   Quote: Originally Posted by gregrocker View Post
No such thing. If you wipe the HD then there's nothing left and no way for Toshiba to insert anything into a clean Win7 ISO youve supposedly downloaded from MS servers.

But why if you own Home Premium are you also using Home Basic? You don't own that version. I thought you said you were given a new key to replace the COA key for Home Premium. Install your licensed version and activate with that key. If you have another failure we need a picture of it and the exact step at which it happens. I will not ask again.
I had homebasic installed and I was given the key for it and it was not a new key, it was the same key which was unreadable because the characters which are visible are the same, I downloaded home premium and unlocked all versions because homebasic was not listed there


btw I had decided to send it to the repair shop now, I am pretty sure this window attempt wont work either
My System SpecsSystem Spec
24 May 2014   #55
gregrocker

 

Probably best because OEM would not be in Product ID string after COA key is used and asking for OEM logo after a Clean Reinstall is only known to be done by activation exploits.

You can always order your Toshiba Recov disks which link I gave you at the beginning in the old thread
My System SpecsSystem Spec
24 May 2014   #56
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Probably best because OEM would not be in Product ID string after COA key is used and asking for OEM logo after a Clean Reinstall is only known to be done by activation exploits.
As I said earlier , it did not ask me to enter the product key , It got activated it self , I called the service center and luckily a friend is going to the same city , so if it does not gets fully fixed in the next 2 hours, It will be on its way to the service center
My System SpecsSystem Spec
24 May 2014   #57
gregrocker

 

Why won't you describe or show us the problem then?

A reinstall would only auto-activate using a branded Toshiba reinstallation DVD or Recov disks. Never on a clean reinstall using ISO media unless it has an activation crack added.

You can always order your Toshiba Recov disks which link I gave you at the beginning in the old thread
My System SpecsSystem Spec
24 May 2014   #58
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Why won't you describe or show us the problem then?

A reinstall would only auto-activate using a branded Toshiba reinstallation DVD or Recov disks. Never on a clean reinstall using ISO media unless it has an activation crack added.

You can always order your Toshiba Recov disks which link I gave you at the beginning in the old thread
the problem was that after the window got installed I installed drivers and restarted and it tried to boot from LAN , so I tried to re install the windows and now I am unable to do this too.

Thanks for your help , I am sending the laptop to the service center.
My System SpecsSystem Spec
24 May 2014   #59
gregrocker

 

If resetting BIOS caused prompt to boot from network then we could have resolved that easily in BIOS set up Boot Order priority.

How were drivers installed? The steps are very clear how to handle drivers in a Clean Reinstall - Factory OEM Windows 7. You need your wireless driver in your Back Up to get online then get all other drivers and important patches to make them work from Windows Update.

Did you follow those steps? If so why did you not come here to resolve each issue as it came up instead of wasting time and frustration reinstalling? We can resolve any issue like that.
My System SpecsSystem Spec
24 May 2014   #60
danyalsad

Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
 
 

Quote   Quote: Originally Posted by gregrocker View Post
If resetting BIOS caused prompt to boot from network then we could have resolved that easily in BIOS set up Boot Order priority.

How were drivers installed? The steps are very clear how to handle drivers in a Clean Reinstall - Factory OEM Windows 7. You need your wireless driver in your Back Up to get online then get all other drivers and important patches to make them work from Windows Update.

Did you follow those steps? If so why did you not come here to resolve each issue as it came up instead of wasting time and frustration reinstalling? We can resolve any issue like that.
Actually I came here and posted a thread too ,
Toshiba 660 Satellite Drivers

I installed the lan card and wifi driver from official toshiba website
Windows update also got installed , so it promoted me to restart the pc to aplly updates , I restarted and it booted from lan card, The boot order was fine , I tried from f12 as well but after selecting hdd it still gave me the same pci error.
My System SpecsSystem Spec
Reply

 Everything corrupted- no os showing in recovery




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WD Internal Hard Drive (Partitioned) showing 'Directory Corrupted'
HI Ladies and Gents, I have had this issue with the WD Internal HD and it seems its on its way out. I have taken some screen shots below to help you see the problem, but it is basically saying 'Directory Corrupted or unreadable'. I have A LOT of information (personal/ work) on there that I...
Hardware & Devices
sfc/scannow Could not repair corrupted files; CBS.log not showing any
Hello, I am using Windows 8 (64-bit version) and have recently had a virus which I have quarantined and removed. After restarting my computer it seemed that Windows 8 was taking ages to boot around 3 minutes compared to it's usual half minute start up and login. Searching online I found that...
Performance & Maintenance
New HDD- can not get drivers. Corrupted recovery disk.
Asus K52F laptop with bad hdd and battery. Replaced both- Tried to use recovery disk- and get message that it is corrupted. Downloaded W7 home premium 32 bit and burn to dvd. Installed- no drivers- can not connect to net. Downloaded drivers set from net and put on cd- Driver Turner, and...
Drivers
Recovery partition corrupted
I have a samsung laptop installed with windows home 7 basic, when I installed Ubuntu it damaged the MBR and I cant access my Samsung recovery Solution. I uninstalled Ubuntu. I have accessed the samsung recovery solution by making it as a ntfs partition ( using "set id=27 override" command) and...
General Discussion
Samsung Recovery Solution has corrupted Bootloader HELP please
Hi, my computer (Samsung series 9 laptop) was running slow, etc. I tried the Samsung Recovery Solution Simple Restore. After this, I could not start any application, and got BSOD issues. I managed to fix this by going into Windows advanced recovery. I then decided to run EasyRE to fix any...
Performance & Maintenance
Windows 7 Wont boot - Showing recovery box - Administrator X: CMD
A friends laptop wont turn on. Keeps going to boot menu when starting (safe mode options with black screen) Managed to get recovery menu open but nothing works? Got CMD open but at top it says "Administrator: C:\" or something like that (see attachment) Tried to access C drive for the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App