Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not your normal Freezing/Lag issue on an SSD

13 Jun 2014   #21
Homeuser66

Windows 10 Anniversary, Linux & still Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
You want the Long test as I'd specified to repair if necessary.

Data should always be backed up against drive failure.

Waiting to also hear the results of second Disk Check.
Everything checked out fine/passing...

I'm thinking about taking CPU out and reapplying thermal paste, just in case, but I just did that about a yr ago...


My System SpecsSystem Spec
.
13 Jun 2014   #22
gregrocker

 

Have you monitored the temps to know for sure they are the issue?
Troubleshooting Steps for Windows 7

I use Coretemp in the System Tray.

Work through the rest of the other steps too.
My System SpecsSystem Spec
13 Jun 2014   #23
Homeuser66

Windows 10 Anniversary, Linux & still Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Have you monitored the temps to know for sure they are the issue?
Troubleshooting Steps for Windows 7

I use Coretemp in the System Tray.

Work through the rest of the other steps too.
Yes, I use core temp and a few others...funny thing, one of the guys I game with told me to try/use Advanced System Care-free version and run it. I did, so far, it don't seem to be happening at all....I was able to type this whole message without the lag/freeze. I'm wondering if it was some sort of registry error or something. I have restarted twice since, and was gaming so I didn't get much time to test it again, but so far, it's not doing it..I'll have to monitor this and get back to you. Sorry this was so long, I just wanted to make sure it wasn't doing it again when I typed. I am also attaching a screen shot of the things I am running.

My System SpecsSystem Spec
.

13 Jun 2014   #24
gregrocker

 

You only need Core Temp set to open in the System Tray. Running a bunch of others I would expect issues. Likewise I'd use the stable Weather Gadget (without IE11 which causes it problems) but not Weather Channel or any other since I've seen issues with all of them.

Judging by the screenshot you have enough 3rd party junkware starting up with WIndows to be immediately suspicious. Have you in fact tried running a completely clean boot with only MSE running at Startup to see if the lags go away? This is in the steps.

Same with running optimizing Suites. We see nothing but problems with these, especially "Registry Cleaners" which are mostly all scamware selling snake oil. Only CCleaner is to be trusted completely, since there's never been a single documented case of it messing up the registry.

I would continue to go over the install with the Troubleshooting Steps for Windows 7
as they usually turn up something and give you a good overview.
My System SpecsSystem Spec
13 Jun 2014   #25
Homeuser66

Windows 10 Anniversary, Linux & still Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
You only need Core Temp set to open in the System Tray. Running a bunch of others I would expect issues. Likewise I'd use the stable Weather Gadget (without IE11 which causes it problems) but not Weather Channel or any other since I've seen issues with all of them.

Judging by the screenshot you have enough 3rd party junkware starting up with WIndows to be immediately suspicious. Have you in fact tried running a completely clean boot with only MSE running at Startup to see if the lags go away? This is in the steps.

Same with running optimizing Suites. We see nothing but problems with these, especially "Registry Cleaners" which are mostly all scamware selling snake oil. Only CCleaner is to be trusted completely, since there's never been a single documented case of it messing up the registry.

I would continue to go over the install with the Troubleshooting Steps for Windows 7
as they usually turn up something and give you a good overview.
Ok, I will continue with that. Funny you say no documented case of the registry tool from ccleaner, I had an issue a while back (about a year or so ago) when I used it. I couldn't get back on my system or something like that and I reverted back (using my reg back up I saved before i did anything) and never used it again...could have been just a coincidence, as is this scan I did with Advanced System Scan. Well, actually it just froze again....will continue with the TS steps above...
My System SpecsSystem Spec
Reply

 Not your normal Freezing/Lag issue on an SSD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System freezing during start-up in both normal and safe modes
I have been spending the last 12 hours reviewing threads in this forum for solution to my issue with no luck. Start-up Repair has been run-all routines successful. System restore cannot locate any restore points, I have been unable to open explorer to download malwarebytes. sfc scannow completed...
General Discussion
all good in safe mode, freezing in normal mode w/ occasional BSOD
Hello, My laptop is slow to boot and will run for 5-10 minutes in normal mode before it freezes and the mouse cursor disappears. At this point it will be completely frozen and I must hold the power button. In safe mode, it seems to run fine without any issues. I have gotten the BSOD twice with...
BSOD Help and Support
"... Not responding" - under normal win7 usage, keeps freezing!!!
Hey guys, I'm totally new to this laptop experience and not very good with computers - help please! I just purchased an Acer Aspire 5252-V440 laptop computer running Windows 7 and, even under light usage (not using a lot of applications simultaneously)... even sometimes just when using...
Performance & Maintenance
Freezing and Pixel issue
So a few days back when I was running a game (l4d2) my pc froze up the sound went a bit weird and I started to get this strange Pixel like effect across both my screens. I had to kill the book and reboot but even in the boot sequence it was still doing it a bit and happened again after a few mins....
Graphic Cards
Yet another 7x64 freezing issue.
I had no problems at all with the Win7 Ultimate 32-bit RC, which I installed as an upgrade over Vista Home Premium 32-bit. Then I clean-installed Windows 7 Home Premium 64-bit, and have had freezing issues ever since, each one requiring a hard reboot. No BSOD, so no dumps. The Event Log only...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App