Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Explorer problem

12 Jun 2014   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Windows Explorer problem

Am having a problem with my Windows Explorer as it has started to not link me to the forum through my email and when in a thread and I am typing the screen goes a milky white and gives me the message in my pic

Have run scf and chkdsk both no problems any ideas please?




Attached Thumbnails
Windows Explorer problem-we.png  
My System SpecsSystem Spec
.
13 Jun 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well ended up doig a system restore which seems to have fixed the problem so far so what was causing it I don't know probably I have hit and haven't realised I have done it
My System SpecsSystem Spec
14 Jun 2014   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well I spoke too soon the darn thing is freezing again and after typing fairly long reply to someone it is becoming a real pain to say the least
My System SpecsSystem Spec
.

14 Jun 2014   #4
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

You might want to click the "Mark unsolved" button.
My System SpecsSystem Spec
15 Jun 2014   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep I ddi mate and in the menatime have done another restore which has solved the problem. However I redone the updates that were waiting again and the problem started so I have done each update one by tedious one and the problem has not recurred. Pehaps it did not like 13 updates all at once

I shall see tomorrow when I boot up I suppose.
My System SpecsSystem Spec
15 Jun 2014   #6
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
Weird Double Restart

My PC did a weird double restart after I installed this month's patches (I've updated one VM and it did the same thing).

My system seems to be working OK though.
My System SpecsSystem Spec
15 Jun 2014   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep mate I am at a loss as to why it didn't like all the updates in one hit. Hmm just got another note to say there is another one - here goes nothing
My System SpecsSystem Spec
15 Jun 2014   #8
andrew129260

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Am having a problem with my Windows Explorer as it has started to not link me to the forum through my email and when in a thread and I am typing the screen goes a milky white and gives me the message in my pic

Have run scf and chkdsk both no problems any ideas please?
This is usually caused by the default browser setting not being set correctly. Go into default programs in control panel and make sure your browser is set to be the default. If it is already, choose to set it as the default again and try once more.

When you are typing or working in an active window and it turns a milky white and doesn't respond, the program is not responding. It's windows 7 subtle hint to give it some time. You might want to look into resetting internet explorer. (If that is the browser you are using, you didn't say)

Internet Explorer - Reset

Make sure to delete personal settings.
My System SpecsSystem Spec
15 Jun 2014   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I have found for my systems that keep I.E. set to default things work better.
You don't have to use it. I use Firefox 99% of the time but I.E. is set to default.
Windows Updates go smoother. Microsoft likes Microsoft is the Golden Rule.
My System SpecsSystem Spec
15 Jun 2014   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hmm well as far a default settings are I have only ever set my search page for sunsequent tabs and Auto complete as I found the passworded site were not working.

The process is I am typing away at an answer for example and the screen goes milky white - Exporeer has stopped working > searching for a reason > explorer restarting and of course everyhting I have just somethines laboriously typed out is gone. Somtimes it does even get that far.

Anyhow I will set it to default as I do think the updates have something to do with the problem plus my speckie will not work now even though enabled
My System SpecsSystem Spec
Reply

 Windows Explorer problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows explorer problem
Hi everyone i just joined here and i hope i will get some help. My PC (everytime that i turn him on) open a little window which says "Windows explorer not responding" then it doesn't ask me if i want to wait till it responds or end the process it just restart it and then its repeat it self....over...
BSOD Help and Support
Windows Explorer Problem
HI, i'm new to this forum and it looks very good with all the stuff i've seen :D. So my problem is that when i go to My Pictures/Videos/Documents/Music/Libraries etc. i get this >>> http://img850.imageshack.us/img850/6500/capturebn.jpg It just keeps on loading but no thumbnails show up and...
Performance & Maintenance
Windows Explorer problem
This is a very minor problem but, it keeps happening and its driving me nuts because I don't understand why its happening.:confused: Whenever I open windows explorer fro the first time after startup, I see that explorer is in the split screen position, it takes up just the left side of the...
General Discussion
windows 7 explorer problem
windows 7 explorer is different compared to xp.i have lot of pictures in a folder. i sorted that folder into date modified but whenever i open that folder it's sorted as name initially and green bar in running in address bar ,i am getting pictures sorted as date only after 2 minutes. why this...
General Discussion
Windows Explorer Problem
http://www.youtube.com/watch?v=swf2KP8LeB8 YouTube - Windows Explorer Problem
Customization
Problem With Windows Explorer
I am not sure if this is the right sub-forum but it seemed the best match. Subject problem consists of frequent instances of Windows Explorer crashing to the DT. The problem has been occurring since I loaded the OS, approximately two months ago, on a new computer I built. A dialog box pops up...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App