Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: When Typing There Is a Delay

12 Jun 2012   #41

Windows 7 Home Premium 64 bit

Hi folks. I take your points about themes Greg and FliGi7. However this problem was there before I had any theme applied. In fact, if I recall, it was happening before and after my last clean install.
Also, as I say, immediately after running SFC/scannow, the theme was disabled and the problem was still there.
When I reapplied the patch, the theme became active again but the problem was not there for at least two days. I thought that SFC/scannow had somehow fixed things. However, after a couple of days, running the theme with no issues, the browser problem recurred as bad as ever.
In fact, when I think about it this problem has been happening since the invite only beta for Google+ (March 2011?), and it only seems to occur in G+, although that might just seem so because it's virtually the only place I do any typing at the moment. I believe I had another thread, or joined an existing one, about this issue over a year ago and it was unresolved then.
As Julian Boohbah says, he (and many others) are using this patch and themes from this site without issues.
Nonetheless I will do as you suggest Greg and do a fresh install when I have saved for another drive to put my image files on.
My preference for Chrome is purely related to the fact that it displays G+ the best of all the browsers and has more functionality in it. Not really surprising. However, as I already mentioned, I tried Firefox latest version as my first alternative and that had exactly the same problem as Chrome.
It does not happen at all in Opera (latest version) and this seems strange to me. I'm perfectly happy continuing with Opera, it's a nice enough browser and does everything I need. It's the niggling worry that I cannot resolve this strange issue in Chrome and Firefox that is annoying me.
I can carry on perfectly ok, using Opera for the time being, until I can get a new drive. I'll then do a re install with no theme and see if the problem remains. I suspect it will.

Thanks very much for your input folks, much obliged, John:-)

My System SpecsSystem Spec
12 Jun 2012   #42


I would stress test RAM - Test with Memtest86+ for 5-6 passes or overnight. Swap your RAM sticks, checking for debris in slots.

When you do reinstall I'd take each step slowly enough to be certain which one causes the problem: Clean Reinstall - Factory OEM Windows 7 steps are the same for retail.

In particular, I'd run with the drivers given by the installer and quickly updated via optional Updates, at the same time installing Updates in small batches with time in between each batch to gauge performance changes.

Import only the drivers which are missing in Device manager after all updates are done, from the Support Downloads webpage for the computer or device model. Again, check performance after each driver.

Same with programs, especially Chrome. Run for awhile between each install to see how it affects performance.

Only after you've got this baseline install and captured an image would I do anything "optional" like patching, tweaking, etc.

By stretching your reinstall out into such a "diagnostic reinstall" you can pinpoint when the troubles begin. In many cases, for example, I've seen performance go south on older hardware after installing all of the updates for Office, or for Net Framework 4.

I've also regularly found the factory chipset to cause issues when it's replaced the one given by Win7 installer/optional Updates, and sometimes conversely find that the factory chipset is needed due to performance issues or missing drivers - sometimes only a missing element of the factory chipset is needed while the rest needs to remain supplied by Win7. These are just samples of idiosyncracies seen over the years.
My System SpecsSystem Spec
13 Jun 2012   #43

Windows 7 Home Premium 64 bit

Thanks very much for this detailed input Greg
I've taken a snip of this to remind me when I do the re install. These seem like a good way of eliminating things gradually, nice.
I've got a retail copy of W7 and I usually do a fresh install every year anyway. However, I've been taking a lot of pictures lately and I've got about 600GB over two 1 TB drives. I need another drive to back them up on, so it'll have to wait a few months as I'm financially embarrassed atm

Thanks again for your's and the other's help on this. Still curious as to why it doesn't affect Opera
Cheers, John
My System SpecsSystem Spec

13 Jun 2012   #44

Microsoft Windows 7 Home Premium 64-bit 7600

have you tried a different theme john?
My System SpecsSystem Spec
16 Jun 2012   #45

Windows 7 Home Premium 64 bit

Hi Jules. Yes. It used to happen when I was using Midnight. After a reinstall it was still happening. I think then I repatched and applied Midnight again. I liked the look of HUD so I went for that when it appeared.
I'm not so sure it's related to themes, although that would seem the obvious suspect.

cheers, John
My System SpecsSystem Spec
16 Jun 2012   #46

Microsoft Windows 7 Home Premium 64-bit 7600

ok, i remember when you were instant messaging and you had issues with the keys
when they would seem to stick and a message would be full of one letterrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr rrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr rrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr rrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr etc
My System SpecsSystem Spec
04 Aug 2012   #47

Windows 7

I need to get in contact with you FliGi. Sent you a friend request.
My System SpecsSystem Spec

 When Typing There Is a Delay

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
typing cursor disappears when typing and deselects typing box
hi guys, whenever i start typing the cursor disappears and i have to repeatedly keep clicking back in the typing area multiple times in order to type a few letters more b4 it happens again. can someone plz help. i tried alot of things already
General Discussion
when typing any messages the cursor is likely to jump and type text anywhere. any ideas how to stop it
General Discussion
Moving typing error when typing
hello everyone I changed my OS form vista to windows 7 home premium 32bit, since changing I'm facing problem when I'm typing. The typing arrow move by its self while typing. for example if I'm writing a sentence the arrow suddenly move to beginning of the sentence or middle etc. example :...
General Discussion
IE9 - 2sec startup delay; 0-2sec delay when opening tabs
I have tried to fix this but to no avail. This is a list of what I have tried (I probably forgot a few things): - run IE9 with no add-ons - run IE9 in 64bit mode - tried the above 2 in safe mode - deleted the registry keys corresponding to Spybot, even though it's not installed -...
Browsers & Mail
Windows 7 delay and lag in typing
Windows 7 has been giving a bit of issues with delay or lag in typing I called Dell and received help in upgrading drivers. Things seem to work better then it went back to its old ways Can anyone shed light? why is there such a lag in typing when using win 7 having issue with cursor
General Discussion
Mouse delay and OpenGL games delay. Help!
Hi there. Im running Windows 7 Professional x86 final on this machine: athlon x2 5.000+ 2x2gb ddr800 dual-channel memory ati radeon hd 4650 512mb 128bits 500g sata hd The os is updated and all the settings of the os are on default. The settings of videocard are in performance/balanced.

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App