Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ptop won't boot to windows anymore

18 Jul 2014   #11
Anshad Edavana

Windows 7 Ultimate x64
 
 

Sorry for the late reply.


"Crucial" drives are infamous for buggy firmware which may prevent the OS from booting when the SSD completes 5200 hours operation time. This is a well known bug and you will find more info from the below links.

AnandTech | Crucial to Fix M4 BSOD Issue in Two Weeks

Your issue might not be related to that but it is highly recommended to update firmware of all Crucial M4 drives. Please download "Manual Boot file for Windows and Mac" ( ISO image ) from official Crucial support page and burn the disc image to a blank CD ( Image to disc method ).

Crucial SSD Firmware Updates

Burn a CD or DVD from an ISO file


Boot from the disc and follow instructions on the accompanying PDF guide. Once the firmware is successfully updated, please post a reply and we can try to fix the damage done by "ňasyRE".


My System SpecsSystem Spec
.
19 Jul 2014   #12
thrills

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I tried the firmware update and said completed successfully to 07 latest version but still i get BSOD



should i still try that hard drive check with parted magic?

One thing i notice when i did a clone drive via Laplink Disk image 5. I was just checking to make sure it was bootable but got this message when it was booting up

"reboot and select proper boot device or insert boot media in selected boot device and press a key"
My System SpecsSystem Spec
19 Jul 2014   #13
thrills

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I did the drive test with partition magic. both extended and said no errors

My System SpecsSystem Spec
.

19 Jul 2014   #14
thrills

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

heres the 2 logs you asked for
My System SpecsSystem Spec
20 Jul 2014   #15
thrills

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I also tried to do another clone drive to drive clonezilla program in parted magic but said would take 78 hours to complete. Doesn;t seem right when lapdisk takes 5 hours for a 500 GB ssd drive to 960 gb ssd crucial drive

My System SpecsSystem Spec
20 Jul 2014   #16
thrills

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I got the hard drive clone to finally work on clonezilla only. I downloaded latest version of clonezilla and it completed in 4 hours. I switched hard drive to test it out and yup the new hard drive also got the exact same blue screen of death image so the clone must of went through successfully. Don't think it could be a hard drive problem if its given the same error? Maybe a real bad boot /MBR or for some reason some system files went bad but dont know.

Any other suggesstions so i dont have to reinstall windows completely and have to reinstall all my programs and lose programs data like adobe premiere pro
My System SpecsSystem Spec
20 Jul 2014   #17
Anshad Edavana

Windows 7 Ultimate x64
 
 

Quote:
the new hard drive also got the exact same blue screen of death image so the clone must of went through successfully.

The same F4 BSOD ?. Can you boot the system in to "Safe Mode" ?.
My System SpecsSystem Spec
20 Jul 2014   #18
thrills

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Didnt bother trying to boot just wanted to make sure it did clone but will try now

Also is this chkdsl? i did a sfc /scannow command and when i restarted my pc

was starting to run this scan

My System SpecsSystem Spec
20 Jul 2014   #19
Anshad Edavana

Windows 7 Ultimate x64
 
 

Let the CHKDSK to complete. The screenshot you posted before showed a "Corrupted Volume" issue. May be Windows will just start fine after completing CHKDSK.

My System SpecsSystem Spec
20 Jul 2014   #20
Anshad Edavana

Windows 7 Ultimate x64
 
 

Btw, are you booting from SSD or the cloned HDD ?.
My System SpecsSystem Spec
Reply

 ptop won't boot to windows anymore




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows does not boot anymore - winload.exe could not be loaded
Hi, I have an ASUS computer bought in January running Windows 7 and a Linux Ubuntu (using grub). When I start Windows (since today), the screen just remains black, and the only thing I can do is switching it off (the computer doesn't wait for the 5 seconds of the hard switch off, it...
General Discussion
Can't boot my windows anymore
I have been using Windows 7 without issues or at least no issues that cause me to be at a downer like this one since I started using Windows 7. This is the biggest and most ***** situation I been in. I need your help. My last option is re-installing Windows but I'm 100% sure that this is...
Backup and Restore
Computer crashed during game, cannot boot into Windows anymore.
Hello, I recently bought a new power supply, along with more ram because I was already ordering the power supply. When the package came and I set everything up in the computer, the PC turned on and everything was fine. I started to play a game with my friend and the computer just turned off. No...
BSOD Help and Support
Windows 7 and XP dual boot - Win 7 partition not booting anymore
Had win7 and XP working on dual boot with easyBCD for months. Then had to wipe another drive so removed all connections in PC and wiped totally unrelated drive, linked everything back up again, and now windows 7 won't boot up and the boot menu has gone. I have three hard drives - one backup, one...
General Discussion
Dual boot system failure, not detecting Windows 7 anymore
Hello, I know just enough about computers to get myself in trouble. I had a 160GB Hard drive that was getting kind of crowded, it was my sole hard drive. I had XP on it and as I had no problems with it, I was content to stick with it. I bought a 500gb hard drive and as my fiancee had bought me...
Installation & Setup
Can't Boot Windows 7 anymore!!!!
Hey Everyone, So here is my problem. I recently deleted a partition on my second hard-drive that had Linux on it. Now my windows won't boot. I found out that my MBR got corrupted some how through deleting the partition. I tried using windows repair, but its not even detecting windows 7 on...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App