Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Settings not staying set ?

17 Jul 2014   #1
FredM8

Windows 7 Pro 64 Bit
 
 
Settings not staying set ?

I am having problems with my time/date, and screen resolution settings.
With the screen settings it is a case of me setting my two displays to "Extend" but upon re-boot they are set at "Duplicate" which looks awful and is of no use to me anyway
I set them to what I want and then when I restart my machine it goes all wonky again and I have to re-set it all. Also, sometimes, my machine will not to let me get to Google, and gives me a security error warning instead. A few minutes later it will let me access Google again. This happens with a couple of other sites too, but most of the internet is OK.

Also, when I arrange the icons on my desktop, they are all messed up again after I restart ?

Any ideas ?


My System SpecsSystem Spec
.
18 Jul 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

My System SpecsSystem Spec
18 Jul 2014   #3
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

ICit2lol gave you a good start, with all those changes its best to make sure the basics are okay.

As far as the desktop icons, right click on your desktop and click on view at the top. Make sure Align icons to grid is checked, and Auto arrange is not.
My System SpecsSystem Spec
.

18 Jul 2014   #4
FredM8

Windows 7 Pro 64 Bit
 
 

Thanks to both of you. I have already done what you suggested re the desktop icons and it did not work. Tomorrow I will go to my local computer fair and pick up a new CR2032 lithium battery for my motherboard. Having done further investigation, it seems that a clapped out battery would give all of the problems outlined above. They cost very little, so it's worth getting that possibility out of the way. I purchased my machine in 2009, so the battery is at least 5 years old. I also have a hardly used (Too damn noisy) 1TB Western Digital HDD. It's SATA 3 but can be jumped down to SATA 2 which is what I have, and I will use it to do a complete re-install of everything
My System SpecsSystem Spec
18 Jul 2014   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Sounds a good plan Fred let us know how you go.

Just one thing you say the Google is topped by a security warning and that you have Windows Security Essentials by that I think you mean Microsoft Security Essentials. Now if that is the case maybe you might try uninstalling it and reinstalling (maybe a glitch) or use another freebie.
There are plenty see this Probably the Best Free Security List in the World section 2
My System SpecsSystem Spec
18 Jul 2014   #6
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Your welcome,

I had thought of the CMOS battery when you mentioned the time/date, but there seemed to be too many other things going on to be just that.

A reinstall of Microsoft Security Essentials (MSE) may help the stop the warnings, but I found this about MSE, google and chrome v29 users: MSE videos cause unsafe script warning and do not work when HTTP sources are played on HTTPS pages

Does this warning happen when using chrome, how about your other browsers? Is your chrome browser up to date?
My System SpecsSystem Spec
19 Jul 2014   #7
FredM8

Windows 7 Pro 64 Bit
 
 

Well, I have used malwarebytes, I have done a scan disk and a defrag, and I have replaced the CR2032 battery on the motherboard and my time and date settings keep on reverting back to 07/2009 after reboot ? The very odd thing is that even with fresh install of Win7 on a new HDD, I have the same problem.
Where about on my computer is this problem located ? There has to me some sort of time and date setting in the BIOS somewhere that is overriding whatever I do. Also, on the new HDD downloading the updates is one big no no !
It looks as though stuff is downloading, but it does not get installed. The machoine just hangs and I have to use the on/off button to shut it down.

Any ideas ?
My System SpecsSystem Spec
19 Jul 2014   #8
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

There are settings in the BIOS, what you need to do is to tap the proper key on the keyboard during startup in order to get to it.

On my machine I have to tap the Delete key, yours may be that or the F8 key some machines use a combination of keys, does your manual say anything about which key allows you to enter the BIOS?.

I know the startup screen goes by very fast, but most machines will tell you at the very beginning what key to press, see if you can spot it, it may take several restarts in order to see it.

I found this:
Quote:
Fujitsu - LifeBook, Esprimo, Amilo, Tablet, DeskPower
  • Press F2 once the Fujitsu logo appears.
Source: BIOS Access Keys for Computer Systems (Lenovo, Sony, HP, Dell, etc.)
Even though I found F2 it could still be something different, I did find it could also be the delete key on another site. Try to check the beginning of the startup to confirm.

When you do get in, the screen you want is usually the first one on the list, look for date and time at the top. It should be automatically advancing.

And, acquaint yourself on how to navigate the BIOS the instructions are usually at the bottom of the screen.
My System SpecsSystem Spec
19 Jul 2014   #9
FredM8

Windows 7 Pro 64 Bit
 
 

OK ! Thanks.
I will give it a bash and get back to you.

FredM8
My System SpecsSystem Spec
19 Jul 2014   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

It is the DEL key for entering the BIOS Entering Setup - Msi MS-7504 User Manual [Page 30]
plus you can access the whole manual by just clicking on previous and later pages here.

If you should need it this is the BIOS update Fujitsu Technical Support pages from Fujitsu Fujitsu Continental Europe, Middle East, Africa & India


hoe the BIOS is set is from this page on for a bit MSi MS-7504 User Manual (Page 31 of 50)

Hope this might help a bit although as with anything to do with changing BIOS is not to be taken lightly.
My System SpecsSystem Spec
Reply

 Settings not staying set ?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Settings - full range speakers not staying on restart
hi, i really hope you guys can help me out. i have a Creative Sound Blaster X-Fi Surround 5.1 USB sound card, it works great, i have a logitech X-540 speaker system hooked up to it for surround sound. my problem is that windows 7 will not keep the settings for "full-range speakers" under...
Sound & Audio
GPEDIT Firewall Settings not staying put!
I have some security settings that I need to incorporate and well, they are not staying set!! I need to enable the Firewall logging settings via gpedit, and every time I uncheck the box to enable it and save it, it always disables itself. Any help? Thanks.
System Security
Staying Logged in
I have had a problem over the last 5 or 6 weeks and System Restore initially fixed it, but now even that isn't working. The problem is I can't stay logged in on sites I usually stay logged into for days and some times weeks. This is a real annoyance on E-bay and comments pages. HELP!
Browsers & Mail
Boot up not staying put
Sorry but I didn't know where to put this as it isn't a 7 problem and the local forum I have had no replies whatsoever. Have been given an old XP SP3 machine with an Elite 661FX-M board, 1GB 533Mhz RAM, Celeron 2.4Ghz/256/533 CPU and thought I'd clean it up for anyone who wanted it. Ran really...
Chillout Room
Notification Area Settings not staying after reboot
I have 2 issues with the notification area and trying to get settings to stay after restarting the computer. My office is deploying its first year of Windows 7 Pro systems and we make an excessive use of the Group Policy feature "Run only allowed Windows Applications." My first issue with the...
Customization
2tb usb hdd not staying connected
2tb usb hdd not staying connected ok ill hook it up to my pc it will load and in about every 30 min. it resets and i was wanting to know if there was a way to get it to just stay connected after connecting it
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App