Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Start > Search Programs and files not working properly

02 Feb 2009   #1

Windows 7 Ultimate (64 bit) dual boot with Fedora KDE
 
 
Start > Search Programs and files not working properly

Its been happening ever since I installed Windows 7.

For example, When I click Start, type "CC" in the search box, the Start menu displays what I intend to start (CCleaner) but when I press enter I get this:



Its acting completely wierd!

On top of that, when I right click the entry, I get a menu which is expanded towards the left awkwardly. See below:




I also recall that I have unchecked "Allow files on this drive to have contents indexed in addition to file properties." in the properties of my Windows 7 boot drive.

And since the programs are installed there, I think the problem might be related.

I have checked it again but it dosen't have any effect!

Please help! Any and all replies appreciated!

Thank you!


My System SpecsSystem Spec
.

02 Feb 2009   #2

Windows 7 Ultimate x64 SP1
 
 

The big menu is from Winrar.
Context menu bloat
Weirdly huge right click menu in 7


You might try rebuilding your index to see if it helps.
Indexing Options - Vista Forums
My System SpecsSystem Spec
03 Feb 2009   #3

Windows 7 Ultimate (64 bit) dual boot with Fedora KDE
 
 

Allright! I solved the big menu problem.

It seems to be some issue with WinRAR's icons, so I turned off the icons in the context menu and everything's OK accept for the Start > Search problem!

And it only seems to affect some programs. I could launch Paint and Window's Defragmenter by just typing a few letters and hitting enter.

Quite frankly, I have grown quite dependent on Start search box for launching programs quickly, so I am considering to do a repair install or even a clean install.

BTW, I tried rebuilding the index but it still acts wierd.

I also wanted to ask that would it be OK to use the same CD key I used before in case I want to re-install? Or should I start a new thread for it?
My System SpecsSystem Spec
.


03 Feb 2009   #4

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Hi Dragor1

The official Microsoft Beta keys are good for up to five separate installs and should be ok for multiple reinstalls. if you have any problems with the on-line activation use the phone method and you should have no problems.
My System SpecsSystem Spec
03 Feb 2009   #5

Windows 7 Ultimate (64 bit) dual boot with Fedora KDE
 
 

Ok thanks Barman58. Will proceed to do a clean install now.
My System SpecsSystem Spec
03 Feb 2009   #6

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Ok Hope everything goes ok,
I thing you'll find that MIcrosoft expect BETA products to be re-installed on a regular basis so you should have no problems with activation
My System SpecsSystem Spec
03 Feb 2009   #7

Windows 7 Ultimate x64 SP1
 
 

Glad you got your menu fixed dragor1.
My System SpecsSystem Spec
05 Feb 2009   #8

Windows 7 Ultimate (64 bit) dual boot with Fedora KDE
 
 

The problem remains! And I'm posting from a clean install!

Now, when I click on Notepad from the first screenshot, I get this inside notepad:

===========================================================================
Interface List
12...00 17 31 57 a8 1f ......Intel(R) PRO/1000 PL Network Connection
1...........................Software Loopback Interface 1
10...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
13...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
===========================================================================
IPv4 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None
IPv6 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None


Now what in the world could that mean? Is it some sort of hosts file or what? and by the looks of the first screenshot, it seems it is opening a file named "Kanad" Which is my real name, but the username I have used for my account is "Kanad Godse"; my full name!

I am fresh out of ideas! Please help!

I am now going to report it to MS via the feedback tool, but first I need to know from this forum's users if anyone else has a similar problem?

The problem once more: When I try to launch a program from Start Search by typing a few letters of the program, and after confirming that the intended program is found and highlighted, I press Enter which should launch the program but instead I get the first screenshot of my first post and when I choose Notepad, I get the stuff posted above!

Hope to hear from you folks!
My System SpecsSystem Spec
05 Feb 2009   #9

Windows 7 Ultimate (64 bit) dual boot with Fedora KDE
 
 

Solved!

There was a file named "Kanad" which was in C:\Users which had no extension.

It was 2kb in length and when I opened it in Notepad I got the same contents as in my previous post.

I deleted the file and Start search now seems to be fine!

Would like to see if anyone else has that file! If so then they would definately get this problem!
My System SpecsSystem Spec
10 Mar 2009   #10

Windows 7
 
 

hey! thanks for the info, i had the same problem. im trying to remember what program created that file but its not coming to mind.. hmmm
My System SpecsSystem Spec
Reply

 Start > Search Programs and files not working properly




Thread Tools



Similar help and support threads for2: Start > Search Programs and files not working properly
Thread Forum
The search in start menu is not working properly General Discussion
Windows 7's "Search Programs and Files" is not functioning properly General Discussion
Windows Start Menu Search not working properly General Discussion
Start Menu search programs and files not working General Discussion
Search Programs and File Option not working in START Menu Performance & Maintenance
Start Menu Search - Programs, Files categories Customization
Search Programs and files (from start menu), Tooltips General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33